DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 324761 - Dernière mise à jour: lundi 31 juillet 2006 - Version: 2.2

 

Symptômes

Après la mise à niveau à partir de Microsoft Windows 98 vers Windows XP, vous pourrez pas enregistrer des images à partir d'un site Web à America Online (AOL).

Lorsque vous essayez d'enregistrer une image, le type de fichier .jpg n'apparaît pas dans la boîte de dialogue Enregistrer sous .

Cause

Ce problème peut se produire lorsque option de compression graphique D'AOL est activée. Lorsque cette option est activée, les images sont enregistrées en tant que type de fichier .art.

Résolution

Pour résoudre ce problème, désactivez la compression graphique. Pour ce faire, procédez comme suit :
  1. Se connecter à Internet via AOL et visitez AOL site Web l'adresse suivante : www.aol.com (http://www.aol.com)
  2. Cliquez sur Mon AOL .
  3. Dans le menu Paramètres , cliquez sur Options .
  4. Dans la boîte de dialogue Options , cliquez sur Options Internet (WWW) .
  5. Dans la boîte de dialogue Options Internet , cliquez sur pour effacer la boîte de dialogue graphiques toujours compresser .
  6. Cliquez pour sélectionner la boîte de dialogue graphiques jamais compresser .
  7. Cliquez sur Appliquer , puis cliquez sur OK .

Plus d'informations

Les produits tiers sont abordées dans cet article sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.

Microsoft fournit des coordonnées de sociétés tiers afin de rechercher le support technique. Ces informations peuvent modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations tiers contact concernant.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbprb KB324761 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 324761  (http://support.microsoft.com/kb/324761/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store