DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 331895 - Dernière mise à jour: mercredi 12 octobre 2005 - Version: 1.7

 
 

Symptômes

Lors de la copie un fichier vers un disque protégé en écriture IDE amovible, vous recevoir l'un des messages d'erreur suivants :
Sémaphore délai d'attente
-ou-
Impossible de copier <filename> : la requête n'a pas pu être exécutée à cause d'une erreur de périphérique d'E / S

Cause

Le pilote ATAPI.sys traite incorrectement le statut reçu du périphérique. Ainsi, le pilote ATAPI pour renvoyer des informations d'état incorrect.

Résolution

Pour résoudre ce problème, utilisez la version mise à jour du pilote ATAPI.sys. En utilisant cette mise à jour, le message d'erreur correcte est affichée, comme indiqué dans l'exemple suivant :
Le disque est protégé en écriture
Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue. La version globale de ce correctif dispose les attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.

Windows XP

   Date         Time   Version        Size    File name   Platform
   -------------------------------------------------------------------
   25-Oct-2002  00:40  5.1.2600.104   87,296  Atapi.sys   x86
   25-Oct-2002  00:40  5.1.2600.104  306,432  Atapi.sys   IA64
				

Windows XP Service Pack 1 (SP1)

   Date         Time   Version         Size    File name   Platform
   -------------------------------------------------------------------
   24-Oct-2002  23:59  5.1.2600.1135   87,040  Atapi.sys   x86
   24-Oct-2002  23:59  5.1.2600.1135  305,792  Atapi.sys   IA64
				

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés au début de cet article.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbqfe kbddk kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB331895 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 331895  (http://support.microsoft.com/kb/331895/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store