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Base de connaissances

Numéro d'article: 812935 - Dernière mise à jour: lundi 23 septembre 2013 - Version: 2.0

 
 

Symptômes

Lorsque vous tentez de document de Microsoft Office opena ou un fichier PDF en tapant un HTTPS URL Uniform Resource Locator () pour le document sur la barre d'adresses dans Internet Explorer 6 Service Pack 1 (SP1), le document ne s'ouvre pas, et vous pouvez recevoir le message d'erreur suivant : Impossible d'Internet Explorer
télécharger document.pdf du serveur

Remarque : Pour Internet Explorer 9, consultez l'article suivant :

Cause

Ce problème peut se produire si une ou plusieurs des conditions suivantes sont remplies :
  • La case à cocher ne pas enregistrer les pages cryptées sur le disque est activée dans Internet Explorer 6.0 SP1.
  • Le serveur envoie l'en-tête « Cache-Control : No Store ».
  • Le serveur envoie l'en-tête « Cache-Control : No Cache ».

Résolution

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui comprendra ce correctif.

Si le correctif est disponible pour téléchargement, il existe une section « téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle de Microsoft et de Support pour obtenir le correctif.

Remarque : Si des problèmes supplémentaires surviennent ou bien si une procédures de dépannage est requise, il est probable que vous ayez à effectuer une demande de service en parallèle. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour obtenir la liste complète des numéros de téléphone du Service clientèle de Microsoft et du Support vous permettant de créer une demande, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque : Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'un correctif logiciel n'est pas disponible pour cette langue.La version anglaise de ce correctif possède les attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont classées selon le temps universel coordonné (UTC). Les informations du fichier sont converties en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet fuseau horaire dans l'outil Date et heure du Panneau de configuration.

   Date         Time   Version            Size    File name
   ----------------------------------------------------------
   11-Mar-2003  08:42  6.0.2800.1174     585,728  Wininet.dll      
				

Contournement

Pour contourner ce problème, assurez-vous que la case Ne pas enregistrer les cryptées sur le disque n'est pas activée et que le serveur n'envoie pas le « Cache-Control : No Store » ou l'en-tête « Cache-Control : No Cache ».

Vous pourrez également contourner ce problème en utilisant une HREF pour charger le document.

Remarque : Cette méthode ne fonctionne pas si le serveur utilise l'en-tête « Cache-Control : No Cache ».

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.
Mots-clés : 
kbautohotfix kbhotfixserver kbqfe kberrmsg kbfix kbinetdev kbbrowse kbhtml kbhttp kbie600presp2fix kbmt KB812935 KbMtfr
Traduction automatiqueTraduction automatique
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La version anglaise de cet article est la suivante: 812935  (http://support.microsoft.com/kb/812935/en-us/ )
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