DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 826360 - Dernière mise à jour: mercredi 28 mars 2007 - Version: 2.3

Sommaire

Résumé

Cet article explique comment configurer Adobe Acrobat Distiller afin que vous puissiez l'utiliser avec Microsoft Office Publisher 2007 et Microsoft Office Publisher 2003 pour produire des fichiers PDF (Portable Document Format) prêts pour la pré-impression à partir de compositions Publisher 2007 et Publisher 2003. Si vous suivez les étapes répertoriées dans cet article, vous éviterez les trois erreurs PostScript les plus courantes rencontrées lors de l'utilisation d'Adobe Acrobat Distiller avec Publisher 2007 et Publisher 2003.

RemarqueLes étapes répertoriées dans cet article sont spécifiques à Adobe Acrobat 6.0. Si vous utilisez une version différente d'Adobe Acrobat, les noms des menus et des commandes peuvent être légèrement différents mais les étapes globales restent les mêmes.

Plus d'informations

Pour configurer Adobe Acrobat Distiller pour fonctionner avec Publisher 2007 et Publisher 2003, vous devez effectuer les deux tâches suivantes :
  • Configurer le pilote d'imprimante Adobe PDF de sorte qu'il fonctionne correctement avec Publisher 2007 et Publisher 2003.
  • Créer un fichier d'options de travail (.joboptions) pour le programme Adobe Acrobat Distiller.

Comment faire pour configurer le pilote d'imprimante Adobe PDF pour fonctionner avec Publisher 2007 et Publisher 2003

  1. Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.
  2. Cliquez avec le bouton droit sur l'icône Adobe PDF, puis cliquez sur Propriétés.
  3. Cliquez sur l'onglet Paramètres du périphérique.
  4. Définissez le paramètre Convertir les graphiques gris en PostScript gris sur Non.
  5. Définissez le paramètre Convertir le texte gris en PostScript gris sur Non.
  6. Cliquez sur l'onglet Général.
  7. Cliquez sur Options d'impression.
  8. Cliquez sur l'onglet Options PDF Adobe.
  9. Désactivez la case à cocher Ne pas envoyer les polices à Adobe PDF.
  10. Cliquez sur l'onglet Disposition.
  11. Cliquez sur Avancée.
  12. Définissez la Police TrueType sur Télécharger en tant que police logicielle.
  13. Cliquez trois fois sur OK pour fermer la boîte de dialogue Propriétés d'Adobe PDF.

Comment faire pour créer un fichier d'options de travail pour le programme Adobe Acrobat Distiller

  1. Cliquez sur Démarrer, pointez sur Tous les programmes, puis cliquez sur Adobe Distiller 6.0.
  2. Dans la zone Default Settings (Paramètres par défaut) cliquez sur Press Quality (Qualité Presse)
  3. Dans le menu Settings (Paramètres), cliquez sur Edit Adobe PDF settings (Modifier les paramètres PDF)
  4. Cliquez sur l'onglet Fonts (Polices)
  5. Dans la zone When embedding fails (Lorsque l'incorporation échoue), cliquez sur Warn and continue (Avertir et continuer).
  6. Cliquez sur OK.
  7. Dans la boîte de dialogue Save Adobe PDF Settings As (Enregistrer les options Adobe PDF sous), tapez un nom pour le nouveau fichier .joboptions, puis cliquez sur Save (Enregistrer).

Comment faire pour utiliser Publisher 2007 et Publisher 2003 avec Distiller pour créer un PDF

Après avoir configuré Adobe Acrobat Distiller pour fonctionner avec Publisher 2007 et Publisher 2003 et créé un fichier d'options de travail (.joboptions) pour le programme Adobe Acrobat Distiller, vous pouvez utiliser Publisher 2007 et Publisher 2003 avec Adobe Acrobat Distiller pour créer des fichiers PDF.
  1. Ouvrez une composition Publisher 2007 ou Publisher 2003 à convertir en fichier PDF.
  2. Dans le menu Outils, pointez sur Outils d'impression professionnelle, puis cliquez sur Impression des couleurs.
  3. Si la composition Publisher 2007 ou Publisher 2003 doit être imprimée en tons directs, assurez-vous que ces tons directs sont définis.
  4. Après avoir vérifié les paramètres de la boîte de dialogue Impression des couleurs, cliquez sur OK.
  5. Dans le menu Fichier, cliquez sur Mise en page.
  6. Notez les paramètres de taille de page, puis cliquez sur l'onglet Imprimante et papier.
  7. Dans la zone Nom d'imprimante, cliquez sur Adobe PDF.
  8. Dans la zone Format du papier, cliquez sur le format du papier approprié.
  9. Cliquez sur l'onglet Disposition.
  10. Assurez-vous que les paramètres de taille de page sont encore corrects. Si le travail doit être un livret, vous pouvez utiliser les contrôles de cette boîte de dialogue pour configurer l'imposition de la page.
  11. Lorsque les paramètres de mise en page sont corrects, cliquez sur OK.
  12. Dans le menu Fichier, cliquez sur Imprimer.
  13. Activez la case à cocher Imprimer dans un fichier.
  14. Cliquez sur Paramètres d'impression avancés.
  15. Dans la zone Sortie, cliquez sur Épreuve CMJN, Séparations des couleurs ou Épreuve Nuances de gris (selon le cas).
  16. Cliquez sur l'onglet Paramètres de page, puis sur les repères d'impression à imprimer dans Publisher 2007 ou Publisher 2003.
  17. Cliquez sur OK.
  18. À l'invite, cliquez sur un dossier dans lequel enregistrer votre fichier, tapez un nom de fichier pour votre fichier PostScript, puis enregistrez ce fichier.
  19. Démarrez Adobe Acrobat Distiller.
  20. Dans le menu File (Fichier) cliquez sur Open (Ouvrir)
  21. Dans la boîte de dialogue Open (Ouvrir) recherchez le fichier PostScript créé à l'étape 6, puis cliquez sur Open (Ouvrir)
RemarqueVous ne pouvez pas imprimer Épreuve CMJN ou Séparations des couleurs directement vers le pilote d'imprimante Adobe PDF. Vous devez imprimer dans un fichier PostScript et ouvrir ce fichier dans Adobe Acrobat Distiller. Il s'agit d'un problème lié à Adobe Acrobat Distiller versions 4.0 et ultérieures ; la version 3.0 fonctionne correctement, tout comme les programmes de distillation PDF non-Adobe.

Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
822978  (http://support.microsoft.com/kb/822978/ ) Message d'erreur lorsque vous essayez d'utiliser Acrobat Distiller pour distiller un fichier PostScript créé dans Publisher 2007 et Publisher 2003 : « <Nom de police » introuvable »

823135  (http://support.microsoft.com/kb/823135/ ) Un message d'erreur de dépassement de capacité de la pile s'affiche lorsque vous imprimez une composition Publisher en tant qu'épreuve CMJN dans Publisher 2003
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Publisher 2007
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
Mots-clés : 
kbformat kb3rdparty kbprepress kbprint kbhowto KB826360
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store