DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 827489 - Dernière mise à jour: jeudi 9 novembre 2006 - Version: 1.2

 
important Cet article contient des informations sur la modification du Registre. Veillez à sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986  (http://support.microsoft.com/kb/256986/ ) Description du Registre Microsoft Windows

Sommaire

Symptômes

Lorsque vous affichez l'explorateur de document dans un document Microsoft Word, texte contenue dans l'Explorateur de document peut apparaître petite ou illisible.

notes
  • Pour afficher l'explorateur de document, cliquez sur Explorateur de documents sur l' affichage menu.
  • Dans Microsoft Word 2007, vous rencontrez ce problème lorsque vous activez la case Explorateur de documents dans l'onglet Affichage .
  • Lorsque vous faites glisser la fenêtre Explorateur de documents pour agrandir, la taille de texte de l'explorateur de document peut également augmenter.

Contournement

Pour contourner ce problème, appliquez une des méthodes suivantes ou les deux.

Méthode 1: supprimer la clé Data de Word

Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.

Pour supprimer la clé Data de Word, procédez comme suit.

note Exportez toujours la clé de Registre comme une sauvegarde avant de supprimer la clé de Registre. Ceci est important car vous peut-être restaurer la fonctionnalité est fournie par la clé.
  1. Quittez tous les programmes Microsoft Office.
  2. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit dans la zone Ouvrir et puis cliquez sur OK .
  3. Recherchez une des clés de Registre suivantes, en fonction de la version de Word que vous exécutez :

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Cliquez sur la clé Data .
  5. Effectuez l'une des méthodes suivantes selon la version de Microsoft Windows que vous exécutez :
    • Dans Microsoft Windows 98, Microsoft Windows Millennium Edition (Me), dans Microsoft Windows NT 4.0 ou dans Microsoft Windows 2000, cliquez sur Exporter un fichier du Registre dans le menu Registre , tapez un nom de fichier pour la copie de sauvegarde de la clé et puis cliquez sur Enregistrer .
    • Dans Microsoft Windows XP, cliquez sur Exporter dans le menu Fichier , tapez un nom de fichier pour la copie de sauvegarde de la clé et puis cliquez sur Enregistrer .
  6. Assurez-vous que la clé que vous venez d'exporter est activée, puis cliquez sur Supprimer dans le menu Edition .
  7. Cliquez sur Oui lorsque vous recevez le message suivant :
    Êtes-vous sûr de que vouloir supprimer cette clé ?
    note Dans Windows XP, cliquez sur Oui lorsque vous recevez le message suivant :
    Êtes-vous sûr de que vouloir supprimer cette clé et toutes ses sous-clés ?
  8. Dans le menu Registre , cliquez sur Quitter pour quitter l'Éditeur du Registre.

    note Pour quitter l'Éditeur du Registre dans Windows XP, cliquez sur Quitter dans le menu fichier .
Après avoir supprimer la clé de Registre et redémarrez Word, Word exécute le programme d'installation correctement reconstruire la clé de Registre.

Méthode 2: basculer en mode plan et en différé

dans Word 2002 et Word 2003

Pour basculer en mode plan, cliquez sur plan dans le menu Affichage . Dans le menu Affichage , cliquez sur l'affichage que vous avez précédemment dans. Par exemple, cliquez sur Impression mise en page .

dans Word 2007

Cliquez sur l'onglet Affichage , cliquez sur plan et puis cliquez pour désactiver la case à cocher Explorateur de documents .

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
Mots-clés : 
kbmt kbtshoot kbprb KB827489 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 827489  (http://support.microsoft.com/kb/827489/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store