DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 830119 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 5.0

Pour vous procurer une version Microsoft Outlook 2000 de cet article, reportez-vous à l'article 239652  (http://support.microsoft.com/kb/239652/fr/ ) .
Pour vous procurer une version Microsoft Outlook 2002 de cet article, reportez-vous à l'article 290847  (http://support.microsoft.com/kb/290847/fr/ ) .

Sommaire

Résumé

Cet article décrit la fonctionnalité Archivage automatique de Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007 et Microsoft Office Outlook 2003.

Plus d'informations

Votre boîte aux lettres Microsoft Outlook prend du volume au fur et à mesure que des éléments sont créés, de la même façon que les papiers s'entassent sur votre bureau. Dans le monde réel, vous pouvez occasionnellement trier vos documents et stocker ceux qui sont importants mais rarement utilisés. Vous pouvez aussi jeter les documents qui sont moins importants, tels que les journaux et magazines, en fonction de leur ancienneté. 

Vous pouvez exécuter la même procédure rapidement dans Outlook 2003 et versions ultérieures. Vous pouvez transférer manuellement les éléments anciens dans un fichier de stockage en cliquant sur Archiver dans le menu Fichier. Ce transfert peut également être effectué automatiquement à l'aide de la fonctionnalité Archivage automatique. Les éléments sont considérés comme anciens lorsqu'ils atteignent l'âge que vous spécifiez. Avec la fonctionnalité Archivage automatique, vous pouvez supprimer ou déplacer ces éléments. Outlook peut archiver tous les types d'éléments, mais ne peut rechercher que des fichiers stockés dans un dossier de messagerie, tels que des feuilles de calcul Microsoft Excel ou des documents Microsoft Word, joints à un message électronique. Un fichier qui n'est pas stocké dans un dossier de messagerie ne peut pas être archivé.  

La fonctionnalité Archivage automatique procède en deux étapes. En premier lieu, vous activez la fonctionnalité Archivage automatique. Ensuite, vous définissez les propriétés de la fonctionnalité Archivage automatique pour chaque dossier que vous souhaitez archiver.

Au niveau du dossier, vous pouvez déterminer les éléments qui seront archivés et leur fréquence d'archivage. Vous pouvez archiver automatiquement des dossiers individuels ou configurer un paramètre d'archivage automatique par défaut pour tous les dossiers, puis configurer des paramètres d'archivage automatique pour les dossiers individuels que vous ne souhaitez pas voir utiliser les paramètres d'archivage automatique par défaut. La fonctionnalité Archivage automatique s'exécute automatiquement à chaque démarrage d'Outlook. Outlook vérifie les propriétés d'archivage automatique de chaque dossier par date et déplace les éléments anciens vers votre fichier d'archives. Les éléments placés dans le dossier Éléments supprimés sont supprimés. 

Outlook 2003 et Outlook 2007
Par défaut, pour plusieurs dossiers Outlook, la fonctionnalité Archivage automatique est activée. Vous trouverez ci-après une liste des dossiers dont la fonctionnalité Archivage automatique est activée et le paramètre d'âge par défaut de chaque dossier :
 
Le dossier Calendrier (6 mois)
Le dossier Tâches (6 mois)
Le dossier Journal (6 mois)
Le dossier Éléments envoyés (2 mois)
Le dossier Éléments supprimés (2 mois)

La fonctionnalité Archivage automatique n'est pas activée automatiquement pour les dossiers Boîte de réception, Notes, Contacts et Brouillons. Vous ne pouvez pas utiliser la fonctionnalité Archivage automatique avec le dossier Contacts puisqu'il ne dispose d'aucune propriété d'archivage.

Outlook 2010 et Outlook 2013
Par défaut, la fonctionnalité Archivage automatique est désactivée dans Outlook 2010 et Outlook 2013. Toutefois, par défaut, la fonctionnalité Archivage automatique est activée dans Outlook 2003 et Outlook 2007. Par conséquent, si vous ne désactivez pas la fonctionnalité Archivage automatique dans Outlook 2003 ou Outlook 2007 et effectuez une mise à niveau vers Outlook 2010 ou Outlook 2013, la fonctionnalité Archivage automatique reste activée.

Différence entre l'archivage et l'exportation d'éléments

Lorsque vous archivez des éléments, vous ne pouvez les archiver que dans un fichier de dossiers personnels (.pst). Lorsque vous exportez des éléments, vous pouvez les exporter dans beaucoup de types de fichiers différents, y compris des fichiers .pst et des fichiers texte délimité. Votre structure de dossier existante est conservée dans votre nouveau fichier d'archives. S'il existe un dossier parent au-dessus du dossier que vous avez archivé, ce dossier parent est créé dans le fichier d'archives, mais les éléments qu'il contient ne sont pas archivés. Ainsi, il existe la même structure de dossier dans le fichier d'archives et dans votre boîte aux lettres. Les dossiers sont conservés après avoir été archivés, même s'ils sont vides. Vous ne pouvez archiver qu'un seul type de fichier (.pst). 

Lorsque vous exportez des éléments, les éléments d'origine sont copiés dans le fichier d'exportation, mais ne sont pas supprimés du dossier actif.

Activation de la fonctionnalité Archivage automatique

Pour Outlook 2010 et Outlook 2013 :
  1. Cliquez sur l'onglet Fichier, puis cliquez sur l'onglet Options dans le menu Fichier.
  2. Cliquez sur l'onglet Options avancées.
  3. Cliquez sur Paramètres d'archivage automatique.
  4. Activez la case à cocher Archiver automatiquement tous les, puis spécifiez la fréquence d'archivage automatique en tapant un nombre dans la zone jours.
  5. Si vous souhaitez être averti avant que les éléments ne soient archivés, activez la case à cocher Demander avant l'exécution de l'archivage automatique.
  6. Dans la zone Fichier d'archive par défaut, tapez le nom du fichier dans lequel les éléments archivés devront être transférés ou cliquez sur Parcourir pour en sélectionner un dans une liste.
  7. Cliquez sur OK à deux reprises.
Pour Outlook 2007 et Outlook 2003 :
  1. Dans le menu Outils, cliquez sur Options, puis sur l'onglet Autre.
  2. Cliquez sur Archivage automatique.
  3. Activez la case à cocher Archiver automatiquement tous les, puis spécifiez la fréquence d'archivage automatique en tapant un nombre dans la zone jours.
  4. Si vous souhaitez être averti avant que les éléments ne soient archivés, activez la case à cocher Demander avant l'exécution de l'archivage automatique.
  5. Dans la zone Fichier d'archives par défaut, tapez le nom du fichier dans lequel les éléments archivés devront être transférés ou cliquez sur Parcourir pour en sélectionner un dans une liste.
  6. Cliquez deux fois sur OK.
Maintenant que vous avez activé la fonctionnalité Archivage automatique, vous devez définir les propriétés de cette fonctionnalité pour chaque dossier. 

Important Le fichier de données Outlook (.pst) que vous sélectionnez en tant que fichier d'archive par défaut doit se trouver sur l'ordinateur local. L'utilisation de fichiers .pst en réseau n'est prise en charge que par Outlook 2010 et dans des conditions très spécifiques. Pour plus d'informations sur les limites de l'utilisation de fichiers .pst sur le réseau, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

297019  (http://support.microsoft.com/kb/297019/fr/ ) Limites de l'utilisation de fichiers de dossiers personnels (.pst) sur des liaisons LAN et WAN

Procédure de définition des propriétés de l'Archivage automatique pour un dossier

Pour Outlook 2010 et Outlook 2013 :

Méthode 1 :
  1. Sélectionnez le dossier que vous voulez archiver automatiquement.
  2. Cliquez sur l'onglet Dossier, puis sur Paramètres d'archivage automatique.
Méthode 2 :
  1. Cliquez avec le bouton droit sur le dossier que vous voulez archiver automatiquement, puis cliquez sur Propriétés.
  2. Cliquez sur l'onglet Archivage automatique.
  3. Pour définir les propriétés d'archivage automatique pour ce dossier, cliquez sur Effacer les éléments plus anciens que.
  4. Pour spécifier quand les éléments doivent être transférés automatiquement vers le fichier d'archive, tapez un nombre dans la zone Mois.
  5. Pour spécifier le fichier dans lequel les éléments archivés doivent être transférés, cliquez sur la case d'option Déplacer les anciens éléments vers.
  6. Dans la zone Déplacer les anciens éléments vers, tapez un nom de fichier pour les éléments archivés ou cliquez sur Parcourir pour en sélectionner un dans la liste, puis cliquez sur OK.
Pour Outlook 2007 et Outlook 2003 :
  1. Dans Liste des dossiers, cliquez avec le bouton droit sur le dossier devant être archivé automatiquement, puis cliquez sur Propriétés.
  2. Cliquez sur l'onglet Archivage automatique.
  3. Pour définir les propriétés d'archivage automatique pour ce dossier, cliquez sur Effacer les éléments plus anciens que.
  4. Pour spécifier quand les éléments doivent être transférés automatiquement vers le fichier d'archives, tapez un nombre dans la zone Mois.
  5. Pour spécifier le fichier dans lequel les éléments archivés doivent être transférés, cliquez sur Déplacer les anciens éléments vers.
  6. Dans la zone Déplacer les anciens éléments vers, tapez un nom de fichier pour les éléments archivés ou cliquez sur Parcourir pour en sélectionner un dans une liste, puis cliquez sur OK.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with avec Gestionnaire de contacts professionnels
Mots-clés : 
kbconfig kbemail kbbackup kbinfo KB830119
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store