DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 834511 - Dernière mise à jour: lundi 14 mai 2007 - Version: 2.3

 
 

Sommaire

Symptômes

Envisagez le scénario suivant. Vous utilisez soit Outlook Express 6.0 ou Microsoft Office Outlook 2003 pour répondre à un message électronique qui a été envoyé en utilisant un compte de messagerie POP3. Lorsque vous cliquez sur répondre à répondre au message de messagerie POP3, l'adresse de messagerie ou le nom complet de la personne auxquels vous répondez est incorrect.

Cause

Ce problème peut se produire si les conditions suivantes sont remplies :
  • Votre boîte aux lettres se trouve sur un serveur qui exécute Microsoft Exchange Server.
  • Nom complet de l'expéditeur est codé en UTF-8.
  • Nom complet de l'expéditeur contient des opérations suivantes :
    • Une virgule
    • Un ou plusieurs caractères étendus, telles que à, á â, ã, ä ou å
  • Une des mises à jour suivantes a été appliquées au serveur Exchange qui contient votre boîte aux lettres :
    • Microsoft Exchange Server 2003 Service Pack 1 (SP1). Pour plus d'informations sur Exchange Server 2003 SP1, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
      836993  (http://support.microsoft.com/kb/836993/ ) Comment faire pour obtenir les derniers service packs pour Exchange Server 2003
    • Correctif cumulatif mise à jour de Microsoft Exchange 2000 Server postérieur au Service Pack 3. Pour plus d'informations sur le correctif cumulatif Exchange 2000 Server postérieur au Service Pack 3 mise à jour, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
      870540  (http://support.microsoft.com/kb/870540/ ) Disponibilité du correctif cumulatif Exchange 2000 Server postérieur au Service Pack 3 août 2004

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes, selon votre situation.

Méthode 1: Installation de Microsoft Windows XP Service Pack 2 (SP2)

Pour plus d'informations sur la façon d'obtenir le Service Pack 2 Windows XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389  (http://support.microsoft.com/kb/322389/ ) Comment obtenir le dernier pack de service Windows XP

Méthode 2: Installer la mise à jour de sécurité cumulative MS04-018 pour Outlook Express

Pour plus d'informations sur la mise à jour de sécurité cumulative pour Outlook Express, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
823353  (http://support.microsoft.com/kb/823353/ ) MS04-018 : mise à jour de sécurité cumulative pour Outlook Express
Après avoir installé cette mise à jour de sécurité cumulative, procédez comme suit pour définir la sous-clé de Registre Q834511 et pour activer le correctif logiciel :
  1. Quittez Outlook Express.
  2. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  3. Recherchez et cliquez dessus pour sélectionner l'une des sous-clés de Registre suivantes :
    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Outlook Express\Hotfix
    HKEY_LOCAL_MACHINE\Software\Microsoft\Outlook Express\Hotfix
    Si ces sous-clés de Registre n'existent pas, créez-les.
  4. Après avoir sélectionné une des sous-clés qui sont spécifiés dans l'étape 3, pointez sur Nouveau dans le menu Edition , puis cliquez sur valeur DWORD .
  5. Tapez Q834511 et puis appuyez sur ENTRÉE.
  6. Cliquez avec le bouton droit sur Q834511 , puis cliquez sur Modifier .
  7. Dans la zone données de la valeur , tapez 1 et puis cliquez sur OK .
  8. Dans le menu Fichier , cliquez sur Quitter pour quitter l'Éditeur du Registre.

Contournement

Pour contourner ce problème, n'utilisez pas une virgule ou un caractère étendu dans un nom complet.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Outlook Express 6.0 et Outlook 2003 utilisent le fichier Inetcomm.dll pour analyser les en-têtes de message sont envoyés en utilisant un compte de messagerie POP3. Lorsque le nom complet contient seulement une virgule et ne contient pas un caractère étendu, le nom complet du champ est placé entre guillemets. Lorsque le nom complet contient une virgule et un caractère étendu, le champ ressemble à l'exemple suivant :
À partir du: =? iso-8859-1? Q? Garaikoetxea_Mu = F1oa = 2C_ firstname _Mari_ = 28 _POP3 lastname = 29? = <e-mail address >
Lorsque Outlook Express analyse du champ , il considère la virgule comme séparateur si la chaîne n'est pas entourée de guillemets.

Si vous envoyez un message lorsque les conditions qui sont répertoriées dans la section « Cause » sont remplies, plus d'un message peut être envoyé. Dans ce scénario, un message contient l'adresse de messagerie SMTP correct et complet. Autre le message contient une adresse de messagerie SMTP incorrecte ou incomplète. Si un destinataire reçoit le message qui contient une adresse de messagerie SMTP incorrecte ou incomplète, le destinataire ne peut pas répondre au message.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook Express 6.0
  • Microsoft Office Outlook 2003
Mots-clés : 
kbmt kbhotfixserver kbqfe kbemail kbbug kbqfe KB834511 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 834511  (http://support.microsoft.com/kb/834511/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store