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Base de connaissances

Numéro d'article: 835313 - Dernière mise à jour: jeudi 25 octobre 2007 - Version: 4.0

 

Symptômes

Lorsque vous essayez d'imprimer un document dans Microsoft Office Comptabilité Express, dans Office Comptabilité Professional ou dans Microsoft Office Small Business Accounting, un message d'erreur est semblable à la suivante peut s'afficher :
Le fichier C:\Program Files\Microsoft MINUSCULE Business\Small le Accounting\Templates\ TemplateFolder introuvable \ TemplateName
note Dans le chemin d'accès, TemplateName est le nom du modèle est manquant. TemplateFolder est un des dossiers suivants :
  • Facture
  • SalesOrder
  • Devis
  • CustomerCreditMemo
  • Relevé client
  • PurchaseOrder

Cause

Le programme Impossible de trouver le modèle Microsoft Word par défaut pour le type de document que vous essayez d'imprimer. Ce problème peut se produire car le modèle a été déplacée vers un autre emplacement ou parce que le modèle a été supprimé.

Résolution

Lorsque vous sélectionnez un modèle Word pour une des types de documents suivants dans la boîte de dialogue Imprimer , ce modèle Word devient alors le modèle par défaut chaque fois qu'un document de ce type :
  • Facture
  • Commande vente
  • Devis
  • Note de crédit client
  • Relevé client
  • Ordre d'achat
Pour résoudre ce problème, sélectionnez un modèle différent. Pour ce faire, procédez comme suit :
  1. Recherchez le document que vous souhaitez imprimer.
    • Pour imprimer une facture, pointez sur liste des clients dans le menu clients , puis cliquez sur factures . Double-cliquez sur la facture que vous souhaitez imprimer.
    • Pour imprimer une commande vente, pointez sur liste des clients dans le menu clients , puis cliquez sur commandes vente . Double-cliquez sur la commande vente à imprimer.
    • Pour imprimer un devis, pointez sur liste des clients dans le menu clients , puis cliquez sur les cotations . Double-cliquez sur le devis que vous souhaitez imprimer.
    • Pour imprimer une note de crédit client, pointez sur liste des clients dans le menu clients , puis cliquez sur factures . Double-cliquez sur la note de crédit que vous souhaitez imprimer.
    • Pour imprimer les relevés des clients, pointez sur liste des clients dans le menu clients . Sélectionnez la plage de dates instruction. Sélectionnez les clients pour lequel vous souhaitez imprimer les relevés, puis cliquez sur OK .
    • Pour imprimer une commande d'achat, pointez sur Liste des fournisseurs dans le menu fournisseurs , puis cliquez sur commandes d'achat . Double-cliquez sur l'ordre d'achat souhaité pour imprimer.
  2. Dans le menu Fichier , cliquez sur Imprimer .
  3. Dans la liste nom , cliquez sur l'imprimante que vous souhaitez utiliser.
  4. Sous Options d'impression , cliquez sur modèle Word .
  5. Cliquez sur modèles , cliquez sur un modèle disponible et puis cliquez sur sélectionner .
  6. Cliquez sur OK pour imprimer le document.
La prochaine fois que vous imprimer ce type de document, le modèle sélectionné dans l'étape 5 sera utilisé. Ces modifications seront appliquées uniquement au type de document que vous avez ouvert dans l'étape 1. Par exemple, si vous recevez cette erreur lorsque vous essayez d'imprimer des factures et lorsque vous essayez d'imprimer des commandes d'achat, vous devrez suivez ces étapes pour les factures et pour les commandes d'achat.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
Mots-clés : 
kbmt kbtshoot kberrmsg kbmbsmigrate kbprb KB835313 KbMtfr
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La version anglaise de cet article est la suivante: 835313  (http://support.microsoft.com/kb/835313/en-us/ )
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