DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 835830 - Dernière mise à jour: lundi 4 février 2013 - Version: 3.0

Les articles ci-après sont des articles créés et/ou produits par Future Publishing Limited. Microsoft n'est pas responsable du contenu ou de l'exactitude de ces articles, ni des opinions qui y sont exprimées.
Réduire cette imageAgrandir cette image
Outlook Express est l'un des nombreux clients de messagerie, mais il reste l'un des meilleurs à ce jour. Nous enfilons notre casquette d'administrateur.


Utilisation d'Outlook


Réduire cette imageAgrandir cette image

Le monde est tout petit et, grâce à la merveille qu'est la messagerie électronique, il semble rétrécir de jour en jour. Aujourd'hui, la messagerie électronique n'est plus l'apanage de l'élite. Tout le monde semble avoir un compte de messagerie et ce, de 7 à 77 ans. Il ne nous reste plus qu'à vous offrir un moyen facile et sûr de gérer votre courrier électronique. Découvrez Outlook Express 5.0, le package de messagerie électronique gratuit qui est fourni avec Internet Explorer 5. Il n'a jamais été aussi simple de communiquer en ligne, notamment grâce à l'ensemble de nos astuces et indications. Outlook Express vous permet d'être en ligne et d'interagir avec vos proches très rapidement.

1. Création d'un nouveau compte

À l'heure actuelle, il est de plus en plus fréquent qu'une personne possède plusieurs comptes de messagerie, dissociant généralement usage professionnel et personnel. Outlook Express 5 vous permet de gérer facilement plusieurs comptes différents depuis la même boîte de réception.

Sous le menu Outils, recherchez Comptes et cliquez sur le bouton Ajouter. Sélectionnez Courrier et suivez les indications de l'Assistant, en ajoutant le nom de votre compte, votre mot de passe et le nom des serveurs de courrier entrant et sortant lorsque vous y êtes invité. Pour créer un compte supplémentaire, il suffit de répéter la procédure. Lorsque vous souhaitez envoyer et recevoir des messages, vous pouvez vérifier tous les comptes en cliquant sur Outils, puis sur Envoyer et recevoir et en sélectionnant Envoyer et recevoir tout, ou bien le faire pour un seul compte à la fois en retournant dans Envoyer et recevoir et en sélectionnant le nom du compte souhaité dans la liste.

2. Recherche d'un groupe de discussion intéressant

Sélectionnez Outils, Groupes de discussion et, à moins que vous n'ayez déjà utilisé les groupes de discussions dans Outlook Express, le programme recherche toutes les listes actuellement en ligne. Attention : il en trouvera des dizaines de milliers, l'opération peut donc être longue. Une fois la recherche terminée, la fenêtre d'abonnement aux groupes de discussion s'ouvre, vous permettant de rechercher des groupes qui correspondent à vos centres d'intérêt. Entrez un mot décrivant le sujet dont vous souhaitez discuter, par exemple « surcadencement » et Outlook Express affiche les groupes dont le titre comprend ce mot. Cliquez sur S'abonner et une icône s'affiche à côté du nom du groupe.

Vous trouverez désormais les groupes de discussion auxquels vous êtes abonné dans une liste située dans la fenêtre Dossiers. Pour télécharger les derniers messages, cliquez simplement sur le nom du groupe.

3. Blocage du courrier indésirable

Quelqu'un vous dérange dans un groupe de discussion ? Vous ne voulez plus en entendre parler ? C'est facile. Dans la fenêtre Boîte de réception ou Groupe de discussion, sélectionnez un message de l'expéditeur indésirable. Dans le menu Message, sélectionnez Bloquer l'expéditeur. L'adresse électronique de cette personne s'affiche dans la zone Adresse. Vous pouvez y définir l'option de blocage souhaitée : ignorer tous ses messages ou juste ses publications d'actualité. Une fois l'opération terminée, vous ne recevrez plus aucun message de l'expéditeur sur liste noire.

Si vous changez d'avis, supprimez la personne de la liste en accédant à l'option Règles de message dans le menu Outils, puis en cliquant sur Liste des expéditeurs bloqués. Mettez en surbrillance l'adresse concernée et cliquez sur Supprimer. La personne en question pourra à nouveau vous envoyer des messages.

4. Regroupement de messages et de leurs réponses

Lorsqu'un grand nombre de personnes sont impliquées dans les conversations de groupes de discussion ou dans le courrier électronique, les réponses à un message particulier peuvent être difficiles à retrouver. Outlook Express peut trier les réponses pour qu'elles apparaissent sous le message d'origine.

Dans votre boîte de réception ou votre groupe de discussion, cliquez sur le menu Affichage, puis sur Affichage en cours, et sélectionnez Grouper les messages par conversation. Ensuite, cliquez sur le signe plus qui apparaît à gauche du message original et la liste complète des réponses se déroule.

Pour n'afficher que les réponses à vos propres messages, sélectionnez Afficher les réponses à mes messages parmi les options proposées sous Affichage en cours.

5. Signature

Les fichiers de signature représentent une méthode utile pour signer des e-mails. Ils vous permettent d'ajouter automatiquement un lien vers votre site Web, vos coordonnées ou simplement votre phrase ou citation préférée. Le seul inconvénient est que la signature accompagnant des messages destinés à vos amis n'est pas nécessairement adaptée à vos messages professionnels. Outlook Express vous permet de configurer plusieurs signatures adaptées à différents types de messages.

Dans le menu Outils, sélectionnez Options. Cliquez sur l'onglet Signatures et sélectionnez Nouveau. Entrez le texte de votre signature dans la zone Modifier la signature ou cliquez sur l'option Fichier pour sélectionner un fichier de votre disque dur à envoyer avec chaque message. Répétez cette procédure pour les différentes signatures. Sélectionnez celle que vous utiliserez le plus et appuyez sur le bouton Définir par défaut.

Cochez la case Ajouter les signatures à tous les messages sortants pour joindre le texte par défaut à tous les e-mails que vous envoyez. Vous pouvez toutefois alterner les signatures en allant dans Signatures dans le menu Insertion et en sélectionnant le fichier approprié.

6. Ajout d'une mise en forme

Si vous souhaitez que vos e-mails se démarquent dans la boîte de réception de vos amis (supposant qu'ils utilisent également Outlook Express), pourquoi ne pas utiliser des papiers à lettres pour égayer un message banal et ennuyeux avec des images de fond et de beaux encadrés ?

Ouvrez un nouveau message, cliquez sur Format, puis sur Appliquer le papier à lettres. Choisissez-en un dans la liste proposée ou cliquez sur Plus de papier à lettres pour avoir plus de choix. Si aucun des thèmes ne vous plaît, cliquez sur Créer et suivez les instructions pour élaborer vos propres modèles en ajoutant des images et des styles de votre collection. Une fois que vous avez enregistré vos créations, elles sont stockées dans le dossier principal de papiers à lettres.

7. Vérification orthographique

Un message électronique truffé de fautes d'orthographe ne fait pas bonne impression. Allez dans Outils, dans Options puis dans l'onglet Orthographe. Cliquez sur l'option Toujours vérifier l'orthographe avant l'envoi et la prochaine fois que vous enverrez un e-mail, Outlook Express examinera l'orthographe de votre texte et vous suggéra des corrections pour les mots qui lui semblent douteux.

Assurez-vous toutefois d'avoir coché la case Ignorer le texte d'origine pour la réponse ou le transfert. Autrement, vous perdriez du temps car l'ordinateur corrige le message de votre expéditeur en plus de votre réponse. En outre, vérifiez que le correcteur orthographique est défini sur Français (France).

8. Transfert d'un groupe de messages

Si vous avez plusieurs messages enregistrés à envoyer à un ami d'un seul coup, allez dans le dossier contenant les messages à transférer et cliquez sur chaque message en vous assurant de maintenir la touche [Ctrl] enfoncée. Une fois qu'ils sont tous en surbrillance, cliquez sur le bouton Transférer dans la barre d'outils principale et une fenêtre Nouveau message s'ouvre. Tous les messages sélectionnés se trouvent en pièces jointes de ce nouveau message. Il vous suffit alors de compléter le message et de l'envoyer.

9. Recherche automatique de messages électroniques

À moins que vous n'oubliiez jamais de vérifier votre boîte de réception, il se peut que vous ratiez un e-mail très important. Pour éviter ce genre de désagréments, Outlook Express fait office de secrétaire et vous garantit de toujours recevoir vos messages au moment opportun.

Cliquez sur Outils, sur Options, puis, dans l'onglet Général, indiquez Vérifier l'arrivée de nouveaux messages toutes les 0 minutes, en modifiant le nombre de minutes comme vous le souhaitez. À chaque connexion, Outlook Express vérifie automatiquement l'arrivée de nouveaux messages en temps voulu et vous en informe.

Réduire cette imageAgrandir cette image

10. Importation de carnets d'adresses

Lorsque vous commencez à utiliser Outlook Express, il n'est pas nécessaire de reconstituer votre carnet d'adresses depuis le début. Vous pouvez importer les coordonnées de vos contacts depuis tout fichier d'adresses Windows, le Carnet d'adresses personnel Microsoft Exchange ou un fichier texte. Sous le menu Fichier, sélectionnez Importer, puis Carnet d'adresses Windows. Puis recherchez le fichier d'adresses Windows sur votre ordinateur et cliquez sur Ouvrir.

Pour des carnets d'adresses autres que Windows, sous Importer, sélectionnez Autre carnet d'adresses et recherchez le fichier. Si Outlook Express n'affiche pas votre carnet d'adresses, exportez-le simplement du programme d'origine vers un fichier texte CSV ou un fichier LDIF (LDAP Directory Interchange Format) et importez-le dans Outlook Express.

11. Longue absence

Si vous devez vous absentez pour une longue période, la dernière chose que vous souhaitez est de trouver à votre retour une boîte de réception pleine de messages de copains agacés de ne pas obtenir de réponse. Dites-leur où vous êtes en créant un message dans un logiciel de traitement de texte et enregistrez-le sous forme de fichier texte. Ensuite, allez dans le menu Outils dans Outlook Express, sélectionnez Outils de messagerie, puis Options de messagerie. Sous la fenêtre Sélectionner les conditions pour votre règle, sélectionnez Pour tous les messages et sous l'invite Sélectionner les actions pour votre règle, mettez en surbrillance Répondre avec message. Sous la description de la règle, un lien hypertexte de message s'affiche. Cliquez dessus et recherchez le fichier texte que vous avez enregistré précédemment. Enfin, quand Outlook Express vous demande le nom de la règle, appelez-la « réponse automatique » et cliquez sur OK.

12. Utilisation d'Outlook Express dans votre navigateur Web

Configurer Outlook Express comme votre programme de messagerie par défaut signifie qu'Outlook Express s'ouvre lorsque vous cliquez sur un lien de message ou de groupe de discussion sur une page Web. Sous Outils, allez dans Options et cliquez sur l'onglet Général. Lorsque la fenêtre Programmes de messagerie par défaut s'affiche, cliquez sur le bouton Utiliser par défaut pour la messagerie et les groupes de discussion.

13. Organisation

Vous voulez garder tous vos messages enregistrés juste au cas où ? C'est une bonne idée, à moins que vous ne les gardiez tous dans votre boîte de réception, ce qui les rend très difficiles à retrouver. Évitez toute confusion : allez dans le menu Fichier, sélectionnez Dossier, puis Nouveau dossier. Choisissez un emplacement et un nom pour le sous-dossier. Le nouveau dossier s'affiche dans la fenêtre Dossier ; vous pouvez ainsi y faire glisser des messages de la boîte de réception.

14. Exportation de votre carnet d'adresses

Si vous voyagez beaucoup et que vous souhaitez emmener votre carnet d'adresses avec vous, sans nécessairement avoir la possibilité d'accéder à votre liste de contacts depuis un autre ordinateur, pas de panique.

Commencez par ouvrir votre Carnet d'adresses, sélectionnez Fichier, puis Exporter. Sélectionnez Autre carnet d'adresses et choisissez Fichier texte (valeurs séparées par des virgules). Vous devez ensuite nommer le carnet d'adresses exporté et indiquer précisément les champs à enregistrer dans le nouveau fichier, par exemple, le nom du contact et son adresse e-mail. Cliquez sur OK et les informations demandées sont enregistrées dans un fichier pouvant être ouvert avec un éditeur de texte.

15. Ajout de contacts

Lorsque vous recevez un e-mail d'une personne que vous souhaitez ajouter à votre carnet d'adresses, cliquez avec le bouton droit sur le message et sélectionnez Ajouter l'expéditeur au Carnet d'adresses. Vous pouvez également configurer Outlook Express de manière à ce qu'il mette à jour automatiquement votre carnet d'adresses chaque fois que vous répondez à un message. Allez dans Outils, dans Options puis dans l'onglet Envois, cochez Toujours placer les destinataires de mes messages dans mon Carnet d'adresses.

16. Envoi de ma carte de visite

Avec Outlook Express, il est facile de s'assurer que vos destinataires ont toutes vos coordonnées. La carte de visite reprend toutes vos informations personnelles du carnet d'adresses et les enregistre dans un format vCard qui peut être utilisé par beaucoup de systèmes d'exploitation.

Tout d'abord, créez votre propre entrée dans le carnet d'adresses en cliquant sur Fichier, sur Nouveau, puis sur Contact. Ensuite, revenez dans Fichier, allez dans Exporter puis cliquez sur Carte de visite (vCard). Choisissez un emplacement où enregistrer la carte et cliquez sur Enregistrer. La prochaine fois que vous rédigerez un message, sélectionnez Ma carte de visite dans le menu Insertion pour joindre la carte.

17. Envoi de messages volumineux avec Outlook Express

Afin de conserver un trafic Internet rapide, beaucoup de serveurs de messagerie imposent une taille maximale pour les messages que vous envoyez ou recevez. C'est pourquoi, il est souvent impossible d'envoyer des fichiers d'une taille supérieure à 1 Mo. Outlook Express peut segmenter de longs messages en plusieurs morceaux plus petits qui sont réassemblés une fois le message dans la boîte de réception du destinataire.

Sous le menu Outils, allez dans Comptes et, dans l'onglet Courrier, cliquez sur Propriétés. Allez dans l'onglet Avancé, cochez la case Scinder les messages supérieurs à x Ko et assurez-vous d'entrer la taille maximale autorisée par votre serveur.

18. Partage de contacts entre les différentes identités

Il se peut que plusieurs personnes utilisent votre ordinateur, et que vous souhaitiez partager un carnet d'adresses commun. Aucun problème. Cliquez sur le bouton Adresses dans la barre d'outils principale pour ouvrir la fenêtre Carnet d'adresses et sélectionner le contact à partager. Mettez le nom en surbrillance et faites-le glisser dans le dossier Contacts partagés. Désormais, tous les utilisateurs d'Outlook Express peuvent voir ce contact en allant dans le dossier Contacts partagés dans la fenêtre Carnet d'adresses.

Attention : lorsque vous faites glisser un contact de votre carnet d'adresses vers le dossier Contacts partagés, il est supprimé de la liste d'origine. Pour garder ce contact dans votre carnet d'adresses, copiez les informations de ce contact puis faites glisser la copie dans le dossier Contacts partagés au lieu de l'original.

19. Lecture des groupes de discussion hors connexion

Pour vous épargner des factures téléphoniques exorbitantes, configurez Outlook Express de manière à ce qu'il télécharge les messages ou les en-têtes de votre groupe de discussion pour que vous puissiez les lire en mode hors connexion. Dans la fenêtre Dossiers, sélectionnez le groupe de discussion et, dans le menu Outils, choisissez l'option de synchronisation de groupe de discussion. Différentes options s'offrent à vous : télécharger tous les messages lorsque vous êtes en ligne, télécharger les nouveaux messages pour sélectionner les messages qui ont été publiés dans le groupe de discussion depuis votre dernière connexion ou télécharger uniquement les en-têtes pour sélectionner uniquement le sujet, l'auteur et la taille du message.

Si vous choisissez la dernière option et indiquez le message que vous souhaitez lire lors de votre prochaine connexion, mettez en surbrillance le titre du message, cliquez avec le bouton droit et sélectionnez Télécharger plus tard. Une flèche bleue s'affiche à côté du message pour indiquer que la totalité du message sera téléchargée lors de votre prochaine connexion.

20. Nettoyage de vos groupes de discussion

Lorsque vous vous êtes abonné à un groupe de discussion animé, votre messagerie peut vite être pleine de messages et de pièces jointes indésirables ou même de publications corrompues qui occupent un espace considérable de votre disque dur.

Pour les nettoyer, allez dans le menu Outils et sélectionnez Options. Dans la fenêtre Options, cliquez sur l'onglet Maintenance, puis sélectionnez Nettoyer maintenant. Assurez-vous que les groupes de discussions à trier sont mis en surbrillance dans la fenêtre Informations fichier, puis cliquez sur Compacter pour récupérer l'espace gâché de votre messagerie. Vous pouvez également supprimer tous les corps de message à l'aide du bouton Supprimer les messages, ou supprimer tous les en-têtes et corps de message en cliquant sur Supprimer.

Personnalisation d'Outlook Express 5.0


Réduire cette imageAgrandir cette image

Rien n'est immuable, alors pourquoi ne pas personnaliser la fenêtre Outlook Express ?

1. La fenêtre Outlook Express est totalement personnalisable pour s'adapter à vos besoins.

Vous souhaitez voir la barre d'outils, mais ça ne vous dérange pas que la fenêtre Dossiers s'affiche constamment ? Aucun problème. Sélectionnez le menu Affichage, puis allez dans Options. Dans la fenêtre Options, mettez en surbrillance autant de sous-fenêtres Outlook Express que vous le souhaitez et cliquez sur OK. La fenêtre Outlook Express va se réorganiser pour inclure vos nouveaux choix.

2. Le volet de visualisation vous permet d'afficher le contenu d'un message sans avoir à l'ouvrir dans une nouvelle fenêtre. Allez dans le menu Affichage, puis sélectionnez Disposition. Dans la zone Volet de visualisation, choisissez si le volet de visualisation doit apparaître à côté ou sous les messages, mais aussi si les coordonnées de l'expéditeur de l'e-mail doivent s'y afficher. Cliquez sur OK. Il vous suffit désormais de cliquer une fois sur l'en-tête du message pour que son contenu s'affiche dans le volet. Vous pouvez aussi toujours l'ouvrir dans une nouvelle fenêtre en double-cliquant sur l'e-mail.

3. Pour personnaliser la barre d'outils, allez dans le menu Affichage, dans Disposition et cliquez sur Personnaliser la barre d'outils. Dans Options de texte, choisissez si la description de l'icône s'affiche sous ou à côté de l'image, ou si aucune description ne s'affiche. Pour ajouter des boutons, sélectionnez une activité dans la liste des boutons disponibles et cliquez sur Ajouter. L'ordre dans lequel les icônes s'affichent peut être modifié en mettant en surbrillance le bouton dans la liste des boutons de la barre d'outils et en cliquant sur Monter ou Descendre.

4. La fenêtre de message organise les e-mails avec plusieurs colonnes, telles que : objet, date et nom de l'expéditeur. Modifiez ces colonnes en allant dans Affichage, dans Colonnes lorsque vous êtes dans la fenêtre des messages, puis cochez les cases en regard du nom de la colonne souhaitée. Vous pouvez supprimer des colonnes en pointant la colonne voulue et en sélectionnant Masquer. Vous pouvez changer la largeur d'une colonne en mettant en surbrillance son nom et en modifiant le nombre de pixels.

5. Une fois les colonnes configurées comme vous le souhaitez, vous pouvez modifier l'ordre dans lequel les e-mails entrants sont répertoriés. La plupart du temps, vous voudrez les trier par date afin que les messages les plus récents soient en haut de la liste, mais il est parfois pratique de rechercher certains messages en les triant par expéditeur, par exemple. Sélectionnez Affichage, Trier par, puis mettez en surbrillance le critère de tri des messages. Vous pouvez également basculer entre les modes en cliquant sur les titres des colonnes dans la fenêtre de messagerie.

6. Changez les polices utilisées dans l'affichage des messages en allant dans le menu Outils, dans Options et en sélectionnant l'onglet Lecture. Dans cet onglet, vous pouvez modifier le type et la taille de la police, ainsi que le codage régional, ce qui peut être essentiel pour envoyer et recevoir des messages dans des langues qui utilisent des caractères différents du français. Pour modifier la police par défaut de tous vos messages sortants, retournez dans la fenêtre Options, mais cette fois dans l'onglet Message, et sélectionnez Police.

Nettoyage de votre boîte de réception


Réduire cette imageAgrandir cette image

Les courriers indésirables sont extrêmement dérangeants, notamment lorsqu'ils ne conviennent pas à tous les publics. Laissez Outlook Express filtrer automatiquement les obscénités.

1. Dans le menu Outils, sélectionnez Règles de message, puis Courrier. Dans la zone Sélectionnez les conditions pour votre règle, cliquez sur l'option Lorsque la ligne Objet contient des mots spécifiques. Dans la zone Description de la règle, un lien hypertexte intitulé « contient des mots spécifiques » s'affiche. Cliquez dessus pour ouvrir la zone Mots spécifiques.

2. Dans la zone Mots spécifiques, saisissez les mots auxquels Outlook Express doit faire attention, puis cliquez sur Ajouter. Répétez l'opération pour chaque mot que vous souhaitez inclure. Le bouton Option vous permet d'indiquer si le programme doit appliquer la règle si le message contient un seul ou bien tous les mots. Appuyez sur OK lorsque vous avez terminé.

3. Dans la zone Sélectionnez les actions pour votre règle, sélectionnez Le supprimer du serveur et assurez-vous de nommer la règle. Cliquez sur OK et la boîte de contrôle de la règle de message s'affiche. Cliquez sur le bouton Appliquer et aucun message contenant le vocabulaire spécifié n'arrivera dans votre boîte de réception. Pour modifier une règle, il suffit de revenir à la fenêtre Règles de message et de sélectionner Modifier.

Ce document est soumis à des droits d'auteur ou à une licence de Future Publishing Limited (http://www.futureplc.com/) , une entreprise du groupe Future Network plc, Royaume-Uni 2004. Tous droits réservés.


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 98 Standard Edition
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store