DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 840270 - Dernière mise à jour: lundi 4 juin 2007 - Version: 2.3

 

Sommaire

Symptômes

Vous publiez une des options suivantes sur un serveur Web ayant des extensions serveur FrontPage :
  • Un site Web de Microsoft Expression Web
  • Un site Web de Microsoft Office SharePoint Designer 2007
  • Un site Web Microsoft Office FrontPage 2003
  • A site Web FrontPage 2002
  • UN site Web FrontPage 2000
Lorsque vous faites cela, vous pouvez recevoir un message d'erreur semblable au suivant :
Erreur de serveur : les fichiers suivants ont été bloqués par l'administrateur : images/Thumbs.db

Publier _vti_cnf/thumbs.db n'a pas pu être publié en raison d'un document non conforme

Cause

Ce problème peut se produire si les conditions suivantes sont remplies :
  • Un ou plusieurs fichiers Thumbs.db existent dans un dossier ou dans des dossiers sur votre site Web.
  • Le serveur Web que vous publiez votre site Web à n'autorise pas fichiers ayant des extensions de nom de fichier .DB.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes, selon votre situation :

Méthode 1: Supprimer les fichiers Thumbs.db

Supprimer les fichiers Thumbs.db qui sont contenus dans des dossiers sur le site Web que vous voulez publier et puis publier votre site Web. Pour cela :
  1. Démarrez l'Explorateur Windows et ouvrez le dossier qui contient le fichier Thumbs.db.
  2. Dans le menu Affichage , cliquez sur n'importe quel affichage vous souhaitez que l'exception de l'affichage miniatures . Par exemple, cliquez sur liste .
  3. Quittez l'Explorateur Windows.
  4. Ouvrez le site Web sur votre ordinateur et ouvrez le dossier qui contient le fichier Thumbs.db.
  5. Cliquez avec le bouton droit sur le fichier Thumbs.db , puis cliquez sur Supprimer .
  6. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui .
  7. Répétez l'étape 1 à l'étape 6 pour supprimer chaque fichier Thumbs.db contenues dans des dossiers sur le Web site que vous voulez publier.
  8. Publier votre site Web sur le serveur Web.

Méthode 2: définir le fichier Thumbs.db à « ne pas publier »

Définir les fichiers Thumbs.db pour utiliser le paramètre ne pas publier et publier votre site Web. Pour cela :
  1. Ouvrez votre site Web.
  2. Dans le menu Affichage , cliquez sur dossiers ou liste des dossiers .
  3. Cliquez avec le bouton droit sur le fichier Thumbs.db , puis cliquez sur ne pas publier .
  4. Publier votre site Web sur le serveur Web.

Plus d'informations

Lorsque vous ouvrez un dossier dans Afficher les miniatures, Windows crée un fichier Thumbs.db. Par exemple, si vous utilisez l'Explorateur Windows pour ouvrir un dossier en affichage Miniatures, Windows crée un fichier Thumbs.db dans ce dossier.

Pour plus d'informations sur FrontPage, reportez-vous au site de Web Microsoft suivant :
http://www.microsoft.com/products/info/product.aspx?view=22&pcid=57bccce5-f934-422d-a11a-2afd0c0014db&type=ovr (http://www.microsoft.com/products/info/product.aspx?view=22&pcid=57bccce5-f934-422d-a11a-2afd0c0014db&type=ovr)
miniatures kbnoOfficeAlertID SPD2007 SPD EW EWD FP2000 FP2002 FP2003

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Expression Web
  • Microsoft Office FrontPage 2003
  • Microsoft FrontPage 2002 Standard
  • Microsoft FrontPage 2000 Standard
  • Extensions serveur Microsoft FrontPage 2002
  • Microsoft FrontPage 2000 Server Extensions
Mots-clés : 
kbmt kbprb KB840270 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 840270  (http://support.microsoft.com/kb/840270/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store