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Base de connaissances

Numéro d'article: 873396 - Dernière mise à jour: mercredi 29 août 2007 - Version: 2.2

 
 

Sommaire

Symptômes

Si vous essayez d'imprimer un document, vous rencontrer un ou plusieurs des symptômes suivants :
  • Si vous essayez d'imprimer un document à l'aide de Microsoft Excel, vous recevez le message d'erreur suivantes :
    Imprimante active est indisponible. Sélectionnez une autre imprimante
    .
  • Si vous essayez d'imprimer un document à l'aide de Microsoft PowerPoint, vous recevez le message d'erreur suivantes :
    Aucune imprimante n'est installés
    .
  • Si vous essayez d'imprimer un document à l'aide de Lotus Notes, vous recevez le message d'erreur suivantes :
    Mémoire insuffisante
Ces problèmes se produire si les conditions suivantes sont remplies :
  • Vous essayez d'imprimer un document à partir d'un programme Microsoft Office ou programme Lotus Notes.
  • Vous essayez d'imprimer un document à partir d'un ordinateur Windows 2000 ou Windows XP.

Cause

Ce problème se produit car vous n'avez pas les autorisations requises pour créer ou recréer un fichier de description d'imprimante binaires analysés (.bud).

note Le fichier .bud est une version binaire du fichier de description imprimante générique (.gpd) qui accompagne de nombreux pilotes d'imprimante. En outre, le fichier .bud se trouve dans le dossier Windows\System32\Spooler\Drivers\W32x86\3.

Dans certains scénarios, plusieurs imprimantes partagent des fichiers .GPD communs. Par exemple, plusieurs imprimantes peuvent partager le Stdnames.gpd et les fichiers Ttfsub.gpd. Ces fichiers .GPD courantes partagés ne peuvent être mis à jour ou est peut-être périmés. Si le fichier .GPD commun partagé est mis à jour ou est périmé, le fichier .bud doit être recréé.

Le problème décrit dans cet article ne se produit pas si vous avez les autorisations correctes au dossier Windows\System32\Spooler\Drivers\W32x86\3. Le problème ne se produit pas car le fichier .bud est correctement recréé la prochaine fois que l'utilisateur utilise l'imprimante.

En règle générale, le service Spouleur de génère le fichier .bud lorsque les fichiers imprimante .GPD associées sont mises à jour. Lorsque le problème décrit dans cet article se produit, le service Spouleur ne peut pas mettre à jour les fichiers .bud pour les imprimantes existantes.

Résolution

Informations sur le correctif Windows 2000

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, soumettez une demande à Microsoft client service et support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Windows 2000 Service Pack 3 est requis pour installer ce correctif

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif. La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   24-Mar-2004  02:17  5.0.2195.6824      42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   05-Aug-2004  18:20  0.2.0.1           138,000  Faxui.dll        
   19-Jun-2003  20:05  5.0.2195.6660     233,744  Gdi32.dll        
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   05-Aug-2004  18:20  5.0.2195.6965     256,784  Localspl.dll     
   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
   05-Aug-2004  18:20  5.0.2195.6958     335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
   04-Jun-2004  23:13  5.0.2195.6935   5,887,488  Sp3res.dll       
   05-Aug-2004  18:20  5.0.2195.6938      80,144  Spoolss.dll      
   24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll       
   05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll      
   05-Aug-2004  01:07  5.0.2195.6965   1,632,528  Win32k.sys
   19-Jun-2003  20:05  5.0.2195.6681      97,040  Win32spl.dll     
   11-Mar-2004  02:37  5.0.2195.6898     181,520  Winlogon.exe     
   05-Aug-2004  18:20  5.0.2195.6958     244,496  Winsrv.dll       
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   05-Aug-2004  01:07  5.0.2195.6965   1,632,528  Win32k.sys
   05-Aug-2004  18:20  5.0.2195.6958     244,496  Winsrv.dll       
   05-Aug-2004  18:27                     13,004  Kb873396.cat

Information sur les correctifs XP de Windows

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Windows XP Service Pack 1 ou version ultérieure est requis pour installer ce correctif.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif. La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Windows XP Service Pack 1
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   27-Aug-2004  17:17  5.1.2600.1587     307,200  Localspl.dll     
   27-Aug-2004  17:17  5.1.2600.1587      68,608  Spoolss.dll      
   30-Jul-2004  21:29  5.1.2600.1580     594,432  Xpsp2res.dll     
Windows XP Service Pack 2
      Date         Time   Version            Size    File name
   --------------------------------------------------------------
   27-Aug-2004  16:58  5.1.2600.2508     341,504  Localspl.dll     

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684  (http://support.microsoft.com/kb/824684/ ) Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbpubtypekc KB873396 KbMtfr
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IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 873396  (http://support.microsoft.com/kb/873396/en-us/ )
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