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Base de connaissances

Numéro d'article: 884897 - Dernière mise à jour: mercredi 29 août 2007 - Version: 3.2

 
 

Sommaire

Symptômes

Lorsque vous imprimez sur un serveur d'impression réseau, certaines fonctionnalités d'impression ne fonctionnent pas correctement. Par exemple, vous rencontrez un ou plusieurs des symptômes suivants :
  • Les filigranes ne s'impriment pas.
  • Vous ne pouvez pas imprimer plusieurs pages d'un document sur une seule feuille de papier. Ce processus est appelé l'impression n-up.
  • Si vous imprimez plusieurs copies d'un document, l'option Assembler ne fonctionne pas.
Serveurs d'impression qui peuvent être affectées par ce problème incluent des serveurs d'impression de Novell, serveurs d'impression qui utilisent le protocole d'impression Internet (IPP) et autres fournisseurs d'impression partiels. Autres serveurs d'impression qui peuvent être affectées incluent des systèmes qui prennent en charge SMB. Ces serveurs d'impression incluent les imprimantes partagées et imprimer des serveurs qui utilisent Samba et Linux.

Cause

Ce problème se produit car l'architecture d'impression Microsoft nécessite que que vous avez défini le pilote d'imprimante par défaut sur le serveur pour processeur d'impression. Certains fournisseurs d'impression réseau standard ne peut pas cela. Par conséquent, la file d'attente d'impression peut spouler le travail en tant que données brutes et ignore le pilote de processeur d'impression. Dans ce cas, certaines fonctionnalités d'imprimante ne fonctionnent pas correctement.

Résolution

Microsoft Windows Server 2003

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
889100  (http://support.microsoft.com/kb/889100/ ) Comment obtenir le dernier pack service pour Windows Server 2003

Microsoft Windows XP

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.
Informations de fichier
La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.

Windows XP, versions 32 bits

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Dec-2004  21:15  5.1.2600.1614     308,736  Localspl.dll     
   15-Dec-2004  21:15  5.1.2600.1612      68,608  Spoolss.dll      
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Xpsp2res.dll     
   15-Dec-2004  21:07  5.1.2600.2584     343,040  Localspl.dll   
Windows XP, version 64 bits

   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------------------
   15-Dec-2004  21:12  5.1.2600.1614     971,264  Localspl.dll     IA-64
   15-Dec-2004  21:12  5.1.2600.1612     220,672  Spoolss.dll      IA-64
   01-Dec-2004  15:23  5.1.2600.1612     593,920  Xpsp2res.dll     IA-64
   15-Dec-2004  21:15  5.1.2600.1614     308,736  Wlocalspl.dll    x86
   15-Dec-2004  21:15  5.1.2600.1612      68,608  Wspoolss.dll     x86
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Wxpsp2res.dll    x86

Microsoft Windows 2000

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, soumettez une demande à Microsoft client service et support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.
Conditions préalables
Service Pack 3 (SP3) Windows 2000
Demande de redémarrage
Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.
Informations sur le remplacement de correctif
Ce correctif ne remplace aucun autre correctif.
Informations de fichier
La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Jun-2004  23:05  5.0.2195.6951      46,352  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   23-Dec-2004  07:38  0.2.0.2           138,000  Faxui.dll        
   17-Jun-2004  23:05  5.0.2195.6945     231,184  Gdi32.dll        
   17-Jun-2004  23:05  5.0.2195.6946     712,464  Kernel32.dll     
   23-Dec-2004  07:38  5.0.2195.7013     258,832  Localspl.dll     
   24-Mar-2004  02:17  5.0.2195.6898      37,136  Mf3216.dll       
   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
   17-Jun-2004  23:05  5.0.2195.6928     335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
   02-Dec-2004  14:27  5.0.2195.7004   6,272,512  Sp3res.dll       
   23-Dec-2004  07:38  5.0.2195.7013      80,144  Spoolss.dll      
   24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll       
   05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll      
   10-Aug-2004  03:51  5.0.2195.6966   1,632,624  Win32k.sys
   19-Jun-2003  20:05  5.0.2195.6681      97,040  Win32spl.dll     
   24-Aug-2004  22:59  5.0.2195.6970     182,544  Winlogon.exe     
   17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll       
   17-Jun-2004  23:05  5.0.2195.6946     712,464  Kernel32.dll     
   10-Aug-2004  03:51  5.0.2195.6966   1,632,624  Win32k.sys
   17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll       


note Dans certains cas, vous souhaiterez peut-être restaurer le système à son état précédent ; c'est-à-dire que vous pouvez présenter à nouveau le problème qui est décrit dans la section « Symptômes » de votre système.

Pour cela, activez l'option de votre imprimante pour envoyer des documents directement vers le périphérique d'impression et ne pas à traiter les documents. Pour activer l'option de votre imprimante envoyer des documents directement vers le périphérique d'impression, procédez comme suit :
  1. Cliquez avec le bouton droit sur your printer name, cliquez sur Propriétés et puis cliquez sur l'onglet Options avancées .
  2. Activez la case à cocher Imprimer directement à l'imprimante , puis cliquez sur OK .
Vous souhaiterez peut-être activer le paramètre de votre imprimante envoyer des documents directement à l'imprimante. Cela peut être utile dans les scénarios suivants :
  • Après avoir appliqué le correctif, vous remarquez un problème. Vous remarquez que le pilote d'imprimante attend l'ancien comportement du spouleur et ne gère pas correctement le nouveau comportement du spouleur.
  • Vous souhaitez éviter spooling le document pour le disque. Par exemple, vous pouvez utiliser l'imprimante comme une passerelle vers un autre protocole.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les produits tiers sont abordées dans cet article sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbwin2000presp5fix kbbug kbfix KB884897 KbMtfr
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IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 884897  (http://support.microsoft.com/kb/884897/en-us/ )
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