DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 885641 - Dernière mise à jour: vendredi 26 octobre 2007 - Version: 1.4

 
 

Sommaire

Symptômes

Cet article décrit deux correctifs pour le filtre direct afficher Windows Media Advanced Systems Format (ASF) pour les problèmes suivants :
  • Lorsque vous essayez de lire le contenu avec plusieurs flux audio ou avec plusieurs flux vidéo et ce contenu est chiffré à l'aide de par le système Windows Media Digital Rights Management (WMDRM) dans une application, un problème peut se produire. Le problème se produit lorsque vous utilisez le filtre de lecteur de fichiers Windows Media le chargeur de feuilles automatique. Lorsque vous faites cela, le message d'erreur suivant peut s'afficher lorsque le fichier est chargé :
    0 x 80070057--un ou plusieurs arguments sont non valides
    Ceci fonctionnait correctement avant d'appliquer 823738 article de la base de connaissances Microsoft.
  • Lorsque vous essayez coder 24 bits audio ou audio multicanal dans une application du Générateur de fichier ASF de Windows Media, le message d'erreur suivant peut s'afficher lorsque vous essayez de vous connecter le graphique :
    0x80040217--aucune combinaison de filtres intermédiaires ne peut être trouvée pour établir la connexion.

Cause

Les problèmes décrits dans la section « Symptômes » sont provoqués par les opérations suivantes :
  • Une régression introduite par 823738.
  • Le Générateur de fichier Windows Media le chargeur de feuilles automatique ne prennent pas en initialement charge suivantes :
    • Supérieure à 16 bits par échantillon audio
    • Audio multicanal

Résolution

Un correctif est désormais disponible auprès de Microsoft, mais il ne vise qu'à corriger le problème décrit dans cet article. Uniquement l'appliquer à des systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine version qui comprendra ce correctif.

Pour résoudre ce problème immédiatement, contactez services de support technique Microsoft afin d'obtenir le correctif logiciel. Pour une liste complète des numéros de téléphone des services de support technique Microsoft et des informations sur les frais de support technique, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note Dans certains cas, les frais aucuns de support peuvent être facturés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par la mise à jour en question.

Microsoft Windows Media lecteur série 9 pour Windows XP

Le fichier suivant est téléchargeable à partir du Centre de téléchargement Microsoft :
Réduire cette imageAgrandir cette image
Download
Download the WindowsXP-KB885641-v2-x86-enu.exe package now. (http://download.microsoft.com/download/8/7/4/8745532a-eec5-4ff8-be1b-31fde9c424d0/windowsxp-kb885641-v2-x86-enu.exe)

Windows Media lecteur série 9 pour Windows 2000 et Windows Server 2003

Le fichier suivant est téléchargeable à partir du Centre de téléchargement Microsoft :
Réduire cette imageAgrandir cette image
Download
Download the WindowsMedia9-KB885641-x86-ENU.exe package now. (http://download.microsoft.com/download/6/5/7/657f2a75-1f5f-49a2-b184-53137b069f8d/windowsmedia9-kb885641-x86-enu.exe)

Le lecteur Windows Media 10

Le fichier suivant est téléchargeable à partir du Centre de téléchargement Microsoft :
Réduire cette imageAgrandir cette image
Download
Download the WindowsMedia10-KB885641-x86-ENU.exe package now. (http://download.microsoft.com/download/1/4/5/145eb9f8-49ea-442e-8db6-0c8cef628995/windowsmedia10-kb885641-x86-enu.exe)

Pour plus d'informations sur la façon de télécharger des fichiers de support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591  (http://support.microsoft.com/kb/119591/ ) Comment obtenir des fichiers de prise en charge Microsoft auprès des services en ligne
Microsoft a analysé ce fichier de virus. Microsoft utilisé les logiciels de détection de virus plus récente ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés, pour empêcher toute modification non autorisée dans le fichier.

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.

Systèmes d'exploitation le lecteur Windows Media 9 tout

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   09-Sep-2004  15:35  9.0.0.3254        237,568  Qasf.dll         

Le lecteur Windows Media 10

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   18-Oct-2004  18:36  10.0.0.3651       221,184  Qasf.dll         

Statut

Microsoft a confirmé qu'il s'agit un bogue dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Media Format 9 Series Software Development Kit
  • Windows Media Format 9.5 Software Development Kit
Mots-clés : 
kbmt kbtshoot kbfix kbqfe kbhotfixserver KB885641 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 885641  (http://support.microsoft.com/kb/885641/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store