DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 886423 - Dernière mise à jour: mercredi 5 décembre 2007 - Version: 1.7

 
 

Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.

Symptômes

Si vous utilisez un Registre surveillance outil, tel que Regmon, vous pouvez remarquer que Microsoft Windows Media Player 9 Series pour Windows accède fréquemment le Registre. Ce problème peut se produire même si Windows Media Player 9 Series pour Windows peut ne pas être lire contenu. Accès au Registre fréquentes peut affecter les performances, particulièrement dans un environnement multi-utilisateur simultané, comme les services Terminal Server. Si plusieurs utilisateurs exécutez Windows Media Player 9 Series pour Windows en même temps sur un ordinateur qui exécute Terminal Server, une dégradation des performances peuvent entraîner.

Regmon est un outil tiers de Sysinternals.

Cause

En général, Windows Media Player 9 Series pour Windows à plusieurs reprises vérifie les éléments de bibliothèque multimédia et puis met à jour ces éléments de bibliothèque multimédia. Actuellement, données relatives à la bibliothèque multimédia sont stockées dans le Registre. Par conséquent, Windows Media Player 9 Series pour Windows s'affiche pour une interrogation trop plusieurs clés de Registre. Windows Media Player 9 Series pour Windows effectue cette pour essayer de maintenir la bibliothèque multimédia mis à jour. Ce correctif réduit la quantité d'interrogation est effectuée par le Windows Media Player 9 Series pour Windows.

Résolution

Un correctif est désormais disponible auprès de Microsoft, mais il ne vise qu'à corriger le problème décrit dans cet article. Uniquement l'appliquer à des systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine version qui comprendra ce correctif.

Pour résoudre ce problème immédiatement, contactez services de support technique Microsoft afin d'obtenir le correctif logiciel. Pour une liste complète des numéros de téléphone des services de support technique Microsoft et des informations sur les frais de support technique, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note Dans certains cas, les frais aucuns de support peuvent être facturés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par la mise à jour en question.

Windows lecteur Media série 9 pour Microsoft Windows XP


Le fichier suivant est téléchargeable à partir du Centre de téléchargement Microsoft :
Réduire cette imageAgrandir cette image
Download
Download the WindowsXP-KB886423-v2-x86-enu.exe package now. (http://download.microsoft.com/download/b/d/6/bd6b0fe8-0ac8-4bf9-a8e6-c37991d179f8/windowsxp-kb886423-v2-x86-enu.exe)

Windows Media lecteur série 9 pour Microsoft Windows 2000 et Microsoft Windows Server 2003


Le fichier suivant est téléchargeable à partir du Centre de téléchargement Microsoft :
Réduire cette imageAgrandir cette image
Download
Download the WindowsMedia9-KB886423-x86-ENU.exe package now. (http://download.microsoft.com/download/a/9/8/a98c1f1b-f1fd-4a94-8272-3a33c74590e6/windowsmedia9-kb886423-x86-enu.exe)

Pour plus d'informations sur la façon de télécharger des fichiers de support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591  (http://support.microsoft.com/kb/119591/ ) Comment obtenir des fichiers de prise en charge Microsoft auprès des services en ligne
Microsoft a analysé ce fichier de virus. Microsoft utilisé les logiciels de détection de virus plus récente ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés, pour empêcher toute modification non autorisée dans le fichier.

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Sep-2004  18:48  9.0.0.3256      4,870,144  Wmp.dll          

Statut

Microsoft a confirmé qu'il s'agit un bogue dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Media Player 9 Series
Mots-clés : 
kbmt kbtshoot kbfix kbqfe kbhotfixserver KB886423 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 886423  (http://support.microsoft.com/kb/886423/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store