DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 887131 - Dernière mise à jour: mercredi 13 août 2008 - Version: 3.0

 

Symptômes

Un problème peut se produire avec la synchronisation audio et vidéo lorsque le contenu est capturé et lu à l'aide de certaines cartes de capture vidéo dans un graphique de filtre DirectShow.

Cause

Certains graphiques de filtre DirectShow qui servent à lire un contenu capturé à partir d'une carte de capture vidéo peuvent ne pas disposer d'une horloge de référence correcte. Une horloge de référence correcte est requise pour garantir une synchronisation audio et vidéo adéquate.

Résolution

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, il est conçu uniquement pour corriger le problème décrit dans cet article. Ne l'appliquez qu'aux systèmes sur lesquels vous constatez ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, il est recommandé d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif logiciel peut être téléchargé, une section « Téléchargement de correctif logiciel disponible » figure en haut du présent article de la Base de connaissances. Si cette section est absente, procurez-vous le correctif auprès des services de Support technique Microsoft.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non directement liés au correctif logiciel en question. Pour obtenir la liste complète des numéros de téléphone des services de Support technique Microsoft ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si votre langue n'est pas répertoriée, cela signifie qu'aucun correctif logiciel n'est disponible pour cette langue.

Pour plus d'informations sur la procédure de téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant de la Base de connaissances Microsoft :
119591  (http://support.microsoft.com/kb/119591/ ) Comment faire pour obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier.

La version anglaise de ce correctif logiciel possède les attributs de fichier indiqués dans le tableau suivant ou ceux d'une version ultérieure. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
   Date         Heure   Version            Taille    Nom de fichier
   --------------------------------------------------------------
   01/10/04  22:53  6.5.2600.2524   1 287 680  Quartz.dll       

Statut

Microsoft a confirmé l'existence de ce bogue dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Plus d'informations

Ce correctif logiciel crée une configuration d'horloge de référence qui assure la synchronisation audio et vidéo. La synchronisation audio et vidéo n'est possible que si le pilote sous-jacent ///affiche une ///broche audio « ksproxy ». Contactez le fabricant de votre pilote pour vérifier que la broche audio « ksproxy » est correctement ///affichée.

Pour plus d'informations sur Microsoft DirectX et pour consulter la documentation connexe, reportez-vous au site Web MSDN (Microsoft Developer Network) à l'adresse suivante :
http://msdn.microsoft.com/fr-fr/directx/default(en-us).aspx (http://msdn.microsoft.com/fr-fr/directx/default(en-us).aspx)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional SP2
  • Microsoft DirectX 9.0b
Mots-clés : 
kbautohotfix kbtshoot kbfix kbqfe kbhotfixserver KB887131
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store