DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 890463 - Dernière mise à jour: mercredi 29 août 2007 - Version: 3.1

 
 

Sommaire

Symptômes

Envisagez le scénario suivant :
  • Vous disposez un ordinateur a une transition périphérique PCI (Component Interconnect) Afficher la carte.
  • Cette carte graphique est insérée dans un emplacement PCI Express (PCIe) de l'ordinateur.
  • Vous mettez à niveau l'ordinateur vers Windows XP Service Pack 2 (SP2).
Dans ce scénario, le message d'erreur suivant peut s'afficher lors du redémarrage de l'ordinateur :
*** Arrêter 0x000007B (parameter1, parameter2, parameter3, parameter4)
INACCESSIBLE_BOOT_DEVICE

Cause

Ce problème peut se produire si votre ordinateur utilise une carte PCI module complémentaire possédant une intégrée PCI vers PCI pont et graphiques carte. Un exemple de ce type de périphérique est une télécommande carte d'accès qui a plusieurs intégré périphériques tels que des graphiques et intégré (IDE) device electronics ou contrôleurs ATA (Advanced Technology Attachment).

Ce problème se produit car les registres de contrôle pont ISA activer et activer VGA deviennent incorrectement définis. Par conséquent, le contrôleur de démarrage ne peut être défini les ressources PCI corrects. Si le contrôleur de démarrage de le n'est pas affecté les ressources PCI corrects pendant le processus de démarrage, le disque dur à partir de laquelle Windows démarre devient inaccessible. Par conséquent, vous rencontrer l'erreur Stop qui est mentionné dans la section « Symptômes ».

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Utilisez la méthode console de récupération comme décrit dans article de base de connaissances Microsoft 875350 pour désinstaller Windows XP Service Pack 2.

    Pour plus d'informations sur la façon de désinstaller Windows XP Service Pack 2 à l'aide de la console de récupération, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    875350  (http://support.microsoft.com/kb/875350/ ) Comment faire pour supprimer Windows XP Service Pack 2 de votre ordinateur
  2. Installez le correctif 890463.
  3. Réinstaller Windows XP SP2.
Contactez services de support technique Microsoft (PSS) pour obtenir de l'aide avec cette procédure. Pour savoir comment contacter Microsoft PSS, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
Pour plus d'informations sur la façon de protéger votre ordinateur lorsque vous supprimez Windows XP Service Pack 2, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
878454  (http://support.microsoft.com/kb/878454/ ) Comment protéger votre ordinateur si vous décidez de supprimer le Service Pack 2 Windows XP à partir de votre ordinateur de Windows XP ou à partir votre Tablet PC Windows XP Tablet PC 2005

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Windows XP éditions 32 bits

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Dec-2004  02:44  5.1.2600.1615      62,976  Pci.sys
   16-Dec-2004  18:34  5.1.2600.2585      68,224  Pci.sys
 
Windows XP, Édition 64 bits

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Dec-2004  02:45  5.1.2600.1615     210,944  Pci.sys

Contournement

Pour contourner ce problème et éviter de devoir supprimer le Service Pack 2 Windows XP, appliquez l'une des méthodes suivantes.

Méthode 1: Supprimer la carte VGA transition

Pour supprimer la carte VGA transition, procédez comme suit :
  1. Supprimer la carte VGA transition de l'ordinateur.
  2. Redémarrez l'ordinateur et laisser ensuite le programme d'installation de Windows terminer l'installation de Windows XP SP2.
  3. Arrêtez l'ordinateur, réinstallez la carte VGA transition et redémarrez l'ordinateur.

Méthode 2: placer la carte VGA transition dans un autre emplacement

Pour placer la carte VGA transition dans un emplacement différent, procédez comme suit :
  1. Déplacer la carte VGA transition à partir de la plage actuelle de l'ordinateur vers un autre emplacement.
  2. Redémarrez l'ordinateur et laisser ensuite le programme d'installation de Windows terminer l'installation de Windows XP SP2.
  3. Arrêtez l'ordinateur, insérez la carte VGA transition dans l'emplacement d'origine et redémarrez l'ordinateur.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684  (http://support.microsoft.com/kb/824684/ ) Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Mots-clés : 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver KB890463 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 890463  (http://support.microsoft.com/kb/890463/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store