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Base de connaissances

Numéro d'article: 890937 - Dernière mise à jour: lundi 22 décembre 2014 - Version: 3.0

 
 
Important Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, veillez à le sauvegarder et assurez-vous que vous savez comment restaurer le Registre si un problème survient. Pour plus d'informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986  (http://support.microsoft.com/kb/256986/ ) Description du Registre Microsoft Windows

Symptômes

Authentification de l'ordinateur ne peut pas être effectuée lorsque vous utilisez une carte à puce pour ouvrir une session sur un réseau sans fil (802. 1 X). Toutefois, l'authentification utilisateur aboutit.

Cause

Ce problème se produit car l'ordinateur ne peut pas accéder le certificat d'ordinateur à partir de la carte à puce au cours du processus de démarrage d'ordinateur.

Résolution

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du Service clientèle et soutien technique de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l'adresse suivante :
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Il n'y a aucune condition préalable à l'installation de ce correctif.

Informations sur le redémarrage

Vous n'êtes pas obligé de redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif n'est remplacé par aucun correctif ultérieur.

Informations concernant le Registre

Avertissement L'utilisation incorrecte de l'Éditeur du Registre peut générer des problèmes sérieux pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut garantir que les problèmes résultant d'une utilisation incorrecte de l'Éditeur du Registre puissent être résolus. Utilisez l'éditeur de Registre à vos risques et périls.

Pour activer ce correctif, procédez comme suit :
  1. Cliquez sur Démarrer, sur exécuter, type Regedit, puis cliquez sur OK.
  2. Recherchez, puis cliquez pour sélectionner la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\13
  3. Après avoir sélectionné la clé spécifiée à l'étape 3, dans le menu Edition , pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  4. Tapez UseSoftTokenWithMachineAuthentication, puis appuyez sur ENTRÉE.
  5. Cliquez droit sur UseSoftTokenWithMachineAuthentication, puis cliquez sur Modifier.
  6. Dans la zone données de la valeur , tapez 1, puis cliquez sur OK.
  7. Quittez l'Éditeur du Registre.
Remarque Après avoir installé ce correctif, lorsque vous utilisez une carte à puce comme méthode d'authentification, Windows va accéder le certificat d'ordinateur à partir de la ruche HKEY_LOCAL_MACHINE du Registre de Windows au lieu d'essayer d'accéder au certificat de la carte à puce.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est converti en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   30-Dec-2004  01:14  5.1.2600.2587  112,640  Rastls.dll

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684  (http://support.microsoft.com/kb/824684/ ) Description de la terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug kbmt KB890937 KbMtfr
Traduction automatiqueTraduction automatique
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La version anglaise de cet article est la suivante: 890937  (http://support.microsoft.com/kb/890937/en-us/ )
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