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Base de connaissances

Numéro d'article: 890953 - Dernière mise à jour: mercredi 29 août 2007 - Version: 3.2

 
 

Sommaire

Symptômes

Si vous essayez de modifier votre mot de passe sur un ordinateur Windows XP ou sur un ordinateur Windows 2000, vous recevez le message d'erreur suivantes :
Le système ne pouvez pas modifier votre mot de passe maintenant car le domaine n'est pas disponible.

Cause

Ce problème se produit si le protocole NTLM ne peut pas déterminer le compte d'utilisateur correct lorsqu'elle est spécifiée un suffixe de nom de domaine autre dans le nom d'utilisateur principal (UPN).

Ce problème se produit généralement si les conditions suivantes sont remplies :
  • L'environnement de réseau contient une approbation de forêt entre deux forêts.
  • Vous essayez d'utiliser le suffixe de domaine secondaire d'une forêt pour modifier votre nom d'utilisateur dans une autre forêt.
Par exemple, envisagez le scénario suivant :
  • Votre environnement réseau inclut deux forêts Microsoft Windows Server 2003 qui ont une approbation Kerberos bidirectionnelle entre eux. Une approbation bidirectionnelle Kerberos est une approbation fédérée. Dans ce scénario, les forêts sont nommées forêt A et la forêt b.
  • Les comptes d'ordinateur existent dans la forêt A et comptes d'utilisateurs existent dans la forêt b.
  • Le domaine Active Directory de la forêt A est ABC.COM. Forêt A possède également le suffixe UPN DEF.COM supplémentaire.
  • Routage du suffixe nom UPN est activée dans l'approbation.
  • L'authentification-pour toute la forêt est activée dans l'approbation.
Les actions suivantes se produisent :
  1. Un utilisateur à partir de la forêt B ouvre une session sur une station de travail Windows XP Professionnel, ou sur une station de travail Windows 2000. La station de travail existe dans la forêt A avec les informations d'identification utilisateur de username @EXAMPLE.COM.
  2. L'utilisateur appuie sur CTRL + ALT + SUPPR, puis clique sur Modification du mot de passe .
  3. Le nom d'utilisateur est alimentée avec username@EXAMPLE.COM nom d'utilisateur .
  4. L'utilisateur tape l'ancien mot de passe, tape le nouveau mot de passe, confirme le nouveau mot de passe et clique sur OK .
  5. L'utilisateur reçoit le message d'erreur suivantes :
    Le système ne pouvez pas modifier votre mot de passe maintenant car le domaine n'est pas disponible.

Résolution

Informations sur le correctif Windows XP

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Windows XP, versions 32 bits
Date         Time   Version        Size     File name
------------------------------------------------------
07-Dec-2004  13:14  5.1.2600.2578  132,608  Msv1_0.dll

Windows XP pour les ordinateurs Itanium, versions 64 bits
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   10-Jan-2005  23:13  5.1.2600.1618     374,784  Msv1_0.dll       IA-64
   10-Jan-2005  23:06  5.1.2600.1618     122,368  Wmsv1_0.dll      x86

Informations sur le correctif Windows 2000

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, soumettez une demande à Microsoft client service et support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version        Size       File name
   -----------------------------------------------------------------------------
 
   23-Mar-2004  18:17  5.0.2195.6876    388,368  Advapi32.dll
   23-Mar-2004  18:17  5.0.2195.6866     69,904  Browser.dll
   23-Mar-2004  18:17  5.0.2195.6824    134,928  Dnsapi.dll
   23-Mar-2004  18:17  5.0.2195.6876     92,432  Dnsrslvr.dll
   23-Mar-2004  18:17  5.0.2195.6883     47,888  Eventlog.dll
   23-Mar-2004  18:17  5.0.2195.6890    143,632  Kdcsvc.dll
   10-Mar-2004  18:37  5.0.2195.6903    210,192  Kerberos.dll
   20-Sep-2003  16:32  5.0.2195.6824     71,888  Ksecdd.sys
   15-Oct-2004  10:16  5.0.2195.6987    513,296  Lsasrv.dll
   25-Feb-2004  15:59  5.0.2195.6902     33,552  Lsass.exe
   13-Jan-2005  02:04  5.0.2195.7020    117,520  Msv1_0.dll
   10-Jun-2004  08:58  5.0.2195.6949    309,008  Netapi32.dll
   23-Mar-2004  18:17  5.0.2195.6891    371,472  Netlogon.dll
   23-Mar-2004  18:17  5.0.2195.6896  1,028,880  Ntdsa.dll
   23-Mar-2004  18:17  5.0.2195.6897    388,368  Samsrv.dll
   23-Mar-2004  18:17  5.0.2195.6893    111,376  Scecli.dll
   23-Mar-2004  18:17  5.0.2195.6903    253,200  Scesrv.dll
   05-Jan-2005  20:29  5.0.2195.7017  6,278,656  Sp3res.dll
   14-Oct-2004  20:33  5.5.33.0           6,656  Spmsg.dll
   14-Oct-2004  20:38  5.5.33.0         169,984  Spuninst.exe
   23-Mar-2004  18:17  5.0.2195.6824     50,960  W32time.dll
   20-Sep-2003  16:32  5.0.2195.6824     57,104  W32tm.exe

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Lorsque vous utilisez Active Directory avec Microsoft Windows Server 2003, vous pouvez utiliser remplacement suffixes UPN. Par exemple, un compte d'utilisateur dans un domaine est nommé « Contoso » peut avoir les noms d'ouverture de session valides suivants :
  • contoso\user1
  • User1@contoso.com
Un autre suffixe UPN permet de créer des noms plus compte valide.

En spécifiant une liste de suffixes UPN secondaires, le compte utilisateur1 peut avoir autres façons de spécifier un nom d'ouverture de session. Par exemple, le nom d'ouverture de session utilisateur1@example.com peut être mappé sur le nom d'ouverture de session d'origine de contoso\user1. Pour plus d'informations sur la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684  (http://support.microsoft.com/kb/824684/ ) Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Mots-clés : 
kbmt kbautohotfix kbqfe kbhotfixserver kbwin2000presp5fix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug KB890953 KbMtfr
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IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 890953  (http://support.microsoft.com/kb/890953/en-us/ )
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