DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 893048 - Dernière mise à jour: mercredi 2 avril 2014 - Version: 5.0

 
 

Sommaire

Symptômes

Après l'installation de deux mises à jour de logiciels importants pour un produit sur Microsoft Windows XP Service Pack 2 (SP2), les opérations d'installation ultérieure n'aboutissent pas. Lorsque ce problème se produit, le message d'erreur suivant s'affiche :
Cette action est uniquement valide pour les produits actuellement installés
Remarque : Une mise à jour logicielle inclut les réparations, les suppressions et les applications de mise à jour de logiciel supplémentaire que vous appliquez au produit. Une mise à niveau majeure est une mise à jour complète d'un produit qui justifie une modification dans la propriété ProductCode .

Cause

Ce problème se produit lorsque Microsoft Windows Installer 3.0 essaie de trouver un produit inapproprié. Ce problème est dû à un bogue dans la séquence de mise à jour.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui comprendra ce correctif.

Si le correctif est disponible pour téléchargement, il existe une section « téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle de Microsoft et de Support pour obtenir le correctif.

Remarque : Si des problèmes supplémentaires surviennent ou bien si une procédures de dépannage est requise, il est probable que vous ayez à effectuer une demande de service en parallèle. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour obtenir la liste complète des numéros de téléphone du Service clientèle de Microsoft et du Support vous permettant de créer une demande, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque : Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable n'est requise.

Redémarrage de l'ordinateur

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations fichiers

La version anglaise de ce correctif possède les attributs de fichier (ou attributs ultérieurs de fichier ) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont classées selon le temps universel coordonné (UTC). Les informations du fichier sont converties en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Date          Time   Version        Size       File name
 --------------------------------------------------------------
25-Jan-2005   14:52  1.0.0.0       1,089,264   Windowsxp-kb893048-x86-enu.exe 
25-Jan-2005   14:50  1.0.0.0         929,520   Windowsxp-kb893048-x86-symbols-enu.exe
25-Jan-2005   17:12  3.0.3790.2601 2,804,736   Msi.dll
Remarque : Le fichier Windowsxp-kb893048-x 86-enu.exe est le programme d'installation du correctif. Le fichier Windowsxp-kb893048-x 86-symboles-enu.exe est le programme d'installation pour le fichier de symboles de correctifs qui est nommé Msi.pdb. Vous n'avez pas à installer le fichier Windowsxp-kb893048-x 86-symboles-enu.exe

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 5  (http://support.microsoft.com/kb/824684/ ) Description de la terminologie standard utilisée pour définir les mises à jour logicielles de Microsoft

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Installer 3.0
Mots-clés : 
kbautohotfix kbbug kbfix kbprb kbhotfixserver kbqfe kbmt KB893048 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 893048  (http://support.microsoft.com/kb/893048/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store