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Base de connaissances

Numéro d'article: 893089 - Dernière mise à jour: mercredi 29 août 2007 - Version: 2.2

 
 

Sommaire

Symptômes

Si vous supprimez une carte PC 16 bits de votre ordinateur, puis insérer une nouvelle carte PC 16 bits, la nouvelle carte PC 16 bits n'est pas détectée. Ce problème se produit si les conditions suivantes sont vraie :
  • Vous utilisez un ordinateur Windows XP.
  • Vous modifier cartes PC pendant que votre ordinateur Windows XP est en veille prolongée.
  • Vous reprendre votre ordinateur Windows XP de la mise en veille prolongée après la modification des cartes PC.
En outre, la fiche de PC 16 bits ancienne s'affiche dans le Gestionnaire de périphériques portant un point d'exclamation jaune côté sur le nom de l'ancienne carte PC 16 bits.

Cause

Ce problème se produit si l'ancienne carte PC 16 bits et la nouvelle carte PC 16 bits ont tension différentes valeurs.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Windows XP Service Pack 1 (SP1), versions 32 bits
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   25-Feb-2005  03:53  6.1.22.4          371,936  Updspapi.dll
   10-Mar-2005  02:06  5.1.2600.1640     116,096  Pcmcia.sys
   
   
Windows XP Service Pack 2 (SP2), versions 32 bits
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   10-Mar-2005  02:40  5.1.2600.2627     120,192  Pcmcia.sys
   
Windows XP SP1, versions 64 bits
   Date         Time   Version           Size     File name     Platform
   ------------------------------------------------------------------------
   24-Feb-2005  14:20  6.1.22.4          639,712  Updspapi.dll  IA-64
   09-Mar-2005  12:52  5.1.2600.1640     309,760  Pcmcia.sys
   

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684  (http://support.microsoft.com/kb/824684/ ) Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug KB893089 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 893089  (http://support.microsoft.com/kb/893089/en-us/ )
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