DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 898583 - Dernière mise à jour: lundi 7 août 2006 - Version: 2.1

Sommaire

Symptômes

Après avoir installé Microsoft Windows XP Service Pack 2 (SP2) ou effectué la mise à niveau vers Windows XP SP2, vous observez que les performances de l'ordinateur sont lentes. Par exemple, vous rencontrez les problèmes suivants :
  • Si vous naviguez sur Internet, les performances sont lentes.
  • Si vous essayez de télécharger des messages électroniques de groupes de discussion, certains ou tous les messages ne sont pas téléchargés.
  • L'activité de disque dur est excessive.
  • Les performances générales du système sont très lentes.

Cause

Ce problème se produit si l'une des conditions suivantes est remplie :
  • Un logiciel espion ou un programme malveillant est installé sur votre ordinateur.
  • Un virus est exécuté sur votre ordinateur.
  • La quantité d'espace libre sur le disque dur est insuffisante.
  • La quantité de mémoire vive (RAM) installée sur l'ordinateur est insuffisante.
  • Un ou plusieurs pilotes sont endommagés ou obsolètes.
  • La Corbeille ou les dossiers temporaires contiennent un trop grand nombre de fichiers.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes ou une combinaison de celles-ci, le cas échéant :

Exécution d'un programme anti-logiciels espions à jour sur l'ordinateur

Pour plus d'informations sur la façon d'exécuter un programme anti-logiciels espions sur l'ordinateur, reportez-vous aux ressources ci-dessous sur la suppression des logiciels espions et des programmes malveillants.

HijackThis et CWShredder

http://www.spywareinfo.com/~merijn (http://www.spywareinfo.com/~merijn/)

WinPatrol

http://www.winpatrol.com (http://www.winpatrol.com)

Ad-Aware

http://www.lavasoft.de/ms/french/ (http://www.lavasoft.de/ms/french/)

Spybot Search and Destroy

http://www.safer-networking.org/fr/index.html (http://www.safer-networking.org/fr/index.html)

Pest Patrol

http://pestpatrol.com (http://pestpatrol.com)
Microsoft fournit les coordonnées de sociétés tierces afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.

Exécution d'un programme antivirus à jour sur l'ordinateur

Pour plus d'informations sur la façon d'exécuter un programme antivirus à jour sur l'ordinateur, reportez-vous à la page Web répertoriant les partenaires Microsoft qui proposent des programmes antivirus à l'adresse suivante (en anglais) :
http://www.microsoft.com/windowsxp/downloads/updates/sp2/antivirus/default.mspx (http://www.microsoft.com/windowsxp/downloads/updates/sp2/antivirus/default.mspx)

Supprimez les programmes inutilisés, augmentez la taille du disque dur ou supprimez des programmes du disque dur afin de pouvoir installer les programmes sur un autre disque dur.

Les performances de Windows peuvent être très lentes si l'espace disque est insuffisant. Selon le type et le nombre de programmes exécutés, la quantité de mémoire nécessaire à un fonctionnement stable et efficace de l'ordinateur peut être plus importante. L'ordinateur devient instable si la quantité d'espace disque disponible est insuffisante.

Mise à niveau de la mémoire RAM

Les performances de Windows peuvent être très lentes si la mémoire vive (RAM) disponible est insuffisante. De nombreux systèmes d'exploitation et programmes récents utilisent une plus grande quantité de RAM lors de leur exécution. Vous pouvez également rencontrer des performances système lentes si vous exécutez plusieurs programmes en même temps.

Vérification des pilotes obsolètes dans le Gestionnaire de périphériques et mise à jour de ces pilotes

Les pilotes peuvent devenir obsolètes ou être endommagés et ralentir en conséquence les performances du système. Pour vérifier les pilotes obsolètes dans le Gestionnaire de périphériques, procédez comme suit :
  1. Cliquez sur Démarrer, sur Exécuter, tapez sysdm.cpl dans la zone Ouvrir, puis cliquez sur OK.
  2. Cliquez sur l'onglet Matériel, puis sur Gestionnaire de périphériques.
  3. Cliquez avec le bouton droit sur le périphérique, puis sur Propriétés.
  4. Cliquez sur l'onglet Pilote.
  5. Comparez la version de pilote indiquée sous l'onglet Pilote avec les informations de version concernant la version la plus récente du pilote publiée sur le site Web du fabricant.
Pour résoudre les problèmes provoqués par des pilotes endommagés ou obsolètes, installez les pilotes les plus récents :
  1. Cliquez sur Démarrer, sur Exécuter, tapez sysdm.cpl dans la zone Ouvrir, puis cliquez sur OK.
  2. Cliquez sur l'onglet Matériel, puis sur Gestionnaire de périphériques.
  3. Cliquez avec le bouton droit sur le périphérique, puis sur Propriétés.
  4. Cliquez sur l'onglet Pilote, puis sur Mettre à jour le pilote.
  5. Suivez les instructions qui s'affichent à l'écran pour terminer la mise à jour du pilote.

Exécution de l'outil Nettoyage de disque

Pour démarrer l'outil Nettoyage de disque, cliquez sur Démarrer, sur Exécuter, tapez cleanmgr.exe dans la zone Ouvrir, puis cliquez sur OK.

Plus d'informations

Pour plus d'informations sur des rubriques connexes, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
310419  (http://support.microsoft.com/kb/310419/ ) Baisse de la vitesse et des performances de l'ordinateur
838884  (http://support.microsoft.com/kb/838884/ ) Les performances du système sont lentes ou votre ordinateur cesse de répondre lors de l'utilisation de Windows Management Instrumentation dans Windows XP
832762  (http://support.microsoft.com/kb/832762/ ) Performances système lentes ou votre ordinateur cesse de répondre à cause d'une fuite de mémoire dans la mémoire de la réserve paginée dans Windows 2000 SP4
819634  (http://support.microsoft.com/kb/819634/ ) Vous pouvez rencontrer des problèmes de performance après avoir installé la mise à jour de sécurité 811493 (MS03-013)
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbtshoot kbprb kb3rdparty KB898583
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store