DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 909074 - Dernière mise à jour: samedi 23 mai 2015 - Version: 14.0

 

Sommaire

Symptômes

Lorsque vous installez Microsoft Office 2003 Service Pack 2 (SP2), le message d'erreur suivant s'affiche :
La version attendue du produit est introuvable sur votre système.
En outre, vous pouvez rencontrer le problème suivant :
  • Les composants Web Office 2003 ne sont pas mis à jour asexpected.
  • Un message semblable à l'islogged message suivant dans le fichier journal :
    MSI (s) (54:DC) [15:30:23:825]: produit : Microsoft Office 2003 Web Components--échouée de l'Installation.
    MSI(s) (54:DC) [15:30:23:841]: MainEngineThread retourne 1642

    Correctif de mise à jour ne peut pas être installé par le service Windows Installer car Program pour être mis à niveau peut être manquant ou le correctif de mise à niveau peut mettre à jour la version situé du programme. Vérifiez que le programme doit être mis à niveau existson votre ordinateur et que vous disposez du bon upgradepatch.

Cause

Ce problème peut se produire si Microsoft Office 2003 Web Components version 2 ou Microsoft Office 2003 Web Components version 3 est installé sur l'ordinateur.

Notes:
  • Est inclus sur le CD-ROM de SQL Server 2005 de Microsoft Office 2003 Web Components version 3 et est également disponible sur le site Web du centre de téléchargement followingMicrosoft :
    http://www.Microsoft.com/downloads/details.aspx?FamilyId=7287252c-402e-4f72-97a5-e0fd290d4b76 (http://www.microsoft.com/downloads/details.aspx?FamilyID=7287252c-402e-4f72-97a5-e0fd290d4b76)
  • Office 2003 Web Components version 2 a été previouslyavailable sur le site Web du centre de téléchargement Microsoft.

Résolution

Pour résoudre ce problème, utilisez une des méthodes suivantes selon le cas.

Méthode 1: Office 2003 Web Components version 3 est installé sur l'ordinateur

Aucune action n'est requise. Cette version de l'Office Web Components est à jour.

Méthode 2: Composants Web Office 2003 version 2 est installé sur l'ordinateur

Pour résoudre ce problème, procédez comme suit :
  1. Supprimez les composants Web Office 2003 version 2. Pour ce faire, procédez comme suit :
    1. Cliquez sur Démarrer, cliquez sur Panneau de configuration, puis cliquez sur Ajouter ou supprimer des programmes.
    2. Dans la liste des programmes actuellement installés, cliquez sur Microsoft Office 2003 Web Components, puis cliquez sur Supprimer.
  2. Téléchargez Office 2003 Web Components version 3 à partir du site Web Centre de téléchargement de Microsoft :
    http://www.Microsoft.com/downloads/details.aspx?FamilyId=7287252c-402e-4f72-97a5-e0fd290d4b76 (http://www.microsoft.com/downloads/details.aspx?FamilyID=7287252c-402e-4f72-97a5-e0fd290d4b76)
  3. Installer Office 2003 Web Components version 3 en tant que describedon du Microsoft Download Center.

Plus d'informations

Lorsque vous rencontrez le problème mentionné dans la section « Symptômes », vous pouvez recevoir un message à la fin de l'installation d'Office 2003 SP2 indiquant qu'Office 2003 Service Pack 2 n'a pas été installé avec succès. Dans ce cas, le Office 2003 Office Web Components n'ont pas été installés. Cependant, le reste d'Office 2003 SP2 a été installé correctement. Si vous avez installé le d'Office Web Components de Office XP à partir du CD-ROM Office 2003, Office XP Web Components Service Pack 2 (SP2) va également être correctement installé lorsque vous installez Office 2003 SP2.

Pour plus d'informations sur la façon d'utiliser les fichiers journaux qui sont créés lorsque vous essayez de mettre à jour Microsoft Office 2003 pour vous aider à déterminer la cause d'un échec Microsoft Office mise à jour, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
884290  (http://support.microsoft.com/kb/884290/ ) Comment faire pour dépanner une installation de mise à jour à l'aide de fichiers journaux dans Office 2003
Mots-clés : 
kbofficewebspread kbofficewebpivot kbofficewebchart kberrmsg kbtshoot kbprb kbmt KB909074 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 909074  (http://support.microsoft.com/kb/909074/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store