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Base de connaissances

Numéro d'article: 909279 - Dernière mise à jour: samedi 21 septembre 2013 - Version: 3.0

 
 

Sommaire

Symptômes

Un ordinateur qui exécute Microsoft Windows XP ne peut pas synchroniser l'horloge avec un serveur de temps Internet. Ce problème se produit même si l'ordinateur est configuré pour le faire automatiquement.

En outre, un message, sur l'onglet Temps Internet dans l'élément de Date et heure du panneau peut indiquer que le délai a été synchronisé avec le serveur de temps, même si l'heure n'a pas mis à jour.

Vous ne recevez pas de notification que ce problème s'est produit.

En raison de ce problème, les tâches planifiées ne peuvent pas exécutées à l'heure correcte. Par exemple, un ordinateur qui exécute Microsoft Windows XP Édition Media Center 2005 ne peut pas enregistrer une émission au bon moment. Par conséquent, l'émission enregistrée est incomplète. Le début ou la fin du diaporama n'est pas enregistrée.

Cause

Ce problème peut se produire dans le scénario suivant :
  • Une tâche planifiée reprend automatiquement l'ordinateur du mode veille ou veille prolongée.
  • L'ordinateur passe automatiquement en veille ou en veille prolongée à nouveau.
Par exemple, un ordinateur qui exécute Windows XP Édition Media Center 2005 automatiquement sort du mode veille pour enregistrer une émission programmée. Puis, l'ordinateur se met automatiquement en veille une fois l'enregistrement terminé. Dans cet exemple, l'ordinateur ne peut pas synchroniser l'horloge avec un serveur de temps Internet jusqu'à ce que l'ordinateur redémarre.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui comprendra ce correctif.

Si le correctif est disponible pour téléchargement, il existe une section « téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle de Microsoft et de Support pour obtenir le correctif.

Remarque : Si des problèmes supplémentaires surviennent ou bien si une procédures de dépannage est requise, il est probable que vous ayez à effectuer une demande de service en parallèle. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour obtenir la liste complète des numéros de téléphone du Service clientèle de Microsoft et du Support vous permettant de créer une demande, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque : Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'un correctif logiciel n'est pas disponible pour cette langue.

Informations fichiers

La version anglaise de ce correctif possède les attributs de fichier (ou attributs ultérieurs de fichier ) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont classées par rapport temps universel coordonné (UTC). Les informations du fichier sont converties en heure locale. Pour trouver la différence entre l'UTC et l'heure locale, utilisez l'onglet fuseau horaire dans l'élément de Date et heure dans le panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom du fichierVersion du fichierTaille du fichierDateHeurePlateforme
W32Time.dll5.1.2600.2775175,10413-Oct-200512:48x86
Arpidfix.exe5.1.2600.277530,72013-Oct-200500:58x86

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la façon de nommer les packages de correctifs, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
816915  (http://support.microsoft.com/kb/816915/ ) Nouvelle convention de nommage des fichiers appliquées aux packages de mise à jour logicielle Microsoft Windows
Pour plus d'informations sur les termes utilisés dans cet article, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 5  (http://support.microsoft.com/kb/824684/ ) Description de la terminologie standard utilisée pour définir les mises à jour logicielles de Microsoft

Support technique pour Media Center

Comme Microsoft Windows XP Édition Media Center est incluse dans votre périphérique matériel ou votre système, le fabricant du matériel fournit un support technique et l'assistance pour ce logiciel. Le fabricant de votre peut avoir personnalisé l'installation à l'aide de composants uniques tels que des pilotes de périphériques spécifiques et des paramètres facultatifs afin d'optimiser les performances du matériel. Si vous avez besoin d'assistance technique avec Windows XP Édition Media Center, contactez directement le fabricant parce que le fabricant est le mieux qualifié pour prendre en charge les logiciels installé par le fabricant sur le matériel.


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005
Mots-clés : 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbhotfixserver kbqfe kbexpertisebeginner kbmt KB909279 KbMtfr
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La version anglaise de cet article est la suivante: 909279  (http://support.microsoft.com/kb/909279/en-us/ )
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