DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 914313 - Dernière mise à jour: jeudi 20 septembre 2012 - Version: 1.0

 

Sommaire

Symptômes

Lorsque vous installez Microsoft Zoo Tycoon 2 ou Microsoft Age of Empires III, le message d'erreur suivant peut s'afficher immédiatement après que l'installation est terminée :
Vous devez accepter le CLUF pour jouer à Zoo Tycoon.

Cause

Ce problème peut se produire dans un des scénarios suivants :
  • Vous disposez de Microsoft Zoo Tycoon 2 installé, puis vous installez Zoo Tycoon 2: Espèces menacées d'extinction dans une langue qui diffère de l'original Zoo Tycoon 2 installation. Par exemple, vous installez la version anglaise de Zoo Tycoon 2, puis que vous essayez d'installer la version allemande de Zoo Tycoon 2: Espèces menacées d'extinction.
  • Le Zoo Tycoon 2 ou Age of Empires III Contrat de licence utilisateur final (CLUF) ne se trouve pas dans le dossier approprié pour le jeu.

Résolution

Pour résoudre ce problème, suivez les étapes de votre produit.

Zoo Tycoon 2: Espèces menacées d'extinction

Pour résoudre ce problème, vous devez acheter et installer la même version linguistique de Zoo Tycoon 2: Collection ultime comme Zoo Tycoon 2 est maintenant inclus seulement dans la Collection sélectionnés. Pour acheter la version anglaise de Zoo Tycoon 2: Collection ultime, reportez-vous au site Web de Microsoft à l'adresse suivante :

http://Marketplace.Xbox.com/en-us/Product/Zoo-Tycoon-2/66acd000-77fe-1000-9115-d8044d530fa0 (http://marketplace.xbox.com/en-US/Product/Zoo-Tycoon-2/66acd000-77fe-1000-9115-d8044d530fa0)

Zoo Tycoon 2: Collection ultime

  1. Maintenez la touche MAJ enfoncée pendant que vous insérez le disque 1.
  2. Si vous utilisez un ordinateur Windows Vista, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    le bouton Démarrer
    , puis cliquez sur Ordinateur.

    Si vous utilisez un ordinateur Windows XP, cliquez sur Démarrer, puis cliquez sur Mon ordinateur.
  3. Droit sur l'icône de CD ou DVD pour le disque Zoo Tycoon 2, puis cliquez sur Ouvrir.
  4. Double-cliquez sur le dossier de fichiers.
  5. Cliquez droit sur le fichier CLUF.rtf, puis cliquez sur Copie.
  6. Recherchez le dossier Zoo Tycoon 2. Cet emplacement par défaut pour ce dossier est le suivant :
    <your hard="" disk="" drive=""></your>: \Program Files\Microsoft Games\Zoo tycoon 2
  7. Cliquez sur une zone vide dans le dossier, puis cliquez sur Coller.
  8. Démarrez Zoo Tycoon 2: Collection ultime

Age of Empires III

  1. Maintenez la touche MAJ enfoncée pendant que vous insérez le disque 1.
  2. Si vous utilisez un ordinateur Windows Vista, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    le bouton Démarrer
    , puis cliquez sur Ordinateur.

    Si vous utilisez un ordinateur Windows XP, cliquez sur Démarrer, puis cliquez sur Mon ordinateur.
  3. Droit sur l'icône de CD ou DVD pour le disque de Age of Empires III, puis cliquez sur Ouvrir.
  4. Double-cliquez sur le dossier Age of Empires III.
  5. Cliquez droit sur le fichier Eula, puis cliquez sur Copie.
  6. Recherchez le dossier Age of Empires III. Cet emplacement par défaut pour ce dossier est le suivant :
    <your hard="" disk="" drive=""></your>: \Program Files\Microsoft Games\Age of Empires III
  7. Cliquez sur une zone vide dans le dossier, puis cliquez sur Coller.
  8. Démarrez Age of Empires III.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Zoo Tycoon 2
  • Microsoft Zoo Tycoon 2: Endangered Species
  • Microsoft Zoo Tycoon 2: Ultimate Collection
  • Microsoft Age of Empires III
Mots-clés : 
dftsdahomeportal kberrmsg kbinstallation kbtshoot kbmt KB914313 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 914313  (http://support.microsoft.com/kb/914313/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store