DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 918429 - Dernière mise à jour: jeudi 26 avril 2012 - Version: 6.0

Sommaire

Résumé

Cet article explique comment identifier un document endommagé dans Microsoft Office Word 2007 et Microsoft Office Word 2010. En outre, il contient des procédures de récupération du texte et des données contenus dans un document après avoir identifié le document comme étant endommagé.

Il s'adresse aux utilisateurs débutants ou d'un niveau intermédiaire.
Il vous sera peut-être plus facile de suivre ces étapes si vous imprimez d'abord l'article.

Identification d'un document endommagé

Méthode 1 : recherche d'un comportement étrange

De nombreux documents endommagés présentent un comportement étrange. Ce comportement peut être lié à l'endommagement du document ou au modèle sur lequel le document est basé. Ce comportement peut inclure les éléments suivants :
  • Renumérotation incessante des pages existantes dans le document
  • Repagination incessante du document
  • Présentation et mise en forme incorrectes du document
  • Caractères illisibles à l'écran
  • Messages d'erreur au cours du traitement
  • Ordinateur cessant de répondre quand vous ouvrez le fichier
  • Tout autre comportement inattendu qui ne peut pas être attribué au fonctionnement normal du programme
Si le document présente l'un de ces symptômes ou si vous ne pouvez pas l'ouvrir, passez à la méthode 2.

Méthode 2 : vérification des autres documents et programmes

Parfois, ce comportement peut provenir de facteurs autres que les documents endommagés. Pour éliminer ces autres facteurs, procédez comme suit :
  1. Recherchez des comportements similaires dans d'autres documents.
  2. Recherchez un comportement similaire dans d'autres programmes Microsoft Office 2007 ou Microsoft Office 2010.
Si l'une de ces étapes indique que le problème ne provient pas du document, vous devrez alors dépanner Word 2007 ou Word 2010, la suite Office 2007, la suite Office 2010 ou le système d'exploitation exécuté sur l'ordinateur.

Étapes de résolution des problèmes à essayer si vous pouvez ouvrir le document endommagé

Méthode 1 : Modification du modèle utilisé par le document

Étape 1 : Identification du modèle utilisé par le document

  1. Ouvrez le document problématique dans Word.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Options.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis cliquez sur Options.
  3. Cliquez sur Compléments.
  4. Dans la zone Gérer, cliquez sur Compléments sous Permet d'afficher et de gérer les compléments Microsoft Office.
  5. Cliquez sur Atteindre.
La zone Modèle de document répertorie le modèle utilisé par le document. Si le modèle répertorié est Normal, passez à l'étape 2. Sinon, passez à l'étape 3.

Étape 2 : Modification du nom du modèle global (Normal.dotm)

Suivez les étapes appropriées au système d'exploitation que vous utilisez :

Windows Vista et Windows 7
  1. Quittez Word.
  2. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    bouton Démarrer
    .
  3. Dans la zone Rechercher, tapez le texte suivant, puis appuyez sur Entrée :
    %userprofile%\appdata\roaming\microsoft\templates
  4. Cliquez avec le bouton droit sur Normal.dotm, puis cliquez sur Renommer.
  5. Tapez Oldword.old, puis appuyez sur Entrée.
  6. Fermez l'Explorateur Windows.
  7. Démarrez Word, puis ouvrez le document.
Microsoft Windows XP
  1. Quittez Word.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir, tapez le texte suivant, puis appuyez sur Entrée :
    %userprofile%\Application Data\Microsoft\Templates
  4. Cliquez avec le bouton droit sur Normal.dotm, puis cliquez sur Renommer.
  5. Tapez Oldword.old, puis appuyez sur Entrée.
  6. Fermez l'Explorateur Windows.

Étape 3 : Changement du modèle de document

  1. Ouvrez le document problématique dans Word.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Options Word.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis cliquez sur Options.
  3. Cliquez sur Compléments.
  4. Dans la zone Gérer, cliquez sur Modèles, puis sur Atteindre.
  5. Cliquez sur Attacher.
  6. Dans le dossier Modèles, cliquez sur Normal.dotm, puis sur Ouvrir.
  7. Cliquez sur OK pour fermer la boîte de dialogue Modèles et compléments.
  8. Quittez Word.

Étape 4 : Vérification que le changement de modèle a fonctionné

  1. Démarrez Word.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Options Word.

    Dans Office 2010, cliquez sur Fichier dans le ruban, puis cliquez sur Options.
  3. Cliquez sur le document endommagé, puis sur Ouvrir.
Si le comportement étrange persiste, passez à la méthode 2.

Méthode 2 : Démarrez Word en utilisant les paramètres par défaut

Vous pouvez utiliser le commutateur /a pour démarrer Word en n'utilisant que les paramètres par défaut dans Word. Si vous utilisez le commutateur /a, Word ne charge pas de module complémentaire. En outre, il n'utilise pas votre modèle Normal.dotm existant. Redémarrez Word en utilisant le commutateur /a.

Étape 1 : Démarrez Word 2007 en utilisant le commutateur /a

Windows Vista et Windows 7
  1. Quittez Word.
  2. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    bouton Démarrer
    .

  3. Dans la zone Rechercher, tapez le texte suivant, puis appuyez sur Entrée.

    Pour Word 2007 :
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Pour Word 2010 :
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Quittez Word.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir, tapez le texte suivant, puis appuyez sur Entrée.

    dans Word 2007 :
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Dans Word 2010 :
    "%programfiles%\microsoft office\office14\winword.exe" /a

Étape 2 : Ouverture du document

  1. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
  2. Cliquez sur le document endommagé, puis sur Ouvrir.
Si le comportement étrange persiste, passez à la méthode 3.

Méthode 3 : Modifiez les pilotes d'imprimante

Étape 1 : Essayez un autre pilote d'imprimante pilote

Windows Vista et Windows 7
Étape a : Ouverture d'Ajout d'imprimante
  1. Dans Windows Vista, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
     bouton Démarrer
    , puis sur Imprimantes.

    Dans Windows 7, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
     bouton Démarrer
    , puis sur Périphériques et imprimantes.
  2. Cliquez sur Ajouter une imprimante.
Étape b : Ajout d'une nouvelle imprimante
  1. Dans la boîte de dialogue Ajouter une imprimante, cliquez sur Ajouter une imprimante locale.
  2. Cliquez sur Utiliser un port existant, puis sur Suivant.
  3. Dans la liste Fabricant, cliquez sur Microsoft.
  4. Cliquez sur Microsoft XPS Document Writer, puis sur Suivant.
  5. Cliquez sur Utiliser le pilote actuellement installé (recommandé), puis sur Suivant.
  6. Activez la case à cocher Définir en tant qu'imprimante par défaut, puis cliquez sur Suivant.
  7. Cliquez sur Terminer.
Windows XP
Étape a : Ouverture d'Ajout d'imprimante
  1. Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.
  2. Sous Tâches d'impression cliquez sur Ajouter une imprimante.
Étape b : Ajout d'une nouvelle imprimante


Une fois les correctifs suivants installés, l'icône Microsoft XPS Document Writer apparaît automatiquement dans le dossier Imprimantes et télécopieurs.
  1. Installez Microsoft .NET Framework 3.0.
  2. Installez Microsoft XML Core Services (MSXML) 6.0.
  3. Installez Microsoft XPS Essentials Pack.
Pour plus d'informations sur l'installation des correctifs associés à XPS mentionnés ci-dessus, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/whdc/xps/viewxps.mspx (http://www.microsoft.com/whdc/xps/viewxps.mspx)

Étape 2 : Vérification que le changement de pilote d'imprimante résout le problème

  1. Démarrez Word.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
  3. Cliquez sur le document endommagé, puis sur Ouvrir.
Si le comportement étrange persiste, passez à l'étape 3.

Étape 3 : Réinstallation du pilote d'imprimante d'origine

Windows Vista et Windows 7
  1. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
     bouton Démarrer
    , puis sur Imprimantes ou sur Périphériques et Imprimantes.
  2. Cliquez avec le bouton droit sur l'imprimante par défaut d'origine, puis cliquez sur Supprimer.
    Réduire cette imageAgrandir cette image
    Autorisation Contrôle de compte d'utilisateur
    Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer une opération, entrez le mot de passe, ou cliquez sur Continuer.
  3. Si un message vous demande de supprimer tous les fichiers associés à l'imprimante, cliquez sur Oui.
  4. Cliquez sur Ajouter une imprimante, puis suivez les instructions de l'Assistant Ajout d'imprimante pour réinstaller le pilote d'imprimante.
Windows XP
  1. Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.
  2. Cliquez avec le bouton droit sur l'imprimante par défaut d'origine, puis cliquez sur Supprimer.
  3. Si un message vous demande de supprimer tous les fichiers associés à l'imprimante, cliquez sur Oui.
  4. Sous Tâches d'impression, cliquez sur Ajouter une imprimante, puis suivez les instructions de l'Assistant Ajout d'imprimante pour réinstaller le pilote d'imprimante.

Étape 4 : Vérification que le changement de pilote d'imprimante résout le problème

  1. Démarrez Word 2007.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
  3. Cliquez sur le document endommagé, puis sur Ouvrir.
Si le comportement étrange persiste, passez à la méthode 4.

Méthode 4 : Utilisez le mode sans échec

Étape 1 : Démarrer Windows en mode sans échec

Windows Vista et Windows 7
  1. Retirez toute disquette, CD ou DVD de votre ordinateur, puis redémarrez.
  2. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
     bouton Démarrer
    , puis sur la flèche située en regard de Verrouiller ou arrêter, ensuite sur Redémarrer.
  3. Appliquez l'une des procédures suivantes :
    • Si votre ordinateur est doté d'un seul système d'exploitation, maintenez la touche F8 enfoncée lors du redémarrage de l'ordinateur. Vous devez appuyer sur F8 avant que le logo Windows n'apparaisse. Si le logo Windows apparaît, vous devez recommencer l'opération en attendant l'apparition de l'invite d'ouverture de session Windows puis en arrêtant et en redémarrant l'ordinateur.
    • Si votre ordinateur est doté de plusieurs systèmes d'exploitation, utilisez les touches de direction pour sélectionner le système d'exploitation à démarrer en mode sans échec, puis appuyez sur F8.
  4. Dans l'écran Options de démarrage avancées, sélectionnez Mode sans échec à l'aide des touches de direction, puis appuyez sur Entrée.
  5. Ouvrez une session sur votre ordinateur avec un compte d'utilisateur disposant des droits d'administrateur.
Windows XP
  1. Retirez toute disquette, CD ou DVD de votre ordinateur, puis redémarrez.
  2. Cliquez sur Démarrer, puis sur Arrêter.
  3. Dans la liste Que voulez-vous faire ?, cliquez sur Redémarrer, puis sur OK.
  4. Maintenez la touche CTRL enfoncée lorsque vous redémarrez l'ordinateur.
  5. Lorsque le message Démarrage de Windows s'affiche, appuyez sur F8, utilisez les touches de direction pour sélectionner Mode sans échec dans le menu Démarrage, puis appuyez sur Entrée.

Étape 2 : Vérification que le démarrage en mode sans échec résout le problème

  1. Démarrez Word.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.
    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
  3. Cliquez sur le document endommagé, puis sur Ouvrir.
Si le comportement étrange persiste, redémarrez Windows, puis passez à la méthode 5.

Méthode 5 : Tentative de réparation forcée d'un fichier par Word

Étape 1 : Réparation du document

  1. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
  2. Dans la boîte de dialogue Ouvrir, cliquez sur votre document Word pour le mettre en surbrillance.
  3. Cliquez sur la flèche sur le bouton Ouvrir, puis sur Ouvrir et réparer.

Étape 2 : Vérification que la réparation du document résout le problème

Vérifiez que le comportement étrange ne se produit plus. Si le comportement étrange persiste, redémarrez Windows, puis passez à la méthode 6.

Méthode 6 : Modification du format du document, puis reconversion du document en format Word

Étape 1 : Ouverture du document

  1. Démarrez Word.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
  3. Cliquez sur le document endommagé, puis sur Ouvrir.

Étape 2 : Enregistrement du document sous un format de fichier différent

  1. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Enregistrer sous.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Enregistrer sous.
  2. Dans Word 2007, cliquez sur Autres formats.
  3. Dans la liste Type de fichier, cliquez sur Texte mis en forme (*.rtf).
  4. Cliquez sur Enregistrer.
  5. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Fermer.

    Dans Office 2010, cliquez sur Fichier dans le ruban, puis sur Fermer.

Étape 3 : Ouverture puis reconversion du document au format de fichier Word

  1. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
  2. Cliquez sur le document converti, puis sur Ouvrir.
  3. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Enregistrer sous.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Enregistrer sous.
  4. Sélectionnez Document Word pour le type de format pour Enregistrer sous.
  5. Modifiez le nom de fichier du document, puis cliquez sur Enregistrer.

Étape 4 : Vérification que la conversion du document résout le problème

Vérifiez que le comportement étrange ne se produit plus. S'il persiste, essayez d'enregistrer le fichier sous un format de fichier différent. Répétez les étapes 1 à 4, puis essayez d'enregistrer le fichier sous les formats de fichier suivants, dans l'ordre présenté :
  • Page Web (.htm; .html)
  • Tout autre format de traitement de texte
  • Texte brut (.txt)
Remarque L'enregistrement des fichiers au format Texte brut (.txt) peut permettre de résoudre le problème de document endommagé. Toutefois, la mise en forme, les codes de macro et les graphiques du document sont perdus. Lorsque vous enregistrez des fichiers au format Texte brut (.txt), vous devez remettre en forme le document. Par conséquent, utilisez le format Texte brut (.txt) uniquement si d'autres formats de fichier ne résolvent pas le problème.

Si le comportement étrange persiste, passez à la méthode 7.

Méthode 7 : Copie du contenu du document, excepté la dernière marque de paragraphe, dans un nouveau document

Étape 1 : Création d'un document

  1. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Nouveau.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Nouveau.
  2. Cliquez sur Document vierge, puis sur Créer.

Étape 2 : Ouverture du document endommagé

  1. Démarrez Word.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
  3. Cliquez sur le document endommagé, puis sur Ouvrir.

Étape 3 : Copie, puis collage du contenu du document dans un nouveau document

Remarque Si votre document contient des sauts de section, copiez uniquement le texte entre les sauts de section. N'effectuez pas de copier-coller des sauts de section, sinon vous risquez de copier dans votre nouveau document ce qui endommageait votre fichier d'origine. Affichez le document en mode brouillon lorsque vous effectuez un copier-coller entre des documents, afin d'éviter de transférer des sauts de section. Pour passer en mode brouillon, sous l'onglet Affichage, cliquez sur Brouillon dans le groupe Affichages document.
  1. Dans le document endommagé, appuyez sur CTRL+FIN, puis sur CTRL+MAJ+ORIGINE.
  2. Sous l'onglet Accueil, cliquez sur Copier dans le groupe Presse-papiers.
  3. Sous l'onglet Affichage, cliquez sur Changer de fenêtres dans le groupe Fenêtre.
  4. Cliquez sur le nouveau document créé à l'étape 1.
  5. Sous l'onglet Accueil, cliquez sur Coller dans le groupe Presse-papiers.
Si le comportement étrange persiste, passez à la méthode 8.

Méthode 8 : Copie des parties intactes du document endommagé dans un nouveau document

Étape 1 : Création d'un document

  1. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Nouveau.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Nouveau.
  2. Cliquez sur Document vierge, puis sur Créer.

Étape 2 : Ouverture du document endommagé

  1. Démarrez Word.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
  3. Cliquez sur le document endommagé, puis sur Ouvrir.

Étape 3 : Copie, puis collage des parties intactes du document dans le nouveau document

Remarque Si votre document contient des sauts de section, copiez uniquement le texte entre les sauts de section. N'effectuez pas de copier-coller des sauts de section, sinon vous risquez de copier dans votre nouveau document ce qui endommageait votre fichier d'origine. Affichez le document en mode Brouillon lorsque vous effectuez un copier-coller entre des documents, afin d'éviter de transférer des sauts de section. Pour passer en mode brouillon, sous l'onglet Affichage, cliquez sur Brouillon dans le groupe Affichages document.
  1. Recherchez et sélectionnez une partie intacte dans le contenu du document endommagé.
  2. Sous l'onglet Accueil, cliquez sur Copier dans le groupe Presse-papiers.
  3. Sous l'onglet Affichage, cliquez sur Changer de fenêtres dans le groupe Fenêtre.
  4. Cliquez sur le nouveau document créé à l'étape 1.
  5. Sous l'onglet Accueil, cliquez sur Coller dans le groupe Presse-papiers.
  6. Répétez les étapes 3a à 3e pour chaque partie intacte du document. Vous devez reconstruire la partie endommagée de votre document.

Méthode 9 : Basculement dans l'affichage document pour supprimer le contenu endommagé

Si le document apparaît tronqué (toutes les pages du document ne sont pas affichées), il est possible de basculer dans l'affichage document et de supprimer du document le contenu endommagé.
  1. Déterminez le numéro de la page dont le contenu endommagé provoque la troncation du document.
    1. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

      Dans Word 2010, cliquez sur Fichier dans le ruban, puis sur Ouvrir.
    2. Cliquez sur le document endommagé, puis sur Ouvrir.
    3. Faites défiler jusqu'à ce l'affichage de la dernière page avant troncation du document. Notez le contenu qui apparaît sur cette page.
  2. Changez de vue et supprimez le contenu endommagé.
    1. Sous l'onglet Affichage du groupe Affichages document, cliquez sur Mode Web ou sur Mode Brouillon.
    2. Faites défiler jusqu'au contenu qui était affiché avant troncation du document.
    3. Sélectionnez et supprimez le paragraphe, le tableau ou l'objet suivant dans le fichier.
    4. Sous l'onglet Affichage du groupe Affichages document, cliquez sur Mode Page. Si le document reste tronqué, continuez à basculer entre les affichages et supprimez du contenu jusqu'à ce que le document ne soit plus tronqué en Mode Page.
    5. Enregistrez le document.

Étapes de résolution des problèmes à essayer si le document endommagé ne s'ouvre pas

Méthode 1 : Ouverture du document endommagé en mode brouillon sans mise à jour des liaisons

Étape 1 : Configuration de Word

  1. Démarrez Word.
  2. Sous l'onglet Affichage, cliquez sur Brouillon dans le groupe Affichages document.
  3. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Options.

    Dans Word 2010, cliquez sur le menu Fichier, puis sur Options.
  4. Dans la section Afficher le contenu du document, activez les cases à cocher Police brouillon et Espaces pour images sous Options avancées pour l'utilisation de Word.
  5. Dans la section Général, désactiver la case à cocher Mise à jour des liaisons à l'ouverture sous Options avancées pour l'utilisation de Word. Cliquez ensuite sur OK.

Étape 2 : Ouverture du document endommagé

  1. Démarrez Word.
  2. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur le menu Fichier, puis sur Ouvrir.
  3. Cliquez sur le document endommagé, puis sur Ouvrir.
Si vous pouvez ouvrir le document, fermez-le et rouvrez-le à l'aide de la méthode 6, puis réparez-le. Sinon, passez à la méthode 2.

Méthode 2 : Insertion du document en tant que fichier dans un nouveau document

Étape 1 : Création d'un nouveau document vierge

  1. Cliquez sur le bouton Microsoft Office, puis sur Nouveau.

    Dans Office 2010, cliquez sur le menu Fichier, puis sur Nouveau.
  2. Cliquez sur Document vierge, puis sur Créer.
Remarque Vous devrez peut-être réappliquer une mise en forme à la dernière section du nouveau document.

Étape 2 : Insertion du document endommagé dans le nouveau document

  1. Sous l'onglet Insertion, cliquez sur Insérer un objet, puis sur Texte du fichier.
  2. Dans la boîte de dialogue Insérer un fichier, recherchez le document endommagé, puis cliquez dessus. Cliquez ensuite sur Insérer.
Remarque Vous devrez peut-être réappliquer une mise en forme à la dernière section de votre nouveau document.

Méthode 3 : Création d'une liaison vers le document endommagé

Étape 1 : Création d'un document vierge

  1. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Nouveau.

    Dans Word 2010, cliquez sur le menu Fichier, puis sur Nouveau.
  2. Cliquez sur Document vierge, puis sur Créer.
  3. Dans le nouveau document, tapez Ceci est un test.
  4. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Enregistrer.

    Dans Word 2010, cliquez sur le menu Fichier, puis sur Enregistrer.
  5. Tapez Liaison de secours, puis cliquez sur Enregistrer.

Étape 2 : Création d'une liaison

  1. Sélectionnez le texte tapé à l'étape 1c.
  2. Sous l'onglet Accueil, cliquez sur Copier dans le groupe Presse-papiers.
  3. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Nouveau.

    Dans Word 2010, cliquez sur le menu Fichier, puis sur Nouveau.
  4. Cliquez sur Document vierge, puis sur Créer.
  5. Sous l'onglet Accueil, cliquez sur la flèche figurant sur le bouton Coller dans le groupe Presse-papiers, puis cliquez sur Collage spécial.
  6. Cliquez sur Coller avec liaison, puis sur Texte mis en forme (RTF).
  7. Cliquez sur OK.

Étape 3 : Modification de la liaison vers le fichier endommagé

  1. Cliquez avec le bouton droit sur le texte lié dans le document, pointez sur Objet Document lié, puis cliquez sur Liaisons.
  2. Dans la boîte de dialogue Liaisons, cliquez sur le nom de fichier du document lié, puis cliquez sur Modifier la source.
  3. Dans la boîte de dialogue Modifier la source, cliquez sur le document que vous ne pouvez pas ouvrir, puis cliquez sur Ouvrir.
  4. Cliquez sur OK pour fermer la boîte de dialogue Liaisons.

    Remarque Les informations du document endommagé s'affichent si du texte ou des données sont récupérables.
  5. Cliquez avec le bouton droit sur le texte lié, pointez sur Objet Document lié, puis cliquez sur Liaisons.
  6. Dans la boîte de dialogue Liaisons, cliquez sur Rompre la liaison.
  7. Lorsque le message suivant s'affiche, cliquez sur Oui :
    Annuler les liaisons sélectionnées ?

Méthode 4 : Utilisation du convertisseur « Récupérer le texte de tout type de fichier »

Remarque Le convertisseur « Récupérer le texte de tout type de fichier » a des limites. Par exemple, la mise en forme du document est perdue. En outre, les graphiques, champs, objets dessins, et tous les autres éléments qui ne sont pas du texte sont perdus. En revanche, les en-têtes, les pieds de page, les notes de bas de page et les notes de fin sont interprétés comme du texte simple.
  1. Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Ouvrir.

    Dans Word 2010, cliquez sur le menu Fichier, puis sur Ouvrir.
  2. Dans la zone Types de fichiers, cliquez sur Récupérer le texte de tout type de fichier (*.*).
  3. Cliquez sur le document dont vous souhaitez récupérer le texte.
  4. Cliquez sur Ouvrir.
Une fois le document récupéré à l'aide du convertisseur « Récupérer le texte de tout type de fichier », une partie du texte en données binaires n'est pas convertie. Ce texte se trouve principalement au début et à la fin du document. Vous devez supprimer ce texte en données binaires avant d'enregistrer le fichier au format Word.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Mots-clés : 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store