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Base de connaissances

Numéro d'article: 918965 - Dernière mise à jour: jeudi 15 novembre 2007 - Version: 1.2

 
 
important Cet article contient des informations sur la modification du Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986  (http://support.microsoft.com/kb/256986/ ) Description du Registre Microsoft Windows

Symptômes

Une fois que vous actualisez une page Web dans Microsoft Internet Explorer 6, tous les liens hypertexte unvisited peuvent apparaître dans la couleur spécifié pour les liens hypertexte visités.

Ce problème se produit lorsque les liens hypertexte dans la page Web inclure une référence à un point d'ancrage.

Cause

Ce problème se produit car Internet Explorer 6 évalue incorrecte des liens hypertexte qui contiennent une référence à un point d'ancrage.

Résolution

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez être installé sur un ordinateur qui exécute Microsoft Windows XP Professionnel Service Pack 2 (SP2) ou Microsoft Windows XP Home Edition Service Pack 2 (SP2) Internet Explorer 6.

Redémarrez les informations

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif est n'remplacé par n'importe quel correctif ultérieure.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-formeDemande de Service PackSuccursale de service
Mshtml.dll6.0.2900.30383,062,27220-Nov 200613:47x 86SERVICE PACK 2SP2QFE
Shdocvw.dll6.0.2900.30381,498,11220-Nov 200613:47x 86SERVICE PACK 2SP2QFE
Updspapi.dll6.2.29.0371,42412-Oct 200523:12x 86AucunNon applicable

Statut

Microsoft a confirmé que c'est un problème dans Microsoft Internet Explorer 6.

Plus d'informations

Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.

Après avoir installé ce correctif, vous devez ajouter la sous-clé FEATURE_AnchorsMarkedVisited_KB918965 et la valeur DWORD iexplore.exe dans le Registre. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  2. Créer une clé de Registre nommée FEATURE_AnchorsMarkedVisited_KB918965. Pour ce faire, procédez comme suit :
    1. Recherchez et cliquez ensuite la clé de Registre suivante :
      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
    2. Dans le menu Edition , pointez sur Nouveau , puis cliquez sur clé .
    3. Tapez FEATURE_AnchorsMarkedVisited_KB918965 et puis appuyez sur ENTRÉE.
  3. Créez une valeur DWORD nommée iexplore.exe. Pour ce faire, procédez comme suit :
    1. Cliquez sur la clé FEATURE_AnchorsMarkedVisited_KB918965 que vous avez créé à l'étape 2.
    2. Dans le menu Edition , pointez sur Nouveau , puis cliquez sur valeur DWORD .
    3. Tapez iexplore.exe , puis appuyez sur ENTRÉE.
    4. Double-cliquez sur la valeur iexplore.exe .
    5. Dans la zone données de la valeur , tapez 00000001 et puis cliquez sur OK .
  4. Quittez l'Éditeur du Registre.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 6.0 sur le système suivant
    • Microsoft Windows XP Professional Service Pack 2 (SP2)
    • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB918965 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 918965  (http://support.microsoft.com/kb/918965/en-us/ )
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