DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 925718 - Dernière mise à jour: dimanche 1 février 2015 - Version: 3.0

 

Symptômes

Lorsque vous essayez d'utiliser Microsoft Lecteur Windows Media 11, vous pouvez rencontrer l'un des problèmes suivants :
  • Vous ne pouvez pas afficher, ajouter ou supprimer des éléments dans la bibliothèque.
  • Lorsque vous essayez d'utiliser l'option appliquer les modifications d'informations multimédia , aucune modification n'est appliquée et l'indicateur de progression ne s'affiche pas.
  • Vous recevez un message d'erreur indiquant que la base de données de bibliothèque a été endommagée.
  • Liste des Dossiers surveillés du joueur est vide.
  • Les dossiers sont ajoutés à la liste des dossiers surveillés ne sont pas enregistrées.

Cause

Ce problème se produit car la base de données de la bibliothèque du Lecteur Windows Media est endommagée.

Résolution

Pour résoudre ce problème, effacez la base de données du Lecteur Windows Media. Pour ce faire, procédez comme suit :
  1. Quitter le Lecteur Windows Media.
  2. Pour Windows XP :

    Cliquez sur Démarrer, sur exécuter, type %USERPROFILE%\Local Settings\Application Data\Microsoft\Media Player, puis cliquez sur OK.

    Pour Windows Vista :

    Cliquez sur Démarrer, Tous les programmes->Accessoires->Exécuter, type %LOCALAPPDATA%\Microsoft\Media Player, puis cliquez sur OK.
  3. Sélectionnez tous les fichiers dans le dossier, puis cliquez sur Supprimer dans le menu fichier .

    Remarque Vous n'êtes pas obligé de supprimer les dossiers qui se trouvent dans ce dossier.
  4. Redémarrez le Lecteur Windows Media.

    Remarque Lecteur Windows Media reconstruit automatiquement la base de données.
Si cela ne résout pas le problème, désactivez les cache des fichiers de base de données du Lecteur Windows Media. Pour ce faire, procédez comme suit :
  1. Quitter le Lecteur Windows Media.
  2. Si vous exécutez Windows XP, cliquez sur Démarrer, sur exécuter, type %USERPROFILE%\Local Settings\Application Data\Microsoft, puis cliquez sur OK.

    Si vous exécutez Windows Vista, cliquez sur Démarrer, Tous les programmes->Accessoires->Exécuter, type %LOCALAPPDATA%\Microsoft, puis cliquez sur OK.
  3. Sélectionnez le dossier Media Player et puis cliquez sur Supprimer dans le menu fichier .
  4. Redémarrez le Lecteur Windows Media.

    Remarque Lecteur Windows Media reconstruit automatiquement la base de données.

Plus d'informations

La bibliothèque du Lecteur Windows Media utilise une base de données nouvelle et plus robuste pour stocker des informations sur le média. Cela inclut le nom, l'emplacement, les images associées, les balises ID3 et les balises WMA de chaque fichier. Cette base de données est stocké dans le dossier suivant.

Pour Windows XP :
%USERPROFILE%\Application Data\Microsoft\Media Player

Pour Windows Vista :
%LOCALAPPDATA%\Microsoft\Media Player
Comme avec toute base de données, les informations sont stockées dans la base de données ou la base de données elle-même peuvent être endommagées. La base de données de la bibliothèque du Lecteur Windows Media peut généralement récupérer automatiquement la base de données. Toutefois, la base de données peut être endommagée de telle manière que Lecteur Windows Media ne peut pas récupérer la base de données.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Media Player 11
Mots-clés : 
kbexpertisebeginner kbtshoot kbprb kbmt KB925718 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 925718  (http://support.microsoft.com/kb/925718/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store