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Base de connaissances

Numéro d'article: 936455 - Dernière mise à jour: mercredi 29 août 2007 - Version: 2.1

 
 

Sommaire

Symptômes

Un ordinateur client joint au domaine Microsoft Windows XP Professionnel peut démarrer rejeter les commandes de Message Queuing et le message d'erreur suivant peut s'afficher :
STATUS_ACCESS_DENIED
Ce problème se produit si les conditions suivantes sont remplies :
  • L'ordinateur joint au domaine client Windows XP établit un canal de sécurité vers un ordinateur serveur contrôleur de domaine.
  • L'ordinateur de serveur du contrôleur de domaine est redémarré une fois que le client Windows XP établit un canal de sécurité sur le contrôleur de domaine.

Cause

Ce problème se produit car les données d'authentification accès réseau sont devenu obsolètes, et l'ordinateur client ne réinitialise pas son canal sécurisé. L'ordinateur client continue à tentez d'utiliser des données d'authentification non valide.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez être Windows XP Professionnel Service Pack 2 (SP2) installé sur l'ordinateur.

Pour plus d'informations sur la façon d'obtenir Windows XP Professionnel Service Pack 2, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389   (http://support.microsoft.com/kb/322389/ ) Comment obtenir le dernier pack de service Windows XP

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif n'en remplace aucune autre mise à jour logicielle.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Lsasrv.dll5.1.2600.3147726,52830 Mai 200713:10x 86

Contournement

Pour contourner ce problème, manuellement réinitialiser le canal sécurisé sur l'ordinateur client. Pour cela, appliquez l'une des méthodes suivantes.

Méthode 1

Ouvrez une session sur l'ordinateur client.

Méthode 2

Effectuer une activité réseau qui serait provoquer l'ordinateur client pour réinitialiser son canal sécurisé. Par exemple, exécuter un script qui ressemble au script suivant. (Ce script obtient le statut de l'ordinateur client.)
ServiceController svc = new ServiceController("MQSIDispatcher"); //MQSIDispatcher is a Service on machines)
svc.MachineName = this.sNodeName; //nodename is the clientnodename
string sMqsiDispatcherStatus = svc.Status.ToString(); //get the remote status of this service 

Méthode 3

Redémarrez l'ordinateur client.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbautohotfix kbpubtypekc kbqfe kbhotfixserver KB936455 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 936455  (http://support.microsoft.com/kb/936455/en-us/ )
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