DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 940002 - Dernière mise à jour: jeudi 19 juillet 2007 - Version: 1.2

 

Sommaire

Résumé

Cet article explique comment effectuer une opération de fusion et publipostage dans Microsoft Works 9. En outre, cet article explique comment effectuer le publipostage à l'aide de l'une des sources suivantes :
  • base de données A Works ou le fichier Tableur Works.
  • le carnet d'adresses dans Microsoft Windows XP ou les contacts Windows catalogue dans Windows Vista.
pour effectuer l'opération de fusion et publipostage, procédez comme suit :
  1. Créer une source de données pour le processus de fusion et publipostage.
  2. effectuer l'opération de fusion et publipostage.
  3. filtrer le document fusionné.
  4. fin le processus de fusion et publipostage.

INTRODUCTION

Cet article contient des instructions étape par étape pour effectuer un publipostage dans Works 9.

Plus d'informations

Créer une source de données pour l'opération de fusion et publipostage

Une source de données est un fichier qui contient les champs de noms, adresses et d'autres informations que vous souhaitez fusionner dans un autre document. Vous pouvez créer une source de données pour une opération de fusion et publipostage en utilisant le tableur ou de la base de données Works. En outre, Works 9 peut fusionner des enregistrements à partir des sources suivantes :
  • Le carnet d'adresses dans Windows XP ou de contacts Windows livre dans Windows Vista.
  • Microsoft Excel (*.xls).
  • Plusieurs formats de texte.
Cet article explique comment effectuer une opération de fusion et publipostage depuis la base de données Works, à partir de la feuille de calcul Works, à partir du Carnet d'adresses ou à partir du carnet de contacts Windows.

Créer une source de données dans le tableur 9

  1. Ouvrez une feuille de calcul vierge dans le tableur Works.
  2. Ajouter les enregistrements que vous souhaitez fusionner dans le tableur Works. Placez les noms de champ dans la première ligne.
  3. Dans le menu Fichier , cliquez sur Enregistrer , puis enregistrez le fichier sous un fichier Tableur Works (*.xlr).

Créer une source de données dans la base de données de Works 9

  1. Ouvrez une base de données vierge dans la base de données de Works 9.
  2. Créer le nombre correct et le format des champs pour vos enregistrements. Veillez à attribuer des noms descriptifs à chaque champ.
  3. Dans le menu Fichier , cliquez sur Enregistrer , puis enregistrez le fichier dans un fichier de base de données Works (*.wdb).

Messagerie fusionner une base de données de Works 9 ou un fichier Works 9 tableur

  1. Démarrez le Lanceur de tâches Works cliquez sur modèles et puis cliquez sur lettres et étiquettes .
  2. Cliquez sur Documents de fusion et de messagerie . Le traitement de texte Works va maintenant commencer.
  3. Dans la boîte de dialogue Ouvrir la source de données , cliquez sur Fusionner des informations à partir d'un autre type de fichier .
  4. Dans la boîte de dialogue Ouvrir la source de données , sous Type de , sélectionnez le type de source de données que vous souhaitez.
  5. Sélectionnez la base de données de Works 9 ou le fichier Tableur 9 souhaité, puis cliquez sur Ouvrir .
  6. Si vous utilisez un tableur 9, vous serez invité si la première ligne de la feuille contient les noms de champ. Cliquez sur Oui ou non comme approprié. Si vous n'utilisez pas un tableur 9, passez à étape 7. La boîte de dialogue Insérer les champs s'affiche.

    note À ce stade, le fichier de base de données Works 9 ou le fichier de tableur 9 est joint au document principal de fusion et publipostage.
  7. Tapez le contenu du document principal de fusion et publipostage, en fonction. Par exemple, tapez la lettre type.
  8. Dans le document principal, placez le pointeur dans laquelle vous souhaitez champs fusionnés s'affiche.
  9. Dans la boîte de dialogue Insérer les champs , sélectionnez le champ que vous souhaitez, puis cliquez sur Insérer .
  10. Continuez de sélectionner les champs que vous souhaitez insérer, puis cliquez sur Insérer jusqu'à ce vous ayez tous les champs que vous souhaitez.

    note Lorsque vous insérez les champs, tapez les signes de ponctuation et les espaces entre les champs et puis appuyez sur ENTRÉE pour passer à une nouvelle ligne. Mettre en forme la mise en page que vous voulez qu'il apparaît.
  11. Après avoir insérer et mettre en forme les champs, cliquez sur Afficher les résultats dans la boîte de dialogue Insérer des champs pour afficher les champs. Vous pouvez utiliser la boîte de dialogue Afficher les résultats pour visualiser chaque enregistrement dans le fichier de base de données Works 9 souhaité.

Un publipostage à partir du Carnet d'adresses

note Ces étapes supposent que vous avez déjà ajouté enregistrements pour le carnet d'adresses ou pour la loi de contacts Windows.
  1. Démarrez le Lanceur de tâches Works cliquez sur modèles et puis cliquez sur lettres et étiquettes .
  2. Cliquez sur Documents de fusion et de messagerie . Le traitement de texte Works va maintenant commencer.
  3. Dans la boîte de dialogue Ouvrir la source de données , cliquez sur Fusionner à partir du Carnet d'adresses . La boîte de dialogue Insérer les champs s'affiche.

    note À ce stade, le fichier de base de données Works ou le fichier Tableur Works est joint au document principal de fusion et publipostage.
  4. Tapez le contenu du document principal de fusion et publipostage, en fonction. Par exemple, tapez la lettre type.
  5. Dans le document principal, placez le pointeur dans laquelle vous souhaitez champs fusionnés s'affiche. Dans la boîte de dialogue Insérer les champs , sélectionnez le champ que vous souhaitez, puis cliquez sur Insérer .
  6. Continuez de sélectionner les champs que vous souhaitez insérer, puis cliquez sur Insérer jusqu'à ce vous ayez tous les champs que vous souhaitez.

    note Lorsque vous insérez des champs, tapez les signes de ponctuation et les espaces entre les champs et puis appuyez sur ENTRÉE pour passer à une nouvelle ligne. Mettre en forme la mise en page que vous voulez qu'il apparaît.
  7. Après avoir insérer et formater les données souhaitées, cliquez sur Afficher les résultats dans la boîte de dialogue Insérer des champs pour afficher les champs. Vous pouvez utiliser la boîte de dialogue Afficher les résultats pour visualiser chaque enregistrement dans le fichier de base de données Works 9 souhaité.

Filtrer un document fusionné

Si l'affichage d'afficher les résultats ne comprend pas correctement les enregistrements que vous avez sélectionnés dans le fichier Tableur Works ou dans le fichier de base de données Works, vous pouvez filtrer les enregistrements dans un document fusionné. Pour ce faire, procédez comme suit :
  1. Dans le document fusionné, dans le menu Outils , pointez sur Fusion et publipostage , puis cliquez sur Filtrer et trier .
  2. Si il n'est pas déjà sélectionné, cliquez sur l'onglet Filtre .
  3. Dans la liste de champs , cliquez sur le champ que vous souhaitez utiliser pour filtrer.
  4. Dans la zone comparaison , sélectionnez l'expression de comparaison souhaité.
  5. Dans la zone comparer À , sélectionnez le texte que vous souhaitez comparer à celle du premier champ.
  6. Pour ajouter plus de filtres, répétez les étapes 4 à 6.
  7. Sélectionnez et pour exiger que noms et adresses dans le document fusionné répondent aux critères des filtres ensemble. Sélectionnez ou pour inclure les noms et adresses qui répondent à l'un des critères de filtres ensemble.
  8. Cliquez sur OK . La boîte de dialogue Afficher les résultats s'affiche. Vous pouvez consulter des copies individuelles de la lettre dans le document fusionné pour afficher les résultats du filtre.
  9. Cliquez sur Fermer (X) pour fermer la boîte de dialogue Afficher les résultats .
notes
  • Pour supprimer un filtre, cliquez sur Filtre Effacer de l'onglet Filtre .
  • Si vous avez créé un document fusionné à l'aide de Choisir des noms , vous ne pouvez pas filtrer par utiliser uniquement les noms que vous avez sélectionné.
  • Si la source de données est une base de données Works, vous pouvez utiliser le filtre uniquement pour fusionner les enregistrements marqués . Pour ce faire, cliquez sur Utiliser les enregistrements marqués dans l'onglet Filtre .
  • Vous pouvez effectuer certaines filtrage avancé et de tri du fichier de données avant de terminer le publipostage pour recevoir les résultats que vous souhaitez. Pour obtenir l'aide de filtrage et de tri avancées, cliquez sur Aide (?) dans les onglets Filtre ou tri , puis cliquez sur la zone où vous souhaitez obtenir de l'aide.

Terminer le publipostage

  1. Dans le menu Fichier , cliquez sur Imprimer .
  2. Si vous affichés les résultats dans l'opération de fusion et publipostage et remarqué que lignes vides ont été supprimées pas, cliquez sur Activer la case à cocher ne pas imprimer les lignes avec des champs vides .
  3. Pour la sortie du document fusionné, appliquez l'une des méthodes suivantes :
    • Si vous souhaitez imprimer directement le document fusionné, cliquez sur OK pour terminer l'opération de fusion et publipostage et imprimer vos enveloppes à l'imprimante. Si vous sélectionnez cette option, le reste des étapes de cet article peut s'appliquent pas.
    • Pour enregistrer l'opération de fusion et publipostage dans un nouveau document afin que vous pouvez l'imprimer ultérieurement, activez la case à cocher Envoyer résultat de fusion dans un nouveau document , puis cliquez sur OK .
  4. Un nouveau document qui contient votre liste d'adresses fusionnées maintenant s'ouvre. Pour enregistrer ce fichier pour l'impression ultérieurement, cliquez sur Enregistrer dans le menu Fichier .
  5. Dans la boîte de dialogue Enregistrer sous , tapez le nom que vous souhaitez utiliser pour le nouveau document dans la zone Nom de fichier . Par exemple, tapez mes enveloppes .
  6. Cliquez sur Enregistrer . Ce va créer un nouveau document traitement de texte Works (*.wps) contenant toutes les pages des documents fusionnés. Par exemple, toutes les enveloppes que vous souhaitez courrier. Vous pouvez imprimer le document plus tard pour terminer le publipostage.

Références

Pour savoir comment effectuer une opération de fusion et publipostage dans Works 7.0 ou Works 8.0, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
832797  (http://support.microsoft.com/kb/832797/ ) Comment effectuer un courrier de fusion et publipostage dans Works 7.0 et Works 8.0

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Works 9
Mots-clés : 
kbmt kbexpertiseinter kbdatabase kbfield kbmerge kbhowtomaster kbhowto KB940002 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 940002  (http://support.microsoft.com/kb/940002/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store