DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 940003 - Dernière mise à jour: jeudi 11 juin 2009 - Version: 3.0

 

Symptômes

Lorsque vous essayez d'ouvrir un fichier de traitement dans les 9 traitement de texte Microsoft Works, un message d'erreur semblable au suivant peut s'afficher :
Impossible d'ouvrir <path\filename>. Le fichier est peut-être en utilisation par une autre application, prend le format de fichier peut ne pas en charge des convertisseurs installés ou le fichier est peut-être endommagé.

Cause

Ce problème peut se produire si une des conditions suivantes est remplie :
  • Le fichier que vous essayez d'ouvrir est endommagé.
  • Works 9 n'a pas le convertisseur texte requis pour ouvrir le fichier.
  • Le fichier a été créé et enregistré dans Microsoft Works 4.x.

Résolution

Pour résoudre ce problème, téléchargez et installez ensuite le convertisseur de fichiers Microsoft Works 4. Pour ce faire, site suivant Web du Centre de téléchargement Microsoft :
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=b37a2510-6ad0-495a-8262-48305325110b (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=b37a2510-6ad0-495a-8262-48305325110b)

Contournement

Pour contourner ce problème, ouvrez le fichier dans une version de Microsoft Works ou Microsoft Word qui contient le convertisseur de texte. Ensuite, enregistrez le fichier dans un format qui est compatible avec Works 9. Le convertisseur de texte est fourni avec les programmes Microsoft suivants :
  • Microsoft Works 6.0
  • Microsoft Works 7.0
  • Microsoft Works 8.0
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2006
  • Microsoft Word 2000
  • Microsoft Word 2002
  • Microsoft Office Word 2003

Plus d'informations

Le convertisseur de fichier Works 4.0 (Works432.cnv) n'est pas installé avec Works 9. Documents de traitement de texte Works 4.0 et les modèles ne peut pas être ouvert sans ce convertisseur de fichier.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Works 9
Mots-clés : 
kbmt kbconversion kbexpertisebeginner kbtshoot kbprb KB940003 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 940003  (http://support.microsoft.com/kb/940003/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store