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Base de connaissances

Numéro d'article: 940566 - Dernière mise à jour: jeudi 27 septembre 2007 - Version: 1.3

 
 

Sommaire

Symptômes

Envisagez le scénario suivant :
  • Vous exécutez un Service Pack 2 (SP2) Windows XP - basé sur ordinateur doté d'un processeur Intel Penryn.

    Remarque Le processeur Intel Penryn a un nouvel état de gestion de l'alimentation qui réduit considérablement la puissance est utilisée par le processeur pendant les périodes d'inactivité.
  • Vous laisser l'ordinateur devienne inactif.
Dans ce scénario, le processeur ne peut pas entrer efficacement le nouvel état de gestion de l'alimentation comme prévu.

Cause

Le processeur de Penryn mobile a avancé des fonctionnalités de gestion de l'alimentation sont connue comme technologie Deep Power vers le bas. Dans la mesure où la technologie Deep Power vers le bas réduit considérablement la puissance est utilisée par le processeur pendant les périodes d'inactivité, la durée de vie de la batterie d'un ordinateur portable est considérablement étendue. Toutefois, sur un ordinateur Windows XP SP2 a un processeur Penryn, le système n'efficacement active pas cette nouvelle fonctionnalité de gestion de l'alimentation pendant les périodes d'inactivité.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, il est conçu uniquement pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour téléchargement, il existe une section «Téléchargement de correctif logiciel disponible» en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle de Microsoft et de support pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif spécifique. Pour obtenir une liste complète des numéros de téléphone service clientèle de Microsoft et de support ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque Le formulaire «Téléchargement de correctif logiciel disponible» affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif n'est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez disposer de Windows XP Service Pack 2. Pour plus d'informations sur la façon d'obtenir le dernier service pack Windows XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
322389  (http://support.microsoft.com/kb/322389/ ) Comment faire pour obtenir le dernier service pack Windows XP

La nécessité de redémarrer

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement du correctif

Ce correctif ne remplace pas d'autres correctifs.

Informations fichier

La version anglaise de ce correctif a les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriés en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est converti en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet fuseau horaire dans l'élément de date et heure dans le Panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Intelppm.sys5.1.2600.319636,35216-Août-200710 : 07x 86

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "S'applique à".

Plus d'informations

La spécification Advanced Configuration and Power Interface (ACPI) décrit les états d'inactivité de l'alimentation de processeur que ACPI C-états. Lorsque l'ordinateur est en état d'inactivité, Windows XP SP2 prend totalement en charge ACPI C-états en dirigeant le processeur à un état d'inactivité de faible puissance. Technologie d'alimentation vers le bas en profondeur représente une avancée récente dans les états inactifs du processeur. Cette technologie peut également être reconnue par la plate-forme en tant que l'état d'alimentation du processeur ACPI C6. Ce nouvel état de l'alimentation de processeur doit être activé en particulier pour travailler efficacement dans Windows XP SP2. Ce correctif logiciel implémente cette fonctionnalité.

Remarque Si vous utilisez Windows Vista, vous pouvez visiter la page Web de Microsoft suivant pour obtenir de l'aide sur les problèmes de durée de vie de l'alimentation consommation et la batterie :
Fix problems in which power consumption is more than expected or the battery life is short (http://support.microsoft.com/gp/windows_battery_power_settings)
Pour plus d'informations sur processeur Intel Penryn, visitez le site Intel suivant :
http://www.intel.com/technology/architecture-silicon/intel64/45nm-core2_whitepaper.pdf (http://www.intel.com/technology/architecture-silicon/intel64/45nm-core2_whitepaper.pdf)
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Les produits tiers qui traite de cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'accorde aucune garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
Mots-clés : 
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La version anglaise de cet article est la suivante: 940566  (http://support.microsoft.com/kb/940566/en-us/ )
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