DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 941846 - Dernière mise à jour: mardi 16 octobre 2007 - Version: 1.3

 
 
important Cet article contient des informations sur la modification du Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756  (http://support.microsoft.com/kb/322756/ ) Comment faire pour sauvegarder et restaurer le Registre dans Windows

Sommaire

Symptômes

Sur un ordinateur qui exécute Windows XP Service Pack 2 (SP2), vous utilisez Microsoft Internet Explorer 6 pour accéder à un site Web via une connexion HTTPS. Lorsque vous faites cela, vous pouvez rencontrer les problèmes suivants :
  • Le site Web prend beaucoup de temps à charger.
  • Certains éléments dans le site Web ne s'affichent pas correctement.
Si vous capturez le trafic réseau lorsque ces symptômes se produisent, vous remarquerez que beaucoup de CONNECT demande connexions est établies. Cependant, ces connexions sont ignorées sans en cours d'utilisation.

note Ce problème ne se produit pas dans Windows Internet Explorer 7.

Cause

Ce problème se produit en raison d'une erreur dans le fichier Wininet.dll.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Windows XP SP2 pour appliquer ce correctif doit être.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace pas un correctif précédemment publiée.

Informations de Registre

Pour utiliser un des correctifs dans ce package, vous devez soit créer une clé de Registre ou modifier une clé de Registre. Pour ce faire, procédez comme suit.

Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et puis appuyez sur ENTRÉE.
  2. Recherchez et cliquez ensuite la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\FeatureControl
  3. Dans le menu Edition , pointez sur Nouveau , puis cliquez sur clé .
  4. Tapez le nom de clé suivant et appuyez sur ENTRÉE :
    FEATURE_ABORT_TUNNEL_IF_CANCELLED_KB941846
  5. Dans le menu Edition , pointez sur Nouveau , puis cliquez sur valeur DWORD .
  6. Tapez iexplore.exe , puis appuyez sur ENTRÉE.
  7. Dans le menu Edition , cliquez sur Modifier .
  8. Tapez 1 , puis cliquez sur OK .

    note Si vous tapez 0 dans cette étape, le correctif logiciel sera désactivé.
  9. Quittez l'Éditeur du Registre.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Wininet.dll6.0.2900.3213666,11212-Sep-200716:21x 86

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur l'utilisation du Moniteur réseau pour capturer le trafic réseau, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
812953  (http://support.microsoft.com/kb/812953/ ) Comment faire pour utiliser Moniteur réseau pour capturer le trafic réseau
Pour plus d'informations sur la terminologie mise à jour logicielles, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684  (http://support.microsoft.com/kb/824684/LN/ ) Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 6.0 sur le système suivant
    • Microsoft Windows XP Édition familiale
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
Mots-clés : 
kbmt kbautohotfix kbfix kbexpertisebeginner kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB941846 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 941846  (http://support.microsoft.com/kb/941846/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store