DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 951026 - Dernière mise à jour: mardi 8 avril 2008 - Version: 1.0

 

Symptômes

Dans un domaine Windows Server 2003, si un utilisateur de domaine est également un administrateur local, l'utilisateur de domaine peut pouvoir accéder et afficher les journaux de sécurité. Ce problème se produit même si l'utilisateur de domaine ne possède pas le droit d'utilisateur Gérer le journal d'audit et de sécurité .

Cause

Ce problème est dû à problème qui se produit lorsqu'un membre du groupe Administrateurs local exécute le composant logiciel enfichable MMC (Microsoft Management Console) événement Observateur. Dans Windows Server 2003, pas toutes les actions sont effectuées dans le contexte de l'utilisateur qui exécute le processus. Certaines actions sont effectuées par l'observateur d'événements exécuteront sous le contexte du compte système. Ces actions qui s'exécutent sous le contexte le compte système provoquer le problème.

note Ce comportement est remplacée si vous exécutez l'Observateur d'événements en utilisant un compte d'utilisateur qui n'est pas membre du groupe Administrateurs local.

Résolution

Aucune résolution n'existe actuellement ce comportement.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Mots-clés : 
kbmt kbexpertiseinter kbtshoot kbprb KB951026 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 951026  (http://support.microsoft.com/kb/951026/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store