DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 970509 - Dernière mise à jour: mardi 4 août 2009 - Version: 4.0

 

Sommaire

Symptômes

Lorsque vous démarrez Microsoft Entourage 2008 pour Mac ou Microsoft Entourage 2004 pour Mac, toutes les données est manquant.

Cause

Ce problème peut se produire si le dossier Microsoft User Data a été déplacé de son emplacement prévu.

Résolution

Pour résoudre ce problème, localisez et déplacez le dossier Microsoft User Data vers le dossier Documents.

Remarque Impossible de résoudre ce problème si une des conditions suivantes est remplie :
  • Le dossier Microsoft User Data a été supprimé de la Corbeille.
  • Vous n'avez pas une archive ou d'une sauvegarde de la base de données.
  • Vous utilisez Time Machine.
Pour résoudre ce problème, utilisez la méthode adaptée à votre situation.

Méthode 1: Vous exécuter la 10.4. système d'exploitation de Tiger x

  1. Sur le bureau, cliquez sur fichier et cliquez sur Rechercher .
  2. Dans la nouvelle fenêtre de recherche, cliquez sur tout , puis sélectionnez d'autres personnes .
  3. Dans la zone à côté de autres , tapez base de données .
  4. Cliquez sur Dernier ouvert sous type , puis sélectionnez autre .
  5. Une fenêtre s'affiche. Faites défiler la liste, cliquez sur la visibilité et puis cliquez sur OK .
    Conseil Visibilité est le quatrième élément à partir du bas.
  6. Agrandir la fenêtre de visibilité et parcourez les résultats pour localiser la base de données .
  7. Lorsque vous cliquez sur chaque base de données, le chemin d'accès de son emplacement est affiché au bas de cette fenêtre. Vous pouvez utiliser ces informations pour mapper toutes les bases de données et d'obtenir leur taille en appuyant sur CTRL + I lorsque vous sélectionnez chaque base de données.
  8. Lors de le vous travaillez avec plusieurs bases de données, nous recommandons de placer les dossiers d'identité dans laquelle les bases de données se trouvent et déplacer les bases de données sur le bureau. Renommez ensuite ces dossiers pour éviter les doublons. Cela rend plus facile de déplacer les identités dans le dossier Microsoft User Data pour déterminer celles qui contiennent les données manquantes.
  9. Après avoir trouvé l'identité correcte, procédez comme suit :
    1. Ouvrez le dossier identité principale qui se trouve dans un des emplacements suivants et renommez le fichier de base de données en tant que DabaseOld :
      HD/utilisateurs/Home/documents/Microsoft User Data/Office 2004 Identities
      HD/utilisateurs/Home/documents/Microsoft User Data/Office 2008 identités
    2. Ouvrir le dossier Microsoft User Data/Office 2004 Identities ou le dossier Microsoft User Data/Office 2008 X sur le bureau, allez dans le dossier Identity et puis déplacez le fichier de base de données à un des emplacements suivants selon :
      Disque dur/Users/accueil/documents/Microsoft User Data/Office 2004 Identities/Main Identity
      Disque dur/Users/accueil/documents/Microsoft User Data/Office 2008 Identities/Main Identity
  10. Démarrez Entourage.

Méthode 2: Vous exécuter la 10.5. système d'exploitation x Leopard

  1. Sur le bureau, cliquez sur fichier et cliquez sur Rechercher . Ou bien, appuyez sur COMMAND + F.
  2. Dans la nouvelle fenêtre de recherche, cliquez sur tout , puis sélectionnez d'autres personnes .
  3. Dans la zone à côté de autres , tapez base de données .
  4. Cliquez sur le signe plus (+) à la fin de l'élément de base de données .
  5. Sous type , cliquez sur Ouvrir la dernière date , puis sélectionnez autre .
  6. Une fenêtre s'affiche. Faites défiler la liste, cliquez sur la visibilité et puis cliquez sur OK .
    Conseil Visibilité est environ en milieu de la liste.
  7. Cliquez sur le bouton visible en regard de Visibilité de fichier , puis sélectionnez visible et invisible .
  8. Agrandir la fenêtre de visibilité et parcourez les résultats pour localiser la base de données .
  9. Lorsque vous cliquez sur chaque base de données, le chemin d'accès de son emplacement est affiché au bas de cette fenêtre. Vous pouvez utiliser ces informations pour mapper toutes les bases de données et d'obtenir leur taille en appuyant sur CTRL + I lorsque vous sélectionnez chaque base de données.
  10. Lors de le vous travaillez avec plusieurs bases de données, nous recommandons de placer les dossiers d'identité dans laquelle les bases de données se trouvent et déplacer les bases de données sur le bureau. Renommez ensuite ces dossiers pour éviter les doublons. Cela rend plus facile de déplacer les identités dans le dossier Microsoft User Data pour déterminer celles qui contiennent les données manquantes.
  11. Après avoir trouvé l'identité correcte, procédez comme suit :
    1. Ouvrez le dossier identité principale qui se trouve dans un des emplacements suivants et renommez le fichier de base de données à DabaseOld :
      HD/utilisateurs/Home/documents/Microsoft User Data/Office 2004 Identities
      HD/utilisateurs/Home/documents/Microsoft User Data/Office 2008 identités
    2. Ouvrir le dossier Microsoft User Data/Office 2004 Identities ou le dossier Microsoft User Data/Office 2008 X sur le bureau, allez dans le dossier Identity et puis déplacez le fichier de base de données à un des emplacements suivants selon :
      Disque dur/Users/accueil/documents/Microsoft User Data/Office 2004 Identities/Main Identity
      Disque dur/Users/accueil/documents/Microsoft User Data/Office 2008 Identities/Main Identity
  12. Démarrez Entourage.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Entourage 2008 for Mac
  • Microsoft Entourage 2004 for Mac
Mots-clés : 
kbmt kbemail kbexpertisebeginner kbtshoot kbsurveynew kbprb KB970509 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 970509  (http://support.microsoft.com/kb/970509/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store