DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 163606 - Ultima modifica: venerdì 19 gennaio 2007 - Revisione: 3.1

 

In questa pagina

Sommario

In questo articolo viene descritto come configurare Internet Explorer per visualizzare un pulsante Modifica sulla barra degli strumenti. Questo consente di visualizzare codice di origine HTML (Hypertext Markup Language) con l'editor di propria scelta.

Informazioni

Per impostazione predefinita, è possibile utilizzare il comando origine dal menu Visualizza in Internet Explorer per visualizzare il codice sorgente HTML nel blocco note. Per aggiungere un pulsante Modifica sulla barra degli strumenti, in modo da visualizzare codice HTML nell'editor desiderato, attenersi alla seguente procedura:
  1. Chiudere Internet Explorer (se è in esecuzione).
  2. Fare doppio clic su risorse del computer.
  3. Dal menu Visualizza, scegliere Opzioni (o Opzioni cartella).
  4. Fare clic sulla scheda tipi di file. Nella casella tipi di file registrati, fare clic su documento Internet (HTML) e quindi fare clic su Modifica.

    Nota : se si esegue Internet Explorer 4.01 o Windows 98, fare clic su Microsoft HTML documento 4.0. Se si esegue Internet Explorer 5.0, fare clic su documento Microsoft HTML 5.0.
  5. Se modifica non è elencato nella casella operazioni, non è un pulsante Modifica sulla barra degli strumenti di Internet Explorer. Per aggiungere un pulsante di modifica sulla barra degli strumenti, fare clic su Nuovo, digitare Modifica nella casella azione e quindi digitare il percorso completo del nome dell'editor che si desidera utilizzare nella casella applicazione utilizzata per eseguire l'operazione. Se si utilizza Internet Explorer 2.0 o 3.x come browser, sarà necessario digitare uno spazio e %1 alla fine del comando. Ad esempio, se si desidera utilizzare il blocco note come editor HTML predefinito, digitare il seguente comando:
    c:\Windows\Notepad.exe "% 1"
    Nota : se non si conosce il percorso o file il nome dell'editor che si desidera utilizzare, è possibile scegliere Sfoglia per individuare l'editor invece di digitarlo manualmente nella casella applicazione utilizzata per eseguire l'operazione.

    Se modifica è elencato nella casella operazioni, è già un pulsante Modifica sulla barra degli strumenti di Internet Explorer. Per selezionare alcun editor HTML predefinito, fare clic su Modifica nel riquadro azioni, fare clic sul pulsante Modifica e quindi digitare il percorso completo al programma che si desidera utilizzare come editor HTML predefinito.
  6. Fare clic su OK, fare clic su Chiudi e quindi fare nuovamente clic su Chiudi.
Dopo aver completato questi passaggi, Internet Explorer visualizza un pulsante Modifica nella barra degli strumenti e un comando pagina (o la pagina corrente) dal menu Modifica. Per visualizzare il codice sorgente per il documento corrente, utilizzare uno di questi. Inoltre, dopo avere completato questi passaggi, il comando di modifica viene aggiunto al menu di scelta rapida visualizzato quando si fa clic su un file HTML con il pulsante destro del mouse.

Note

  • Se si utilizza Internet Explorer 2.0 o 3.x e non digitare "% 1" alla fine del comando, è analogo il seguente messaggio di errore quando si tenta di visualizzare codice sorgente:
    <drive>: \Temporary Impossibile trovare il file. Verificare che il percorso corretto e il nome di file sono specificati.
    Questo errore si verifica quando il file è contenuto in una cartella con spazi nel nome file lungo. Ad esempio la cartella "File temporanei Internet" e la cartella "Documenti".
  • L'editor desiderato sia in grado di comprendere i nomi file lunghi o che è possibile messaggio di errore analogo al seguente quando si tenta di visualizzare il codice sorgente:
    Impossibile trovare "C:\Windows\tempor~1\Cache\ <filename.htm>
  • Sebbene entrambi origine il codice HTML di aprire l'editor è specificato, utilizzando il comando origine dal menu Visualizza di comando per il pulsante di modifica e la pagina corrente è ancora aperto il codice sorgente HTML nel blocco note.

Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Windows 98 Standard Edition
Chiavi: 
kbmt kbinfo KB163606 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 163606  (http://support.microsoft.com/kb/163606/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Articolo KB ritiratoDichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store