DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 163852 - Ultima modifica: giovedì 22 settembre 2005 - Revisione: 4.1

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Quando un processore Intel riceve un'istruzione non valida specifica, il computer smetta di rispondere (si blocchi). Il computer deve essere disattivato e riavviato per tornare alla normale funzionamento.

Nota: Sebbene non conosciuta del sistema operativo o applicazione che problemi di un'istruzione non valida, dovrebbe essere a conoscenza che un programma è possibile scrivere appositamente per contenere un'istruzione di questo tipo. Il sistema operativo non dovrebbe intercettare l'errore, come dovrebbe, che determina il blocco del processore.

Cause

Questo problema può verificarsi a causa di un errore nella seguenti processori Intel:
  • Processore Pentium
  • Processore Pentium con tecnologia MMX
  • Processore Pentium OverDrive
  • Processori di Pentium OverDrive con tecnologia MMX
Nota: Questo problema non si verifica in seguenti processori Intel:
  • Processore Pentium Pro
  • Processore Pentium II
  • i486 e processori precedenti
Questo problema è noto come "Non valido operando con bloccato CMPXCHG8B istruzioni" e viene degli errori 81 nella casella agli errori indicati stepping di processore Pentium. Per ulteriori informazioni, è, contattare Intel o visitare il seguente sito web Intel:
http://support.intel.com/sites/support/ (http://support.intel.com/sites/support/)

Risoluzione

Intel è individuato una soluzione per questo problema consente al sistema operativo intercettare l'istruzione non valida e non passarlo al processore. Microsoft ha collaborato strettamente con Intel per fornire i seguenti hotfix:

Windows NT 4.0

Per risolvere il problema, ottenere il service pack più recente di Windows NT 4.0 o Windows NT Server 4.0, Terminal Server Edition. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) Come ottenere il più recente di Windows NT 4.0 Service Pack

La versione in lingua inglese di questa correzione rapida successiva al Service Pack 3 è disponibile nel sito Web indicato di seguito. Si consiglia tuttavia di installare Windows NT 4.0 Service Pack 4 per correggere il problema in questione.
ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT40/hotfixes-postSP3/pent-fix/ (ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT40/)

Windows NT 3.51

Per risolvere questo problema per Windows NT 3.51, è necessario procurarsi la correzione riportata di seguito.

Questa correzione deve avere il timestamp seguenti:
   11/24/97  12:42p                49,840 Hal.dll
   11/24/97  12:42p                48,768 Hal486c.dll
   11/24/97  12:42p                65,648 Halapic.dll
   11/24/97  12:42p                46,704 Halast.dll
   11/24/97  12:42p                81,056 Halcbus.dll
   11/24/97  12:42p                79,200 Halcbusm.dll
   11/24/97  12:42p                46,912 Halmca.dll
   11/24/97  12:42p                67,696 Halmps.dll
   11/24/97  12:42p                40,480 Haloli.dll
   11/24/97  12:42p                53,744 Halsp.dll
   11/24/97  12:42p                49,840 Halws3.dll
   11/24/97  12:42p                41,072 Halwyse7.dll
   11/21/97  01:35p               821,904 Ntkrnlmp.exe
   11/21/97  01:34p               810,016 Ntoskrnl.exe
				
nel seguente percorso Internet registrato questo hotfix:
ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT351/hotfixes-postSP5/pent-fix/ (ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT351/)

Windows 95

Una correzione per Windows 95 non è ancora disponibile.

Status

Windows NT 4.0

Intel ha confermato che questo è un problema di processori Intel elencate sopra. Il problema descritto è stato risolto per la prima volta in Windows NT 4.0 Service Pack 4.0 e in Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Windows NT 3.51

Intel ha confermato che questo è un problema di processori Intel elencate sopra. Una correzione supportata verrà disponibile da Microsoft, ma non è stata completamente testata e deve essere applicata solo a sistemi in cui si verifica questo problema specifico. Se il problema in questione non costituisce una seria minaccia per il proprio sistema, si consiglia di attendere il service pack successivo contenente questa correzione. Per ulteriori informazioni rivolgersi al supporto tecnico di Microsoft.

Windows 95

Intel ha confermato che questo è un problema di processori Intel elencate sopra. Microsoft è sta occupando del problema e pubblicherà nuove informazioni qui della Microsoft Knowledge Base riportato di seguito appena sarà disponibile.

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows 95
Chiavi: 
kbmt kbhotfixserver kbqfe kbbug kbfix kbhardware KB163852 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 163852  (http://support.microsoft.com/kb/163852/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store