DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 164994 - Ultima modifica: venerdì 19 gennaio 2007 - Revisione: 1.1

 

In questa pagina

Sommario

Microsoft non fornisce un convertitore per importare file di Microsoft Windows Cardfile in Microsoft Outlook 97. Questo articolo viene descritto due soluzioni per l'importazione di questi file.

Informazioni

Soluzione alternativa 1

Consente di utilizzare il pacchetto di componenti aggiuntivi di importazione/esportazione per Schedule + versione 7.0, per importare il file di Windows Cardfile in Schedule + e quindi in Outlook. Prevede tre passaggi per effettuare questa operazione:
  • Installare il pacchetto componenti aggiuntivi di importazione/esportazione per Schedule + 7.0.
  • Espandere ed eseguire il convertitore.
  • Importare il file Default.scd in Outlook.

Installare Pack aggiuntivi importazione/esportazione per Schedule + 7.0

  1. Scaricare il pacchetto di importazione/esportazione dal sito Web Microsoft:
    http://www.microsoft.com/Office/previous/scheduleplus/convert.htm (http://www.microsoft.com/Office/previous/scheduleplus/convert.htm)
  2. Salvare il file nel percorso seguente:
    comuni\Microsoft c:\Programmi\Microsoft Office\Office

Espandere ed eseguire il programma di conversione

  1. Fare doppio clic sul file, Sch_suplfilt.exe in:
    comuni\Microsoft c:\Programmi\Microsoft Office\Office
  2. Consente di eseguire il convertitore facendo doppio clic il file, Ilxlate.exe in:
    comuni\Microsoft c:\Programmi\Microsoft Office\Office
  3. Scegliere Importa dal menu di trasferimento.
  4. Nell'elenco disponibile Systems, fare clic su Windows Cardfile/calendario e fare clic su OK.
  5. Nella sezione elenco, fare clic per selezionare Cardfile.
  6. Digitare il nome o individuare il file Cardfile da convertire.
  7. Nella scheda campi, mappare i campi di Cardfile i campi di contatti di Schedule + appropriati e fare clic su Importa.
Verrà generato un file di default.scd Schedule +.

Importare il File Default.scd in Outlook

  1. Dal menu file, scegliere Importa ed Esporta.
  2. Fare clic per selezionare "Importa da Schedule + o un altro programma o file" e fare clic su Avanti.
  3. Fare clic su Schedule + 7.0 e scegliere Avanti.
  4. Digitare il nome o individuare il file Default.scd e fare clic su Avanti.
  5. Fare clic per selezionare, "Import"default.scd(Contacts)"in"Contatti"" e fare clic su Mappa campi personalizzati.
  6. Mapping dei campi Schedule + in ingresso per il contatto di Outlook appropriato i campi, fare clic su OK e fine.
Il file di default.scd viene importato in Outlook.

Soluzione 2

Nota: Per questa soluzione è necessario che sia disponibile accesso a un computer con installato in Microsoft Windows 3.x. Microsoft Windows 95 non include il programma Cardfile.

È possibile importare file Cardfile Windows in Outlook utilizzando un tre-passaggio di processo.
  • Stampare i record di Cardfile in un file di testo.
  • Modificare il file delimitato da virgole in Microsoft Word.
  • Consente di importare il file delimitato da tabulazione in Outlook.

Stampare i record Cardfile in un file di testo

  1. In Windows 3.x, fare clic sull'icona Stampanti nel Pannello di controllo.
  2. Configurare il driver di stampante generico/solo testo alla porta FILE.
  3. Aprire il file con estensione crd che si desidera importare.
  4. Dal menu file, scegliere Imposta stampante.
  5. Nella finestra di Imposta stampante, fare clic per selezionare la stampante specifica, fare clic sul driver generico/solo testo, quindi scegliere OK.
  6. Dal menu file, scegliere Imposta pagina, fare clic per deselezionare le caselle di controllo intestazione e piè di pagina, impostare il margine sinistro su zero e fare clic su OK.
  7. Scegliere Stampa tutto dal menu file.
  8. Digitare un nome per il file, inclusi il percorso desiderato e un'estensione txt e fare clic su OK.

Modificare il file delimitato da virgola in Microsoft Word

Per convertire il file di testo in una tabella, attenersi alla seguente procedura:
  1. In Word aprire il file txt dalla procedura descritta sopra.
  2. Scegliere Seleziona tutto dal menu Modifica.
  3. Dal menu tabella, scegliere "Converti testo in tabella."
  4. In numero di colonne, digitare 18 , fare clic su "Separa il testo in paragrafi" e fare clic su OK.
  5. Eliminare eventuali colonne completamente vuote, selezionandoli e dal menu tabella, fare clic su Elimina colonne.
  6. Verificare che i campi di ogni record nella colonna corretta. Quelle non deve essere modificate manualmente.
  7. Posizionare il cursore nella prima riga della tabella e la tabella dal menu, fare clic su Inserisci righe.
  8. Nella riga appena inserita, digitare un nome di campo per ogni colonna.
Per convertire la tabella in testo delimitato da tabulazioni, attenersi alla seguente procedura:
  1. Nel menu tabella, fare clic su Seleziona tabella.
  2. Dal menu tabella, scegliere "Converti tabella in testo."
  3. Scegliere "Separa il testo con schede" in Converti tabella, quindi OK.
Per racchiudere tra virgolette i campi e sostituire le schede con un punto e virgola, attenersi alla seguente procedura:
  1. Digitare le virgolette doppie davanti al primo carattere nel file.
  2. Nel menu Modifica, fare clic su Sostituisci.
  3. In Trova, digitare "^ p" , in Sostituisci con digitare ("^p") e fare clic su Sostituisci tutto.
  4. In Trova, digitare "^ t" , nella casella Sostituisci con digitare (",") , fare clic su Sostituisci tutto e che su Chiudi.
  5. Dal menu File scegliere Salva.
  6. Digitare un nome per il file e in tipo file, fare clic su testo e fare clic su Salva.

Importare il file delimitato da tabulazione in Outlook

  1. Dal menu file di Outlook, scegliere Importa ed Esporta.
  2. Fare clic su "Importa da Schedule + o un altro programma o file" e scegliere Avanti.
  3. Fare clic su "Valori separati da virgola" e scegliere Avanti.
  4. Selezionare o digitare il nome del file delimitato da virgole e fare clic su Avanti.
  5. Selezionare la cartella che si desidera importare i record e fare clic su Avanti.
  6. <foldername>Fare clic per selezionare "Import '<filename.txt>' in '<nomecartella>'."
  7. Fare clic su "Mappa campi personalizzati" e mapping dei campi Cardfile in ingresso ai campi di Outlook appropriati e fare clic su OK e di fine.

Riferimenti

Per ulteriori informazioni sull'importazione di file di Schedule +, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
164271  (http://support.microsoft.com/kb/164271/EN-US/ ) OL97: Conversione di file di Schedule + in Outlook 97
162990  (http://support.microsoft.com/kb/162990/EN-US/ ) OL97: Risoluzione dei problemi di importazione di Schedule +
Un'utilità di freeware per convertire il database Cardfile in file di testo delimitato da tabulazioni è disponibile in alcuni servizi BBS. Questa utilità, TRANSFIL.EXE, è in un file archiviato denominato CARDXLT2.ZIP. È inoltre disponibile direttamente da autore:
Peter Horn
Strada Trevor 43
Lansdowne 7764
Repubblica del Sud Africa
Tel. e fax: +27 + 21-1983 696
Posta elettronica: HORNPETE@UCTVAX.UCT.AC.ZA

Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 97 Standard Edition
Chiavi: 
kbmt kbexport kbhowto kbimport kbinterop kbmigrate KB164994 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 164994  (http://support.microsoft.com/kb/164994/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Articolo KB ritiratoDichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store