DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 169938 - Ultima modifica: domenica 11 marzo 2001 - Revisione: 1.1

 

In questa pagina

Sommario

Microsoft Photo Editor viene fornito con Microsoft Office 97 e le versioni autonome di Microsoft Word 97 e Microsoft PowerPoint 97. Microsoft Photo Editor viene installato quando si esegue un'installazione personalizzata o completa dal CD di. Esso non viene fornito con le versioni autonome di Microsoft Excel 97, Microsoft Access 97 o come parte di Microsoft Office 97 ValuPack.

Microsoft Photo Editor consente di personalizzare immagini grafiche, creare, analizzare o aprire.

Informazioni

File installati da Microsoft Photo Editor

Nella cartella c:\Programmi\File comuni\Microsoft Shared\PhotoEd sono installati i seguenti file:

   File Name       Size          Date      Time
   --------------------------------------------
   Chalkcha.dll     80KB         11/17/96  12:00 AM
   Emboss.dll       77KB         11/17/96  12:00 AM
   Graphicp.dll     77KB         11/17/96  12:00 AM
   Mscreate.dir      0KB         11/23/96  12:14 PM
   Notepape.dll     78KB         11/17/96  12:00 AM
   Photoed.cnt       5KB         11/17/96  12:00 AM
   Photoed.exe     786KB         11/17/96  12:00 AM
   Photoed.hlp      92KB         11/17/96  12:00 AM
   Photoed.srg      10KB         11/17/96  12:00 AM
   Stainedg.dll     90KB         11/17/96  12:00 AM
   Stamp.dll        77KB         11/17/96  12:00 AM
   Texturiz.dll    157KB         11/17/96  12:00 AM
   Watercol.dll    85.KB         11/17/96  12:00 AM
				

Avvio di Microsoft Photo Editor

È possibile eseguire Microsoft Photo Editor, utilizzando uno dei metodi descritti di seguito:

Metodo 1 . Eseguire Microsoft Photo Editor come un programma autonomo.

Per eseguire Microsoft Photo Editor come programma autonomo, scegliere programmi dal menu di avvio , quindi Microsoft Photo Editor .

metodo 2. Eseguire Microsoft Photo Editor da qualsiasi programma che supporta OLE.

Se è stato installato Microsoft Word, è possibile inserire i file da uno scanner, negli Appunti o un'immagine vuota oppure è possibile aprire un file esistente attenendosi alla seguente procedura:
  1. Scegliere oggetto dal menu Inserisci .
  2. Fare clic sulla scheda Crea nuovo .
  3. Nella casella tipo oggetto , fare clic su Microsoft Photo Editor 3.0 Photo (o di Analisi di Microsoft Photo Editor 3.0 ) e quindi fare clic su OK .
  4. Nella finestra di dialogo Nuovo , fare clic sull'opzione desiderata e scegliere OK .
  5. Dal menu file , scegliere Esci e ritorna al documento .

Uscire da Microsoft Photo Editor

Per uscire da Microsoft Photo Editor, utilizzare uno dei metodi descritti di seguito:
  • Nel menu file , fare clic su Esci .
    - oppure -

  • Dal menu file , fare clic su Esci e ritorna al documento (o Esci e ritorna a Presentation ).

Creazione di un'immagine nuova

  1. Nel menu file , fare clic su Nuovo .
  2. Nell'elenco Tipo di immagine , fare clic sul tipo desiderato.
  3. Digitare le impostazioni nelle caselle risoluzione , altezza , larghezza e unità , quindi fare clic su OK .

Apertura di un'immagine esistente

  1. Nel menu file , fare clic su Apri .
  2. Nella casella Cerca in , aprire la cartella che contiene l'immagine.
  3. Nell'elenco dei file, selezionare l'immagine desiderata.
  4. Fare clic su Apri .

Visualizzazione in anteprima un'immagine prima di aprire IT

  1. Nel menu file , fare clic su Apri .
  2. Selezionare l'immagine che si desidera visualizzare in anteprima.
  3. Fare clic su Anteprima .

    Verrà visualizzata la finestra di dialogo Anteprima . È possibile ritagliare, ridimensionare o annullare l'anteprima. Per ritagliare l'immagine, trascinare il bordo del frame nella finestra di anteprima. Per ridimensionare l'immagine, trascinare un angolo della cornice. Per accettare le modifiche di ridimensionamento o ritaglio, fare clic su OK . Per annullare l'anteprima, scegliere la Annulla . Per ripristinare l'immagine le impostazioni originali, fare clic su Reimposta .

    Nota : È impossibile aumentare la dimensione dell'immagine e non è possibile ridimensionare l'immagine in modo proporzionale.
  4. Fare clic su Apri .

Creazione di una nuova immagine con uno sfondo colorato

  1. Nel menu file , fare clic su Nuovo .
  2. Fare clic su colore .
  3. Fare clic sul colore desidera, quindi fare clic su OK .
  4. Fare di nuovo clic su OK .

Modifica risoluzione e le impostazioni di orientamento per un'immagine di Kodak Photo CD

  1. Selezionare un'immagine Kodak Photo CD.
  2. Fare clic su Opzioni .
  3. Nella sezione risoluzione , fare clic su Risoluzione predefinito oppure fare clic su una delle opzioni nell'elenco Risoluzione specifica . Fare clic sull'opzione 8 bit o 24 bit .
  4. Nella sezione orientamento selezionare il tipo di orientamento desiderato.
  5. Fare clic su OK .
Nota : l'impostazione ad alta risoluzione migliora la qualità dell'immagine sullo schermo e quando viene stampato, aumenta anche le dimensioni del file dell'immagine.

Scansione di un'immagine con Microsoft Photo Editor

  1. Nel menu file , fare clic su Digitalizza immagine .
  2. Seguire le istruzioni per lo scanner.

Selezionare uno scanner

  1. Nel menu file , fare clic su Seleziona origine scanner .
  2. Nell'elenco origini , selezionare lo scanner che si desidera eseguire utilizzare.
Nota : È possibile selezionare un'altra periferica di TWAIN, ad esempio una fotocamera digitale, invece di uno scanner. È possibile selezionare qualsiasi periferica TWAIN collegata al computer se disponibile nella finestra di origine. Se lo scanner non è elencato nella casella origine , verrà visualizzato uno dei seguenti messaggi:

  • Lo scanner non è compatibile con TWAIN. Vengono riconosciuti solo scanner compatibili con TWAIN.

    - oppure -

  • Lo scanner e il relativo software non è installato correttamente. Seguire le istruzioni fornite dal produttore per installare lo scanner e il software.

Utilizzando l'ottimali analisi risoluzione

Utilizzare la risoluzione di acquisizione ottimale, in modo da evitare di ottenere immagini inutilmente grandi. A questo scopo, assicurarsi che la risoluzione di acquisizione corrisponda alla capacità della periferica di output. Se si imposta una risoluzione che la stampante non è in grado di riprodurre, la parte in eccesso verrà semplicemente ignorata. La migliore risoluzione di acquisizione corrisponde a due volte il numero di righe per pollice (lpi, lines per inch) della stampante. La seguente tabella è un utile riferimento per selezionare la risoluzione di acquisizione ottimale.
   Output device     Output dpi     Output lpi     Scanning dpi
   ------------------------------------------------------------
   Monitor              96              na              96
   Laser printer       300            55-65            120
   Laser printer       600            65-85            150
   Ink-jet printer     300            50-60            110
   Dye sub printer     300            55-70            125
   Imagesetter        1250+         120-150            300
				
Nota : le cifre per l'analisi punti per pollice (dpi) sono le più comuni per quel tipo di periferica. Controllare il manuale dell'utente per la stampante o del monitor se si desidera determinare il lpi output e la scansione dpi in modo più preciso.

Salvataggio di una nuova immagine

  1. Nel menu file , fare clic su Salva .
  2. Selezionare la cartella in cui si desidera salvare l'immagine.
  3. Nella casella Nome File , digitare un nome per l'immagine.
  4. Fare clic su altro per modificare il numero di colori o le impostazioni di compressione.
  5. Fare clic su Salva .

Salvataggio di un'immagine esistente

Scegliere Salva o Salva con nome dal menu file .

Impostare il fattore di qualità per un'immagine JPEG

  1. Dal menu File scegliere Salva.
  2. Nella casella Tipo file , fare clic su JPEG File Interchange Format (*.jpg) .
  3. Fare clic su altro .
  4. Nella casella Fattore qualità JPEG , spostare il dispositivo di scorrimento a sinistra per ridurre la qualità di dimensioni e l'immagine del file oppure spostare il dispositivo di scorrimento destra per aumentare la qualità di dimensioni e l'immagine del file.

Rotazione di un'immagine

  1. Aprire o creare una nuova immagine.
  2. Nel menu immagine , fare clic su Ruota .
  3. Selezionare qualsiasi orientamento e l'immagine desiderati e quindi fare clic su OK .
Nota : se si seleziona Per livello nella casella di gruppo orientamento , digitare un numero oppure fare clic sulle frecce per selezionare i gradi che si desidera.

Lo zoom in o di un'immagine

È possibile modificare l'ingrandimento utilizzando uno dei metodi descritti di seguito:
  • Nella casella Zoom sulla barra degli strumenti standard , digitare o selezionare l'ingrandimento desiderato.

    - oppure -

  • Fare clic sul pulsante Zoom sulla barra degli strumenti standard .
    • Per ingrandire, fare clic nell'area che si desidera ingrandire.
    • Per ridurre lo zoom, fare clic sull'area che si desidera ridurre tenendo premuto MAIUSC.
    Al termine, fare clic sul pulsante Zoom per annullare la funzionalità Zoom.

    Nota : quando la funzionalità Zoom è selezionata, ogni clic raddoppia o metà l'ingrandimento all'interno dell'intervallo di 10 % e 1600 %.

Smudging parte di un'immagine

Il pennello macchia smears o Sfuma i colori adiacenti quando si trascina il pennello attraverso l'immagine.
  1. Fare clic sul pulsante Diminuisci contrasto sulla barra degli strumenti standard .
  2. Trascinare il puntatore sull'area che si desidera macchia.

Aumento della nitidezza parte di un'immagine

Il pennello Aumenta nitidezza aumenta la differenza tra i valori di grigi adiacenti quando si trascina il pennello attraverso l'immagine.
  1. Fare clic sul pulsante Aumenta nitidezza sulla barra degli strumenti standard .
  2. Trascinare il puntatore sull'area che si desidera aumentare la nitidezza.

Creazione di aree trasparenti in un'immagine

È possibile utilizzare aree trasparenti per integrare un'immagine del documento, presentazione o della pagina Web. Ad esempio, se si dispone di un'immagine di un utente con un semplice sfondo, ad esempio il cielo o un muro, è possibile rendere trasparente il colore di sfondo. Quando l'immagine viene stampato in un documento di Word, lo sfondo è il colore della carta. In una presentazione di PowerPoint o una pagina Web, l'area trasparente utilizza il colore di sfondo.

  1. Fare clic sul pulsante Imposta colore trasparente sulla barra degli strumenti standard .
  2. Fare clic sull'area dell'immagine che si desidera rendere trasparente.

    Verrà visualizzata la finestra di dialogo Cambia colore su trasparente . Nella finestra di anteprima viene visualizzato il colore diventa trasparente quando si fa clic su OK . È anche possibile aumentare la gamma di colori che diventano trasparenti o modificare il livello di trasparenza.

    Nota : trasparenza verrà salvata in diversi modi per formati di file diversi grafici.
  3. Fare clic su OK .

Regolazione della luminosità, contrasto e gamma di un'immagine

Il controllo della luminosità consente di modificare la quantità di bianco in tutti i colori e gradazioni di grigio.
  1. Fare clic sul pulsante Saldo immagine sulla barra degli strumenti standard .
  2. Spostare il dispositivo di scorrimento Luminosità verso destra per aumentare la luminosità oppure spostare il dispositivo di scorrimento verso sinistra per diminuire la luminosità. Per modificare tutti i colori, è necessario selezionare Tutti I colori nell'elenco inferiore sinistra prima di spostare il dispositivo di scorrimento. Per regolare il colore di canali selezionare separatamente, rosso , verde o blu prima di spostare il dispositivo di scorrimento.
Il controllo di contrasto cambia la differenza tra i colori adiacenti o in gradazioni di grigio.
  1. Su Immagine saldo dalla barra degli standard .
  2. Spostare il dispositivo di scorrimento Contrasto verso destra per aumentare il contrasto oppure spostare il dispositivo di scorrimento verso sinistra per diminuire il contrasto. Per modificare tutti i colori, è necessario selezionare Tutti I colori nell'elenco inferiore sinistra prima di spostare il dispositivo di scorrimento. Per regolare il colore di canali selezionare separatamente, rosso , verde o blu prima di spostare il dispositivo di scorrimento.
Il controllo di gamma modifica il contrasto nelle aree scure dell'immagine.
  1. Su Immagine saldo dalla barra degli standard .
  2. Spostare il dispositivo di scorrimento gamma a destra per aumentare la gamma o spostare il dispositivo di scorrimento a sinistra per ridurre la gamma. Per modificare tutti i colori, è necessario selezionare Tutti I colori nell'elenco inferiore sinistra prima di spostare il dispositivo di scorrimento. Per regolare il colore canali selezionare separatamente, rosso , verde o blu prima dello spostamento.

Seleziona tutto o parte di un'immagine

  • Per selezionare l'intera immagine, scegliere Seleziona tutto dal menu Modifica .
  • Per selezionare parte di un'immagine, fare clic sul pulsante Selezione sulla standard sulla barra degli strumenti, quindi quindi tracciare il disegno una casella sull'area che si desidera.

Ridimensionamento di una selezione

  • Per spostare un lato del contorno di delimitazione della selezione, spostare il puntatore sul quadratino di ridimensionamento del lato finché non assume la freccia a due punte e quindi trascinare il quadratino.
  • Per modificare in contemporaneamente l'altezza e la larghezza, trascinare un quadratino di ridimensionamento d'angolo.

Copia tutto o parte di un'immagine

  1. Selezionare tutti i l'immagine facendo clic su Seleziona tutto dal menu Modifica . O selezionare la parte di un'immagine facendo clic sul pulsante Selezione sulla standard sulla barra degli strumenti e quindi di disegno una casella sull'area che si desidera.
  2. Nel menu Modifica , fare clic su Copia .
  3. Aprire il documento o immagine che si desidera copiare la selezione in.
  4. Scegliere Incolla dal menu Modifica .

Lo spostamento e incollare una selezione all'interno dell'immagine stessa

  1. Selezionare la parte dell'immagine che si desidera spostare e incollare.
  2. Spostare la selezione in una nuova posizione.
  3. Incollare la selezione utilizzando il pulsante Seleziona in standard sulla barra degli strumenti.

Spostamento di tutti o parte di un'immagine da un file di immagine diverso o

  1. Selezionare tutti o parte dell'immagine.
  2. Nel menu Modifica , fare clic su Taglia .
  3. Aprire l'immagine o un file che si desidera spostare la selezione in.
  4. Scegliere Incolla dal menu Modifica .
Suggerimento : dopo la selezione viene visualizzata la nuova immagine o il file, è possibile trascinarlo in un'altra posizione all'interno della nuova immagine o un file.

Cancellazione di tutti o parte di un'immagine

  1. Selezionare tutti o parte dell'immagine.
  2. Nel menu Modifica , fare clic su Taglia .

L'annullamento o rimozione di una selezione

Per annullare una selezione attiva, premere il pulsante ESC sulla tastiera.

Per annullare una selezione esistente e rendere uno nuovo, disegnare una casella sopra l'area nuovo che si desidera selezionare.

Nota : È necessario disegnare il bordo per la selezione all'esterno della selezione esistente.

Per rimuovere una selezione che appena incollata, fare clic sul pulsante Annulla sulla barra degli strumenti standard .

Utilizzo Annulla o Ripristina l'ultima azione

  • Per annullare l'ultima azione, fare clic sul pulsante Annulla sulla standard sulla barra degli strumenti.
  • Per ripristinare l'ultima azione, fare clic sul pulsante Ripristina sulla standard sulla barra degli strumenti.

Utilizzo di annullamento per ripristinare più modifiche

Per ripristinare tutte le modifiche apportate a un'immagine dall'ultima volta che è stato salvato, fare clic su Ripristina dal menu file .

Regolare automaticamente la qualità di immagine

Per regolare automaticamente i livelli di luminosità e il contrasto di un'immagine, fare clic su Saldo automatico dal menu immagine .

Ridimensionamento di un'immagine

  1. Nel menu immagine , fare clic su dimensioni .
  2. Digitare una nuova misurazione o la percentuale di larghezza e altezza.
  3. Selezionare le altre opzioni desiderate.
  4. Fare clic su OK .

Ritaglio di un'immagine

  1. Fare clic sul pulsante Selezione sulla barra degli strumenti standard e disegnare una casella intorno all'area dell'immagine che si desidera mantenere.
  2. Nel menu immagine , fare clic su Ritaglia .
  3. Selezionare le opzioni desiderate e quindi fare clic su OK .

    Nota : È possibile combinare il ritaglio e matting per creare effetti interessanti frame.

Modifica il formato di file di un'immagine

  1. Dal menu file scegliere Salva .
  2. Nella casella Tipo file selezionare il tipo di formato di file desiderato.

Modifica delle proprietà file

  1. Nel menu file , fare clic su Proprietà .
  2. Nella sezione immagine , nell'elenco tipo selezionare il tipo di immagine che si desidera.

    Se si seleziona il riquadro o 256 colori (8 bit) , effettuare le seguenti operazioni:
    1. Fare clic su personalizzato .
    2. Selezionare il numero di colori.
    3. Fare clic su OK .
    Se si seleziona una delle altre opzioni, effettuare le seguenti operazioni:
    1. Selezionare il riquadro o 256 colori nella casella tipo .
    2. Fare clic su personalizzato .
    3. Per meno di 256 colori, è necessario fare clic su variabile e digitare un numero nella casella Numero di colori .
    Nota : tipo di tavolozza lo standard dispone di 256 colori, ovvero l'impostazione predefinita per il tipo di riquadro immagine.

    Se si seleziona monocromatica , effettuare le seguenti operazioni:
    1. Fare clic su personalizzato .
    2. Selezionare le opzioni di mezzitoni.
    3. Fare clic su OK .

Modifica la risoluzione di un'immagine

  1. Nel menu file , fare clic su Proprietà .
  2. Nella casella risoluzione , digitare il valore desiderato.
  3. Fare clic su OK .

Applicare effetti artistici

I comandi di effetti artistici si trovano sotto la riga separatore dal menu effetti .
  1. Selezionare tutti o parte di un'immagine.
  2. Dal menu effetti , scegliere l'effetto che si desidera applicare.
  3. Apportare le modifiche desiderate.
  4. Fare clic su Anteprima .
  5. Fare clic su Applica .

Applicazione di effetti speciali

I comandi di effetti speciali si trovano sopra la linea di separazione dal menu effetti .
  1. Selezionare tutti o parte di un'immagine.
  2. Dal menu effetti , scegliere l'effetto che si desidera applicare.
  3. Apportare le modifiche desiderate.

Stampa un'immagine

Se non è necessario modificare le impostazioni della stampante, fare clic sul pulsante Stampa sulla barra degli strumenti standard .

Se è necessario modificare le impostazioni della stampante, scegliere Stampa dal menu file e quindi eseguire una delle seguenti operazioni:

  • Per centrare l'immagine nella pagina, fare clic su area .
  • Per impostare una posizione fissa, è necessario digitare un valore o per modificare il valore nelle caselle superiore e sinistro in posizione le frecce.
  • Per impostare una dimensione fissa per l'immagine stampata, è necessario digitare una misura o le frecce per modificare il valore nelle caselle larghezza e altezza in dimensioni .
  • Per ridimensionare automaticamente l'immagine per riempire la pagina, fare clic per selezionare la casella di controllo Adatta nella pagina .
  • Per ridimensionare l'immagine in modo non proporzionale, fare clic per selezionare il Consenti distorsione casella di controllo.

L'invio di un'immagine tramite posta elettronica

È possibile inviare un'immagine come allegato di posta elettronica, attenersi alla seguente procedura:
  1. Nel menu file , fare clic su Invia .
  2. Verrà avviato il programma di posta elettronica, viene creato un nuovo messaggio e l'immagine viene allegato al messaggio.
  3. Inviare come si inviano in genere messaggi di posta elettronica.

Comandi da tastiera

   Action                                  Shortcut
   ------                                  --------
   Create a new image                      CTRL+N
   Open an existing image                  CTRL+O
   Save an image                           CTRL+S
   Revert to the original settings         CTRL+R
   Print an image                          CTRL+P
   Cut a selection to the Clipboard        CTRL+X
   Copy a selection to the Clipboard       CTRL+C
   Paste the Clipboard contents            CTRL+V
   Select all                              CTRL+A
   Undo the previous action                CTRL+Z
   Redo the previous undo                  CTRL+Y
   Help                                    F1
				

Risoluzione dei problemi

  • Photo Editor non viene aperta un'immagine. Questo comportamento può verificarsi quando una delle seguenti operazioni è true:
    • Impossibile installare il filtro di importazione corretto del computer. Per installare gli elementi grafici filtro di importazione rieseguire l'installazione in modalità di manutenzione e selezionare il filtro desiderato.

      - oppure -

    • È possibile che l'immagine sono stata salvata in un formato grafico non riconosciuto. Alcuni formati di file, soprattutto TIFF e altri, sono adattati per scopi speciali. Parte di adattamenti non vengono riconosciuta dai filtri di importazione standard. In genere queste immagini possono essere aperto solo dal programma che li ha creati.
  • La dimensione del documento o presentazione file quasi troppo grande.

    Immagini di grandi dimensioni o un numero elevato di immagini, può rallentare le prestazioni quando si scorre, stampare o eseguire altre operazioni normali. È possibile ridurre la dimensione delle immagini utilizzando uno dei metodi descritti di seguito:
    • Modificare un'immagine a 16,8 milioni di colori, tavolozza, gradazioni di grigio o bianco e nero.
    • Ridurre la risoluzione e ridimensionare l'immagine.
    • Utilizzare la risoluzione di acquisizione ottimale.
Nota : per ridurre le dimensioni delle immagini ulteriormente, incollare l'immagine nel documento o presentazione anziché utilizzando la funzione OLE.

Opzioni di compressione

JPEG . Riduce il numero di bit nell'immagine, eliminando i dati immagine ripetitive o di dati immagine difficili da visualizzare. JPEG è possibile ottenere quantità compressione maggiore rispetto ad altri metodi, ma i risultati potrebbero non essere completamente reversibili. In più rapporti di compressione (maggiori di 20: 1), JPEG, si riducono la qualità dell'immagine. JPEG è disponibile solo per immagini a 16,8 milioni di colori.

LZW (Lempel-Zif compressione) . Converte modelli comuni di un'immagine in codici brevi. È consigliabile conservare tutti i dati immagine e ottenere una buona compressione LZW, ma non è in di ottenere le proporzioni di livello di compressione JPEG non. LZW è disponibile per bianco e nero, gradazioni di grigio, tavolozza e immagini a 16,8 milioni di colori. GIF e il formato GIF interlacciato utilizzare la compressione LZW.

LZW e differenze . Comprime le differenze tra i pixel adiacenti anziché il valore effettivo della distanza tra di essi. Differenze migliora la compressione LZW. LZW e Differencing è disponibile per la scala di grigi, tavolozza e immagini a 16,8 milioni di colori.

RLE (Run Length codifica) . Associa un conteggio a un valore in pixel. Ad esempio, una riga di 250 pixel blu è codificata dal numero di 250, seguito dal valore numerico per il blu. RLE fornisce rapporti buona compressione per le immagini con grandi blocchi di colore costante. RLE è disponibile per immagini monocromatiche, così come le immagini bitmap di Windows (*.bmp) a colori tavolozza e true.

CCITT gruppo 3 e 4 di gruppo . Utilizza modificato la codifica Huffman, in cui vengono compressi pixel basata su una tabella dei modelli che rappresenta gli schemi di tipici di un'immagine. Si tratta di routine di compressione facsimile compatibile. CCITT è disponibile per solo immagini monocromatiche. CCITT gruppo 3 fornisce buoni risultati con testo, ma i risultati di scarsa con immagini. CCITT gruppo 4 comprime un'immagine in due dimensioni e in genere produce un rapporto di compressione superiore rispetto a gruppo 3. Molti programmi supportano gruppo 3 ma non il gruppo 4.

Salvataggio di trasparenza in un'immagine

Microsoft Photo Editor supporta tre formati di file che salvare trasparenza: CompuServ GIF (GIF), TIFF (Tagged Image File Format) e PNG (Portable Network Graphics). Trasparenza di un'immagine viene salvata nella finestra di due modi: come un colore trasparente o in un canale alfa.

GIF Salva le immagini in bianco e nero (line art) o immagini di 8 bit (gradazioni di grigio o 256 colori). GIF Salva tutti i valori di trasparenza, sostituendo con un colore trasparente in sostituzione del colore designato. Se si ritiene che una perdita di dati immagine, è possibile utilizzare TIFF o PNG per salvare l'immagine. Se si preferisce GIF e si desidera conservare tutti i dati immagine, salvare una copia dell'immagine in un altro formato prima di salvare le conversioni di trasparenza in GIF.

Le immagini TIFF memorizzate come monocromatiche, 8 bit o 24 bit (16,8 milioni di colori) immagini. In immagini a 24 bit, TIFF Salva trasparenza in un canale alfa. Per bianco e nero e immagini TIFF di 8 bit, tuttavia, Microsoft Photo Editor non salva trasparenza.

PNG consente di salvare le immagini come immagini 8 bit o 24 bit. In immagini a 24 bit, PNG Salva trasparenza in un canale alfa. Nelle immagini di 8 bit, PNG, sostituisce con un colore trasparente sulla tavolozza.

Per ulteriori informazioni su Microsoft Photo Editor, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
165812  (http://support.microsoft.com/kb/165812/EN-US/ ) OFF97: Photo Editor non è installato per il ValuPack
165696  (http://support.microsoft.com/kb/165696/EN-US/ ) OFF97: Come configurare Setup.stf per escludere Photo Editor
162380  (http://support.microsoft.com/kb/162380/EN-US/ ) OFF97: Installazione esegue l'installazione tipica per impostazione predefinita
157196  (http://support.microsoft.com/kb/157196/EN-US/ ) OFF97: Immagine di Photo Editor viene aperto prima in più file di selezione
163305  (http://support.microsoft.com/kb/163305/EN-US/ ) WD97: Insufficiente memoria con effetto anteprima in Photo Editor
169059  (http://support.microsoft.com/kb/169059/EN-US/ ) PE:97: Photo Editor Impossibile aprire il collegamento quando trascinare
166339  (http://support.microsoft.com/kb/166339/EN-US/ ) WD97: Apertura di un file JPEG in Photo Editor causa un errore
93359  (http://support.microsoft.com/kb/93359/EN-US/ ) Word per Windows non supporta TWAIN Protocol
163458  (http://support.microsoft.com/kb/163458/EN-US/ ) WD97: Messaggio di errore: 'Impossibile origine dati TWAIN selezionata Apri"in Word 97
165079  (http://support.microsoft.com/kb/165079/EN-US/ ) WD97: "Da scanner' mancante dal menu di Inserisci immagine

Le informazioni in questo articolo si applicano a:
  • Microsoft Photo Editor 3.01
Chiavi: 
kbmt kbfaq kbhowto kbpolicy kbusage KB169938 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 169938  (http://support.microsoft.com/kb/169938/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Articolo KB ritiratoDichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store