DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 172761 - Ultima modifica: sabato 20 gennaio 2007 - Revisione: 3.2

 

In questa pagina

Sintomi

Quando si esegue Internet Explorer, oppure dopo la rimozione Internet Explorer, potrebbe verificarsi uno dei seguenti sintomi:

  • L'icona Internet potrebbe non essere presente nel Pannello di controllo.
  • Potresti non essere in grado di accedere le proprietà sull'icona Internet sul desktop.
  • Quando si esegue Internet Explorer 3.0, 3.01, o 3.02 e scegliere Opzioni dal menu Visualizza, potrebbe non accadere nulla.

Cause

Questi comportamenti possono verificarsi se è installata una versione non corretta del file Inetcpl.cpl sul computer.

Risoluzione

Windows 95, Windows NT 4.0

Per risolvere il problema, attenersi alla seguente procedura:

  1. Eliminare il file Inetcpl.cpl nella cartella Windows\System. Per informazioni su come eliminare un file, fare clic su Start, fare clic su?, fare clic sulla scheda indice, digitare "eliminazione" (senza virgolette) e quindi fare doppio clic sull'argomento "Eliminazione di file o cartelle".
  2. Installare o reinstallare Internet Explorer. Per ottenere la versione più recente di Internet Explorer, visitare il sito di Web di Microsoft: http://www.microsoft.com/windows/ie/downloads/default.mspx/ (http://www.microsoft.com/windows/ie/downloads/default.mspx/)

Windows 98

Estrarre una nuova copia del file Inetcpl.cpl. Per informazioni su come estrarre un file, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito: How to Extract Original Compressed Windows Files  (http://support.microsoft.com/kb/129605/EN-US/ )

Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Windows 98 Standard Edition
Chiavi: 
kbmt kbprb kbsetup KB172761 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 172761  (http://support.microsoft.com/kb/172761/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Articolo KB ritiratoDichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store