DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 182343 - Ultima modifica: lunedì 14 maggio 2007 - Revisione: 1.3

 

Sommario

Questo articolo viene fornita risposta alle domande più frequenti sulla creazione e utilizzo di collegamenti ipertestuali in Microsoft Word 98 per Macintosh.

Informazioni

  1. D quando digita un indirizzo di file con spazi, Word sostituisce l'indirizzo con un collegamento ipertestuale appena si preme la barra spaziatrice. Come è possibile terminare di digitare un indirizzo contenente spazi prima che Word lo converta in un collegamento ipertestuale?

    R. per consente di assicurarsi che Word riconosca un indirizzo contenente spazi come un unico collegamento ipertestuale, è necessario racchiudere l'indirizzo tra virgolette. Se l'indirizzo non è racchiuso tra virgolette, Word crea il collegamento ipertestuale non appena si preme la barra spaziatrice.
  2. D. come possibile disattivare i collegamenti ipertestuali automatici?

    R. per disattivare i collegamenti ipertestuali automatici, effettuare le seguenti operazioni:
    1. Scegliere Correzione automatica dal menu Strumenti e quindi fare clic sulla scheda Formattazione automatica.
    2. Fare clic per deselezionare la casella di controllo "Percorsi Internet con collegamenti ipertestuali".
    3. Fare clic su OK.
  3. D. come è possibile modificare il testo di visualizzazione o l'immagine di un collegamento ipertestuale dopo che è stata creata?

    R. è possibile modificare il testo di visualizzazione o l'immagine di un collegamento ipertestuale il modo di stesso si modifica qualsiasi altro testo o l'immagine nel documento. Per evitare il collegamento o aprire il file rappresentato tramite il collegamento ipertestuale, utilizzare la tastiera per selezionare il collegamento ipertestuale, prima di modificarlo. Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Fare clic prima del testo o l'immagine.
    2. Premere MAIUSC+freccia destra per selezionare il testo visualizzato o l'immagine.

      Nota: Preme comando + MAIUSC + freccia destra per selezionare parole intere.
    È ora possibile modificare il nuovo testo immagine o un tipo.

    Per ulteriori informazioni sui collegamenti ipertestuali, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
    192751  (http://support.microsoft.com/kb/192751/EN-US/ ) WD98: Modifica di testo Visualizza Hypertext non modifica l'URL
  4. D. come è possibile rimuovere un collegamento ipertestuale senza che vadano perduti il testo visualizzato o l'immagine?

    R. per rimuovere un collegamento ipertestuale senza che vadano perduti il testo o immagine, attenersi alla seguente procedura:
    1. Tenere premuto CTRL e fare clic sul testo del collegamento ipertestuale o immagine, scegliere collegamento ipertestuale, quindi Modifica collegamento ipertestuale.
    2. Nella finestra di dialogo Modifica collegamento ipertestuale fare clic su Rimuovi collegamento.
  5. D. come è possibile modificare il sottostante URL Uniform Resource Locator () per un collegamento ipertestuale?

    R. per modificare l'URL sottostante di un collegamento ipertestuale, attenersi alla seguente procedura:
    1. Tenere premuto CTRL e fare clic sul testo del collegamento ipertestuale o immagine, scegliere collegamento ipertestuale, quindi Modifica collegamento ipertestuale.
    2. Nella finestra di dialogo Modifica collegamento ipertestuale, digitare o selezionare di un URL dalla casella di riepilogo "Collega al file" o URL.
    3. Fare clic su OK.
  6. D. come è possibile creare i collegamenti ipertestuali a posizioni all'interno dello stesso documento?

    R. per creare un collegamento ipertestuale in una posizione all'interno dello stesso documento, è possibile utilizzare entrambi dei seguenti metodi:

    Metodo 1

    Utilizzare la funzionalità di trascinamento e rilascio. Per creare il collegamento ipertestuale tramite trascinamento della selezione, attenersi alla seguente procedura:

    1. Salvare il documento.
    2. Selezionare la parola, frase o immagine che si desidera utilizzare come destinazione del collegamento ipertestuale.
    3. Tenere premuto comando + opzione e fare clic e trascinare la selezione nella nuova posizione e rilasciare il pulsante del mouse.
    4. Fare clic su Crea qui collegamento ipertestuale.

      Nota: Il documento deve essere salvato prima che questo metodo sia disponibile.

    Metodo 2

    Creare un segnalibro e quindi creare un collegamento al segnalibro. Per creare il collegamento ipertestuale in questo modo, attenersi alla seguente procedura:

    1. Salvare il documento.
    2. Selezionare il testo o immagine che si desidera utilizzare come destinazione del collegamento ipertestuale.
    3. Scegliere Segnalibro dal menu Inserisci.
    4. Nella casella Nome segnalibro, digitare un nome univoco per il segnalibro e quindi fare clic su Aggiungi.
    5. Spostare il punto di inserimento nella posizione del documento in cui si desidera creare il collegamento ipertestuale.
    6. Scegliere collegamento ipertestuale dal menu Inserisci.
    7. Nella casella "Nome posizione nel file (facoltativo)", digitare il nome del segnalibro. Oppure, fare clic su Seleziona, selezionare il segnalibro che si desidera utilizzare e quindi fare clic su OK.
    8. Fare clic su OK.

      Nota: Il documento deve essere salvato prima che questo metodo sia disponibile.
  7. D. Qual è la differenza tra relativo e un collegamento ipertestuale assoluto?

    R. un collegamento ipertestuale assoluto passa al documento di destinazione utilizzando l'indirizzo completo, un collegamento ipertestuale relativo utilizza l'indirizzo relativo indirizzo del documento che lo contiene, noto anche come base del collegamento ipertestuale. Si supponga ad esempio, che un documento il cui indirizzo è "HD/documenti/report file:///Mac" collegamenti ipertestuali assoluti e relativi a un documento con indirizzo completo (e collegamento ipertestuale assoluto) è "file:///Mac HD/documenti/aprile/vendite". Il collegamento ipertestuale relativo conterrà solo l'indirizzo relativo a vendite, ovvero "Aprile/Sales". Utilizzare un collegamento relativo se si desidera spostare o copiare i file in una nuova posizione, ad esempio un server Web.

Le informazioni in questo articolo si applicano a:
  • Microsoft Word 98 per Macintosh
Chiavi: 
kbmt kbhowto kbweb KB182343 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 182343  (http://support.microsoft.com/kb/182343/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Articolo KB ritiratoDichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store