DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 191285 - Ultima modifica: mercoledì 1 novembre 2006 - Revisione: 1.3

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

Sintomi

Quando si utilizza servizi file per Macintosh, gli utenti Macintosh potrebbero segnalare file e/o directory che erano visibili in precedenza non è più visibile da client Macintosh. Quando viene visualizzato sul server stesso o dai computer client, i file sono visibili.

Cause

Questo problema è stato causato dall'indice non stata aggiornata con tutte le notifiche di modifica che sono stati di conseguenza i client Macintosh apportare modifiche ai file. Si è verificato anche un problema in cui, se il server è stato riavviato a causa di una schermata blu di Windows NT, interruzione dell'alimentazione o alimentazione discesa rigido senza arrestare correttamente da server tramite l'interfaccia utente di Windows, l'indice potrebbe non essere ricreato correttamente quando il server è stato riavviato.

Risoluzione

Per risolvere il problema, ottenere il service pack più recente di Windows NT 4.0 o Windows NT Server 4.0, Terminal Server Edition. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) Come ottenere il più recente di Windows NT 4.0 Service Pack


Questo aggiornamento rapido (hotfix) sostituisce tutte le correzioni a cui fa riferimento

ID articolo: 185722  (http://support.microsoft.com/kb/185722/EN-US/ )
TITLE: In SFM vengono ricostruiti indici al riavvio di Windows NT

Status

Microsoft ha confermato che questo problema riguarda Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition. Il problema descritto è stato risolto per la prima volta in Windows NT 4.0 Service Pack 4.0 e in Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Chiavi: 
kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB191285 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 191285  (http://support.microsoft.com/kb/191285/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store