DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 195719 - Ultima modifica: sabato 8 febbraio 2014 - Revisione: 12.0

 
In questo articolo è una sintesi degli articoli precedentemente disponibili riportati: 168644, 181014, 195782, 164407, 179735, 205229, 238777, 162206 e 181620
Nota. Le procedure descritte in questo articolo si applicano solo se è stato installato Outlook con l'opzione società o gruppo di lavoro. Con questa opzione, è possibile utilizzare i servizi MAPI Messaging Application Programming Interface (). Per determinare il tipo di installazione, fare clic Su Microsoft Outlook, dal menu ? . In caso di installazione società o gruppo di lavoro, è possibile vedere "Società o gruppo di lavoro".

Per informazioni su come gestire i file delle cartelle personali (pst) utilizzando l'installazione solo posta Internet (IMO) di Microsoft Outlook 98 o Microsoft Outlook 2000, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
196492  (http://support.microsoft.com/kb/196492/ ) Come gestire i file delle cartelle personali in Outlook (IMO)
Per informazioni su come gestire i file delle cartelle personali (pst) in Microsoft Outlook 2002 o in Microsoft Office Outlook 2003, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
287070  (http://support.microsoft.com/kb/287070/ ) Come gestire i file con estensione pst in Outlook 2002 e Outlook 2003

In questa pagina

Sommario

In questo articolo viene descritto come gestire, eseguire il backup e ripristinare i file delle cartelle personali (pst) creati in Microsoft Outlook. Questi file includono i messaggi, contatti, appuntamenti, attività, note e voci del diario. Dati di Outlook vengono archiviati in cartelle MAPI. Cartelle MAPI possono essere memorizzate in un file denominato un file pst sul disco rigido. In alternativa, se si utilizza Outlook con Microsoft Exchange Server, i dati possono essere archiviati in una cassetta postale sul server.

In questo articolo vengono illustrati i seguenti argomenti:
  • Come creare una copia di backup di un file delle cartelle personali (pst)
  • Come esportare i dati di file con estensione pst
  • Come importare dati di file con estensione pst
  • Trasferimento di dati di Outlook da un computer a un altro computer
  • Come eseguire il backup dei dati in un computer Exchange Server
  • Come eseguire il backup di rubriche personali
  • Come per l'automazione del backup dei file pst utilizzando l'utilità di Backup delle cartelle personali
  • Come eseguire il backup dei file di impostazioni di Outlook
  • Come impostare la posizione di recapito predefinita
  • Come eliminare un file pst dal profilo
  • Come rimuovere una singola cartella dall'elenco delle cartelle
Quando si esegue il backup dei dati creati in Outlook, è possibile ripristinare i dati in questo caso eventualmente persi o danneggiati a causa di un errore hardware o altri eventi imprevisti. Quando si esegue il backup dei dati, è inoltre possibile trasferire i dati in un altro disco rigido nello stesso computer o in un altro computer. A tale scopo, eseguire il backup dei dati dal disco rigido originale e quindi spostare i dati sul nuovo disco rigido.

Informazioni

Come creare una copia di backup di un file delle cartelle personali (pst)

Se non si utilizza Outlook con Microsoft Exchange Server, Outlook memorizza tutti i dati in un file con estensione pst. Se si desidera eseguire il backup o esportare una cartella particolare, ad esempio la cartella Contatti o calendario, attenersi alla procedura descritta nella sezione "esportare i dati di file con estensione pst".

Per eseguire il backup dell'intero file pst, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi relativi alla posta elettronica come Outlook, Exchange o Microsoft Windows Messaging.
  2. Fare clic su Start, scegliere Impostazionie quindi fare clic su Pannello di controllo.
  3. Fare doppio clic su posta e Fax o posta.
  4. Scegliere il servizio Cartelle personali che si desidera eseguire il backup. Per impostazione predefinita, questo servizio è denominato Cartelle personali. Tuttavia, i servizi possono essere rinominati. Se serviceis rinominato, è possibile determinare il tipo di servizio. A tale scopo, fare clic sul servizio nell'elenco dei servizi e quindi scegliere proprietà. Nella finestra di dialogo viene visualizzata la barra del titolo visualizza Cartelle personali se il servizio è un servizio cartelle personali. Dopo aver letto barra Visualizza il titolo della finestra di dialogo, fare clic su Annulla. Utilizzare questo metodo per determinare il tipo di qualsiasi servizio con cui areunfamiliar.

    Potrebbe essere più servicein delle cartelle personali del profilo. In questo scenario, ogni insieme di cartelle personali deve essere upseparately di copie di backup.

    Se sono presenti servizi cartelle personali nel profilo ed è stato possibile archiviare informazioni quali messaggi, contatti, orappointments in Outlook, le informazioni saranno probabilmente archiviate in amailbox in un computer Microsoft Exchange Server. In questo scenario, vedere la sezione "Come eseguire il backup dei dati in un computer Exchange Server".

    Se sono presenti cartelle personali nell'elenco dei servizi, www.sonybiz.NET/andyou informazioni non vengono archiviate in una cassetta postale di Microsoft Exchange Server, Outlookcan essere utilizzato solo per l'esplorazione di file. Le funzionalità che consentono di memorizzano datacannot per essere utilizzato. In questo scenario, non sono presenti dati per eseguire il backup.
  5. Fare clic su proprietàe quindi prendere nota del percorso e il nome del file elencato.

    Nota. È possibile ridurre le dimensioni di un file pst quando si fa clic su Comprimi. Ciò risulta particolarmente utile se si prevede di eseguire il backup del file pst su un disco floppy.
  6. Scegliere OK due volte per chiudere la finestra di dialogo proprietà .
  7. Creare una copia del file annotato nel passaggio 5 utilizzando Esplora risorse o risorse del Computer.
Se si fosse necessario ripristinare un file con estensione pst da un supporto rimovibile, ad esempio un disco floppy o un CD, copiare la copia di backup del file che è stato creato utilizzando la procedura precedente. Ripristinare la copia di backup del file pst, la stesso disco rigido, il percorso e il nome del file annotato nel passaggio 5.

Come esportare i dati di file con estensione pst

Per esportare una singola cartella, ad esempio la cartella Contatti o calendario, attenersi alla seguente procedura:
  1. Scegliere Importa ed Esportadal menu File .
  2. Fare clic su Esporta in un Filee quindi fare clic su Avanti.
  3. Fare clic su file delle cartelle personali (pst)e quindi fare clic su Avanti.
  4. Fare clic sulla cartella che si desidera esportare e quindi fare clic su Avanti.
  5. In Salva file esportato con nomedigitare il nome del file in cui verranno esportati i dati.
  6. Fare clic su Fine.

Come importare dati di file con estensione pst

Per importare un file pst in Outlook, attenersi alla seguente procedura:
  1. Scegliere Importa ed Esportadal menu File .
  2. Fare clic su Importa da un altro programma o filee quindi fare clic su Avanti.
  3. Fare clic su file delle cartelle personali (pst)e quindi fare clic su Avanti.
  4. Digitare il percorso e il nome del file pst che si desidera importare e quindi fare clic su Avanti.
  5. Fare clic sulla cartella in cui la isimported di dati.
  6. Fare clic su Fine.

Trasferimento di dati di Outlook da un computer a un altro computer

Anche se non è possibile condividere o sincronizzare i file con estensione pst, è possibile seguire la procedura descritta in "Come esportare dati di file con estensione pst" e "Come importare dati di file con estensione pst" per copiare dati da Outlook in un file pst. È possibile utilizzare un CD, DVD o altro supporto portatile per trasferire i dati. Quando si utilizzano file con estensione pst, tenere presente quanto segue:
  • Quando si copiano file pst da un CD o un DVD, verificare che la Sola lettura attributo non è impostato per il file pst. Per verificare questa impostazione, fare clic sul file copiato dal CD o DVD e quindi scegliere proprietà. Assicurarsi che la Sola lettura non è selezionata la casella di controllo.
  • Non è supportata la connessione ai file con estensione pst, PAB, ost o OAB su collegamento LAN o WAN. Potrebbero verificarsi problemi quando si tenta di connettersi a questi file su un collegamento LAN o WAN. Per ulteriori informazioni, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
    297019  (http://support.microsoft.com/kb/297019/ ) File delle cartelle personali non sono supportati in una LAN o in un collegamento WAN
Se è necessario creare un file con estensione pst secondario per archiviare i dati da trasferire tra computer o per scopi di backup, attenersi alla seguente procedura:
  1. Dal menu File scegliere Nuovoe quindi fare clic su File delle cartelle personali (pst).
  2. Digitare un nome univoco per il nuovo file pst. Ad esempio, digitare Pst. Quindi, fare clic su OK.
  3. Digitare un nome visualizzato per il file pst, ad esempio, digitare Trasferire cartelle. Quindi, fare clic su OK.
  4. Uscire da Outlook.
Se si desidera copiare le cartelle da un file pst o una cassetta postale in un file con estensione pst secondario in Outlook, attenersi alla seguente procedura:
  1. In Outlook, destro del mouse sulla cartella che si desidera copiare, quindi fare clic su Copia<b00> </b00> nome della cartella. Ad esempio, per copiare la cartella Calendario, destro del mouse sulla cartella calendario e quindi fare clic su Copia<b00> </b00> Calendario.
  2. Nella finestra di dialogo Copia cartella selezionare trasferimento cartelle e quindi fare clic su OK.
  3. Ripetere i passaggi 1 e 2 per altre cartelle.

Come eseguire il backup dei dati in un computer Exchange Server

Informazioni di Outlook sono memorizzati in un computer Exchange Server, viene in genere eseguito il backup nel server. Per ulteriori informazioni su come eseguire il backup e ripristino dei dati memorizzati in un computer Exchange Server, rivolgersi all'amministratore di Exchange Server.

Se Outlook viene utilizzato con Exchange Server, è possibile scegliere per la memorizzazione dei dati sul computer Exchange Server o in un insieme di cartelle personali sul disco rigido locale. Per determinare dove i dati vengono archiviati in Outlook, attenersi alla seguente procedura:
  1. Dal menu Strumenti , fare clic su servizie quindi fare clic sulla scheda recapito .
  2. Esaminare la casella Consegna nuovi messaggi per il followinglocation . Se la casella contiene la parola "Cassetta postale" seguita dal nome di posta elettronica impostata, Outlook memorizza i dati nelle cartelle sul computer che esegue Microsoft Exchange.If la casella Consegna nuovi messaggi per la followinglocation contengono le parole "Cartella personale" o un altro nome per un insieme di cartelle personali, Outlook archivia newmessages, contatti, appuntamenti, e così via in cartelle personali sul disco rigido locale.
Se le informazioni vengono archiviate in un set di cartelle personali sul disco rigido locale e si desidera eseguire il backup dei dati, vedere la sezione "creare una copia di backup di un file delle cartelle personali (pst)".

Come eseguire il backup di rubriche personali

Sebbene informazioni contatti possono conservare in una cassetta postale di Microsoft Exchange Server o in una cartella personale e a cui si accede utilizzando la Rubrica di Outlook, la Rubrica personale crea un file memorizzato sul disco rigido locale. Per assicurarsi che la Rubrica viene eseguito il backup, è necessario includere tutti i file con estensione PAB nel processo di backup.

Per individuare il file della Rubrica personale, attenersi alla seguente procedura:
  1. In Microsoft Windows 98 e in Windows 95, fare clic su Start, scegliere Trovae quindi fare clic su file o cartelle.

    In Microsoft Windows Server 2003, in Windows XP, in Windows 2000 e in Windows Millennium Edition, fare clic su Start, scegliere Cercae quindi fare clic su File o cartelle.
  2. Tipo *. pab, fare clic su Risorse del Computer nell'elenco Cerca In e quindi fare clic su Trova per avviare la ricerca.
Prendere nota del percorso del file pab e includere questo file nel backup.

Se è necessario ripristinare questa rubrica lo stesso computer o un altro computer, aggiungere il servizio Rubrica personale al profilo e quindi scegliere il file PAB. Per ulteriori informazioni su come configurare profili e servizi, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
195478  (http://support.microsoft.com/kb/195478/ ) Descrizione dei profili utente e dei servizi di informazioni in Outlook 2000 con l'opzione società o gruppo di lavoro

Come per l'automazione del backup dei file pst utilizzando l'utilità di Backup delle cartelle personali

Microsoft ha rilasciato un'utilità che rende automatico il backup del file pst. Per ottenere questa utilità, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&amp;displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&amp;displaylang=en)
Per ulteriori informazioni su come scaricare i file di supporto Microsoft, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) Come ottenere file di supporto Microsoft dai servizi online
Microsoft ha analizzato questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus più recente disponibile nella data in cui il file è stato registrato. Il file è archiviato su un server con protezione avanzata che consentono di impedire modifiche non autorizzate al file.Per ulteriori informazioni sui file di cartelle personali, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
238782  (http://support.microsoft.com/kb/238782/ ) Modalità backup automatico del file delle cartelle personali in Outlook 2000 e Outlook 2003

Come eseguire il backup dei file di impostazioni di Outlook

Se sono state personalizzate le impostazioni che si desidera replicare in un altro computer con installato Outlook, è possibile includere i seguenti file nel backup:
  • Outcmd. dat - questo file contiene la barra degli strumenti e menusettings.
  • Nome del profilo. fav - indica la thatincludes del file Preferiti le impostazioni per la barra di Outlook.
  • Nome del profilo. htm - in questo file è memorizzata la firma automatica in formato HTML.
  • Nome del profilo. RTF - in questo file è memorizzata la firma automatica TextFormat Rich.
  • Nome del profilo. txt - questo file è memorizzata la firma automatica in formato testo normale.

    Nota. Se si utilizza Microsoft Word come editor di posta elettronica, le firme vengono memorizzate nel file Normal. dot come voci di glossario. È inoltre consigliabile eseguire il backup del file Normal. dot.

    Proprietà della struttura della cartella includono autorizzazioni, filtri, descrizioni, moduli e visualizzazioni integrati nelle cartelle in cui sono stati creati. Se si esportano elementi da un file con estensione pst a un altro, le proprietà della struttura non vengono conservate. Per eseguire il backup di queste informazioni, vedere l'argomento "Copia della struttura di una cartella" nella Guida in linea di Microsoft Office Outlook.

In Outlook 97

  • Nome del profilofav - Si tratta del file delle preferite che comprende le impostazioni della barra di Outlook.

    Nota. Quando si tenta di utilizzare il file dei Preferiti da un backup della configurazione di Outlook, il profilo viene creato nel nuovo computer deve essere identico al profilo di origine. In caso contrario, il file dei Preferiti non è valido e viene generato un nuovo file Preferiti. Per ulteriori informazioni su come replicare la barra di Outlook, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
    196346  (http://support.microsoft.com/kb/196346/ ) Impossibile replicare la barra di Outlook
  • Nome del profilo. RTF - questo file è memorizzata la firma automatica in formato RTF.

    Nota. Se si utilizza Word come editor di posta elettronica, le firme vengono memorizzate nel file Normal. dot come voci di glossario. È inoltre consigliabile eseguire il backup del file Normal. dot.

Come impostare la posizione di recapito predefinita

Per impostare il percorso di recapito predefinito, attenersi alla seguente procedura:
  1. Dal menu Strumenti , fare clic su servizi.
  2. Nella finestra di dialogo servizi fare clic sulla scheda recapito .
  3. Nella casella Consegna nuovi messaggi nella posizione seguente , fare clic per selezionare dove si desidera inviare e ricevere messaggi.

    Se si imposta un computer per utilizzare Posta remota, è necessario scegliere il nome di un file con estensione pst.

    Se si imposta un computer per l'utilizzo Delle cartelle fuori rete, è necessario selezionare il nome della cassetta postale di Exchange Server.
  4. Fare clic su OK.
  5. Chiudere Outlook e riavviare Outlook.

Come eliminare un file pst dal profilo

Per eliminare un file con estensione pst da un profilo, attenersi alla seguente procedura:
  1. Uscire da Outlook.
  2. Fare clic su Start, scegliere Impostazionie quindi fare clic su Pannello di controllo.
  3. Fare doppio clic su posta elettronica o posta e Fax.
  4. Nella scheda servizi , fare clic su Cartelle personalie quindi fare clic su Rimuovi.
Avviso. Per riavviare Outlook, un file con estensione pst deve essere associato al profilo se si dispone di file pst file impostato come punto di recapito per i nuovi messaggi. I dati in questo file con estensione pst non sono disponibili a meno che non verranno importato o riassociato al profilo.

Come rimuovere una singola cartella dall'elenco delle cartelle

Per rimuovere singole cartelle dall'elenco delle cartelle, attenersi alla seguente procedura:
  1. Assicurarsi che viene visualizzato l'elenco delle cartelle. Per visualizzare l'elenco delle cartelle, fare clic su Visualizzae quindi fare clic su Elenco cartelle.
  2. Nell'elenco delle cartelle, fare clic sulla cartella che si desidera eliminare.
  3. Fare clic su eliminare<b00> </b00> nome della cartella.
Consente di rimuovere la cartella dall'elenco delle cartelle. La cartella eliminata viene impostata come sottocartella di posta eliminata. Svuotare la posta eliminata per rimuovere definitivamente la cartella.

Nota. Utilizzo di Outlook di cartelle personali come punto di recapito non consente la condivisione delle informazioni sul gruppo di lavoro avanzata. Questa funzionalità è disponibile solo quando la destinazione di consegna predefinito è impostata per la cassetta postale di Exchange Server.

Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
Chiavi: 
kbbackup kbhowto kbmt KB195719 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 195719  (http://support.microsoft.com/kb/195719/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store