DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 198864 - Ultima modifica: martedì 23 gennaio 2007 - Revisione: 1.2

 
importante : questo articolo contiene informazioni sulla modifica del Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Descrizione del Registro di sistema di Microsoft Windows

In questa pagina

Sintomi

Quando si avvia il computer, il Registro di sistema potrebbe non eseguire il backup automatico.

Cause

Questo comportamento potrebbe presentarsi in presenza di una delle seguenti condizioni:

  • Nel file C:\Windows\Scanreg.ini, il "backup =" riga è impostato su 0.
  • Nel Registro di sistema, il valore di ScanRegistry è manca la chiave Run.

Risoluzione

Per risolvere questo comportamento, utilizzare il metodo appropriato:

Modificare il File Scanreg.ini

Modificare il file Scanreg.ini automaticamente il backup del Registro di sistema:

  1. Fare clic su Start , scegliere Trova , quindi file o cartelle . "
  2. Digitare scanreg.ini nella casella Nome e quindi fare clic su Trova . Si noti che si deve a trovare un file nella cartella Windows.
  3. Fare doppio clic su Scanreg.ini . Il file deve essere aperto nel blocco note.
  4. Correggere il "backup ="riga per"backup = 1" (senza virgolette).
  5. Dal menu file , fare clic su Salva e quindi chiudere il blocco note.
Per ulteriori informazioni su come configurare lo strumento controllo del registro, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:


How to Customize Registry Checker Tool Settings  (http://support.microsoft.com/kb/183603/EN-US/ )

Aggiungere ScanRegistry chiave Run nel Registro di sistema

avviso : se si utilizza Editor del Registro di sistema in modo non corretto, si potrebbero provocare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce la che è possibile risolvere i problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. Utilizzare Editor del Registro di sistema a proprio rischio.


Per aggiungere ScanRegistry alla chiave Esegui nel Registro di sistema, è necessario utilizzare scopo per aggiungere un nuovo valore di stringa denominato ScanRegistry con un valore dati C:\Windows\Scanregw.exe /autorun nella seguente chiave del Registro di sistema:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Per ulteriori informazioni sulle opzioni della riga di comando per lo strumento controllo del registro, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:

Command-Line Switches for the Registry Checker Tool  (http://support.microsoft.com/kb/184023/EN-US/ )

Informazioni

Per ulteriori informazioni sulle opzioni della riga di comando per lo strumento controllo del registro, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:

Description of the Windows Registry Checker Tool (Scanreg.exe)  (http://support.microsoft.com/kb/183887/EN-US/ )

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 98 Standard Edition
Chiavi: 
kbmt kbenv kbprb KB198864 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 198864  (http://support.microsoft.com/kb/198864/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store