DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 2167170 - Ultima modifica: mercoledì 23 luglio 2014 - Revisione: 4.0

 

In questa pagina

Sintomi

Si consideri il seguente scenario. È possibile utilizzare Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 o Microsoft Outlook 2010 per importare o copiare le riunioni alla cassetta postale. Quando si apre una riunione, è possibile notare che manca il pulsante Invia aggiornamento . Inoltre, le versioni più recenti di Outlook aggiungere il prefisso "copia:" per l'argomento della riunione, e la barra informazioni viene visualizzato il seguente messaggio:
La riunione è stata copiata nel calendario e non riceveranno aggiornamenti. Per ricevere gli aggiornamenti, contattare l'organizzatore, organizer_name.
In questo messaggio, organizer_namerappresenta il nome dell'organizzatore della riunione.

Nota.Se è stato originariamente creato la riunione è stata importata, il nome viene visualizzato qui. In tal caso, questo sembra essere difficile da comprendere perché si sta visualizzando la riunione nel proprio calendario.

Cause

Quando riunioni sono esportati o importati da un file di dati di Outlook (pst) o di cartelle personali di Outlook, la proprietà GlobalObjectID (GOID) della riunione non è inclusa. Quando si copia e Incolla riunioni da un calendario a altro, Outlook genera nuovi valori di GlobalObjectID per le riunioni appena create.

Il GlobalObjectID è un identificatore univoco per una riunione. Tutte le convocazioni di riunioni, risposte e gli aggiornamenti che sono associati a qualsiasi riunione a istanza singola contengono la stessa GlobalObjectID. Outlook non vengono create riunioni con proprietà GlobalObjectIDduplicato. A tale scopo, Outlook consente di escludere la proprietà durante l'importazione / esportazione e genera un nuovo valore diGlobalObjectID quando una riunione viene copiata. In questo modo tutti gli utenti importati o copiati le riunioni che assume il ruolo di organizzatore e l'invio di aggiornamenti per le riunioni in cui si è proprietari.

Risoluzione

Per mantenere la funzionalità completa riunione all'organizzatore della riunione, è necessario spostare riunioni dalla cartella di un calendario a altro. Per spostare una riunione o una serie di riunioni, utilizzare il metodo taglia e Incolla. Poiché la riunione originale viene eliminata, non appena il processo di Incolla, la riunione non è più presente nella posizione originale. Poiché la riunione viene incollata nella nuova posizione è univoca, viene mantenuto il valore di GlobalObjectID .

Per spostare tutti gli elementi di calendario in un'altra cartella, è innanzitutto necessario visualizzare tutti gli elementi in una visualizzazione tabulare. Per visualizzare gli elementi nella cartella in una visualizzazione tabulare, utilizzare uno dei seguenti metodi:
  • Deselezionare temporaneamente il filtro da una visualizzazione di existingtabular.
  • Definire una visualizzazione tabulare di nuova e permanente di tutti gli elementi di calendario.

Per Outlook 2010

Come cancellare il filtro da una visualizzazione tabulare esistente

A tale scopo, attenersi alla seguente procedura:
  1. Fare clic per selezionare la cartella di calendario che contiene le riunioni che si desidera spostare.
  2. Nel visualizzazione , fare clic su Modifica consente di visualizzare e quindi fare clic per selezionare una delle visualizzazioni tabulari, ad esempio dall'elenco o Per categoria.
  3. Nel visualizzazione menu, fate clic su Ripristina.
  4. Fare clic su per reimpostare la visualizzazione per le impostazioni originali.

Come definire una visualizzazione tabulare nuova e permanente

A tale scopo, attenersi alla seguente procedura:
  1. Fare clic per selezionare la cartella di calendario che contiene le riunioni che si desidera spostare.
  2. Nel visualizzazione , fare clic su Modifica consente di visualizzare, fare clic su Gestione visualizzazionie quindi fare clic su Nuovo.
  3. Digitare un nome per la nuova visualizzazione, fare clic per selezionare la tabellae quindi fare clic su OK.
  4. Nelle Impostazioni di visualizzazione avanzate, fare clic su Ordina.
  5. Nella ordinare gli elementi per elenco, selezionare Start e crescente.
  6. Quindi dall'elenco, fare clic per selezionare (nessuno)e quindi fare clic su OK.
  7. Fare clic su OKe quindi fare clic su Applica visualizzazione.
Entrambe queste procedure verrà visualizzato un elenco di tutti gli elementi di calendario.

Dopo che tutti gli elementi vengono visualizzati, attenersi alla seguente procedura:
  1. Per selezionare tutti gli elementi, utilizzare il tasto di scelta rapida Ctrl + A.
    Nota. Se si desidera copiare le riunioni specifiche, tenere premuto il tasto Ctrl e fare clic per selezionare le singole riunioni.
  2. Per copiare e quindi eliminare gli elementi, utilizzare il tasto di scelta rapida Ctrl + X.
  3. Fare clic per selezionare la cartella Calendario di destinazione.
  4. Per incollare gli elementi, utilizzare il tasto di scelta rapida Ctrl + V.

Questo processo Sposta gli elementi di calendario selezionato nella cartella di destinazione.

Per Outlook 2007 e Outlook 2003

Come cancellare il filtro da una visualizzazione tabulare esistente

A tale scopo, attenersi alla seguente procedura:
  1. Fare clic per selezionare la cartella di calendario di Outlook che contiene le riunioni che si desidera spostare.
  2. Dal menu Visualizza , scegliere Visualizzazione correntee quindi fare clic per selezionare una delle visualizzazioni tabulari, ad esempio gli eventi o Per categoria.
  3. Dal menu Visualizza , scegliere Visualizzazione correntee quindi fare clic su Personalizza visualizzazione corrente.
  4. Nella finestra di dialogo Visualizza riepilogo , fare clic su filtro, fare clic su Cancella tutto, fare clic su OK, andthen di nuovo su OK .

Come definire una visualizzazione tabulare nuova e permanente

A tale scopo, attenersi alla seguente procedura:
  1. Fare clic per selezionare la cartella di calendario che contiene le riunioni che si desidera spostare.
  2. Dal menu Visualizza , scegliere Visualizzazione corrente, fare clic su Definisci visualizzazionie quindi fare clic su Nuovo.
  3. Digitare un nome per la nuova visualizzazione, fare clic per selezionare la tabellae quindi fare clic su OK.
  4. Nella Visualizzazione Riepilogo, fare clic su Ordina.
  5. Nell'elenco Ordina elementi per selezionare Starte quindi fare clic su crescente.
  6. Quindi dall'elenco, fare clic per selezionare (nessuno)e quindi fare clic su OK.
  7. Fare clic su OKe quindi fare clic su Applica visualizzazione.
Entrambe queste procedure verrà visualizzato un elenco di tutti gli elementi di calendario.

Dopo che tutti gli elementi vengono visualizzati, attenersi alla seguente procedura:
  1. Dal menu Modifica , fare clic su Seleziona tutto.
  2. Scegliere Tagliadal menu Modifica .
  3. Fare clic per selezionare la cartella di destinazione.
  4. Scegliere Incolladal menu Modifica .
Questo processo Sposta gli elementi di calendario selezionato nella cartella di destinazione.

Informazioni

È inoltre possibile trascinare le riunioni tenendo premuto il pulsante destro del mouse. Quando si rilasciano le riunioni nel calendario di destinazione desiderato, selezionare l'opzione Sposta dal menu di scelta rapida.

Per ulteriori informazioni sulla proprietà GlobalObjectID , visitare il seguente sito Web Microsoft MSDN:
3.1.4.3 copia un oggetto Calendar (http://msdn.microsoft.com/en-us/library/ee201844(v=exchg.80).aspx)

Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Exchange Online
Chiavi: 
vkbportal107 o365 o365022013 kbmt KB2167170 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2167170  (http://support.microsoft.com/kb/2167170/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store