DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 238417 - Ultima modifica: mercoledì 18 luglio 2007 - Revisione: 1.4

 

Sintomi

Quando si esegue Intuit Quicken 98 e si genera un report EasyAnswer, le cifre nel report si possono visualizzare con gli spazi grandi fra esse. Se ad esempio nel report è contenuto il seguente valore numerico
1234,56
Esso verrà visualizzato come indicato di seguito
1 2 3 4. 5 6

Cause

Questo problema si verifica se risulta i le seguenti condizioni both vero:
  • Microsoft Office 2000 è stato installato in un computer in cui era già presente Intuit Quicken 98
  • È stato generato un report EasyAnswer in Quicken 98
Il problema si verifica in quanto Microsoft Office 2000 installa una versione più recente del tipo di carattere Arial (Arial.ttf), non completamente compatibile con Quicken 98

NOTA: Questo problema non si è verificato durante se si installa Quicken 98 per il dopo primo di tempo, installa Microsoft Office 2000. Il problema non si verifica nemmeno in Quicken 99

Risoluzione

È possibile correggere il problema sostituendo la versione del file Arial.ttf inclusa in Microsoft Office 2000 con una diversa versione del file Arial.ttf Attenere a questa seguente procedura a eseguire l'operazione:
  1. Chiudere tutti i programmi.
  2. Nel menu Start, scegliere Impostazioni e fare clic su Pannello di controllo. In Pannello di controllo, fare doppio clic sull'icona Tipi di carattere.
  3. Utilizzando il pulsante destro di mouse, trascinare il tipo di carattere Arial nella finestra Tipi di carattere sul desktop. Scegliere <B>Sposta qui</B> dal menu di scelta rapida
  4. Andare al seguente sito Web di Intuit e seguire la procedura illustrata per installare la versione corretta del tipo di carattere Arial (informazioni in lingua inglese)
    http://web.intuit.com/support/quicken/98/win/5246.html (http://web.intuit.com/support/quicken/98/win/5246.html)
Ora i valori numerici contenuti nei report EasyAnswer di Quicken 98 dovrebbero venire visualizzati correttamente

Se non consente che le procedure descritte risolvano il problema, contattare Intuit per ulteriori informazioni su questo problema. Per ulteriori informazioni su come contattare Intuit, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato nel seguente elenco
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware ed elenco contatti fornitore di terza parte di software A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware ed elenco contatti fornitore di terza parte di software L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware ed elenco contatti fornitore di terza parte di software Q-Z

Riferimenti

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti Microsoft esclude ogni garanzia implicita o contraria a proposito della prestazione o l'affidabilità di questi prodotti.

Le informazioni in questo articolo si applicano a
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Chiavi: 
kb3rdparty kbfile kbfont kbprb KB238417 KbMtit kbmt
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica. Nel caso in cui si riscontrino degli errori e si desideri inviare dei suggerimenti, è possibile completare il questionario riportato alla fine del presente articolo.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 238417  (http://support.microsoft.com/kb/238417/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store