DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 2518676 - Ultima modifica: mercoledì 15 giugno 2011 - Revisione: 2.0

 

Sintomi

Durante la chiusura ordinata di un client SecureNAT connessione TCP in un ambiente di Microsoft Forefront Threat Management Gateway (TMG) 2010, TMG può eliminare la conferma finale (ACK FIN) dell'handshake di chiusura della connessione.

Ciò potrebbe causare il numero di ritrasmissioni del pacchetto ACK FIN finale e i numero di ritrasmissioni può causare ritardi nell'applicazione, in base al comportamento dell'applicazione.

Cause

Questo problema si verifica a causa di un bug di gestione nel driver del modulo di gestione di Firewall per TMG.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento software descritto nell'articolo della Microsoft Knowledge Base riportato di seguito:
2517957  (http://support.microsoft.com/kb/2517957/ ) Software di aggiornamento 1 cumulativo 4 per Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

Status

Microsoft ha confermato che questo è un problema con i prodotti elencati nella sezione "Si applica a".

Riferimenti

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft


Le informazioni in questo articolo si applicano a:
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Chiavi: 
kbexpertiseinter kbbug kbsurveynew kbqfe kbfix kbmt KB2518676 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2518676  (http://support.microsoft.com/kb/2518676/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store