DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 253213 - Ultima modifica: sabato 27 gennaio 2007 - Revisione: 4.1

 

Sintomi

Quando si utilizza un modulo per richiedere un documento e la richiesta viene reindirizzata, Internet Explorer indica lo stato "Fine" ma non è potrebbe essere visualizzato il documento.

Cause

Quando si utilizza il metodo POST per richiedere un file, Internet Explorer in modo non corretto tenta per estrarre il file dalla cache Internet anziché dall'indirizzo Web per il file di reindirizzamento. Quando questo non funziona, verrà visualizzata una finestra vuota e lo stato "Operazione completata".

Risoluzione

Per risolvere il problema, eseguire l'aggiornamento a Internet Explorer 5.5.

È possibile effettuare il download di Internet Explorer 5.5 dai seguenti siti Web Microsoft:

http://www.microsoft.com/windows/ie/download (http://www.microsoft.com/windows/ie/download)
- oppure -
http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)


Workaround

Per ovviare al problema, utilizzare uno dei seguenti metodi:
  • Consente di richiedere che il provider di contenuti cambiare il codice sorgente HTML per utilizzare il metodo GET a anziché il metodo POST tramite moduli HTML.
  • Disattivare l'attivazione sul posto per il tipo di documento.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
177321  (http://support.microsoft.com/kb/177321/EN-US/ ) I file pdf di Adobe Acrobat vengono visualizzati sotto forma di finestra o cornice vuota

Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 5.01
Chiavi: 
kbmt kbenv kbprb KB253213 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 253213  (http://support.microsoft.com/kb/253213/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Articolo KB ritiratoDichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store