DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 2538047 - Ultima modifica: martedì 24 giugno 2014 - Revisione: 2.0

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

Si consideri lo scenario seguente:
  • Si attiva la funzionalità di reindirizzamento di acquisizione audio in un server di desktop remoto che esegue Windows Server 2008 R2.
  • Si crea una connessione desktop remoto al server.
  • È possibile eseguire un'applicazione di registrazione audio in connessione desktop remoto.
  • Creazione di un'altra connessione desktop remota al server di desktop remoto.
In questo scenario, l'applicazione di registrazione audio interrompe la cattura audio della prima connessione desktop remoto. Per risolvere questo problema, è necessario riavviare l'applicazione di registrazione audio.

Cause

Quando viene creata una nuova connessione desktop remota su un server di desktop remoto, vengono generati gli eventi di modifica del dispositivo nel computer. Questi eventi provocano la periferica audio ricevere un nuovo identificatore. Questo nuovo identificatore disconnette la periferica da tutti i servizi esistenti o applicazioni che utilizzano il dispositivo e l'operazione di reimpostazione della periferica smette di software di acquisizione audio in connessione desktop remoto attiva.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'hotfix è disponibile per il download, esiste una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se occorrono attività di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui è disponibile l'hotfix. Se non è disponibile la lingua, è perché non è disponibile alcun hotfix per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario essere in esecuzione Windows Server 2008 R2 Service Pack 1 (SP1).

Per ulteriori informazioni su come ottenere un service pack di Windows Server 2008 R2, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
976932  (http://support.microsoft.com/kb/976932/ ) Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni sul Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e le ore dei file sono elencate nell'ora UTC (Coordinated Universal Time). Data e ora dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note di informazioni file di Windows Server 2008 R2
Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli hotfix nella pagina Richiesta hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" della pagina. Fare riferimento sempre alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo al quale si applica ogni hotfix.
  • I file che si applicano a un prodotto specifico, SR_Level (RTM, SPn), e il ramo del servizio (LDR, GDR) può essere identificato esaminando i numeri di versione del file come indicato nella seguente tabella.
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoSR_LevelRamo del servizio
    6.1.760 1. 21xxxWindows Server 2008 R2SP1LDR
  • I file MANIFEST (manifest) e il MUM (con estensione mum) installati per ogni ambiente sono elencati separatamente Nella sezione "ulteriori informazioni sui file per Windows Server 2008 R2". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associati sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file di catalogo di sicurezza, per i quali non sono elencati gli attributi, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x64 supportate di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Winmm. dll6.1.7601.21718217,60002-maggio-201105:20x64
Winmm. dll6.1.7601.21718194,04802-maggio-201105:42x86

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Per ulteriori informazioni su come configurare il reindirizzamento registrazione audio in un server Host sessione Desktop remoto, visitare il seguente sito Web Microsoft TechNet:

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le versioni x64 supportate di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileAmd64_69660c267e57b7710c81647583a72b8d_31bf3856ad364e35_6.1.7601.21718_none_8e50197e722c3e9f.manifest
Versione del fileNon applicabile
Dimensione del file708
Data (UTC)02-maggio-2011
Ora (UTC)09:09
Nome del fileAmd64_70bc76b1dbe92cf6a37e7180669cddd9_31bf3856ad364e35_6.1.7601.21718_none_d31582571fdee841.manifest
Versione del fileNon applicabile
Dimensione del file1,060
Data (UTC)02-maggio-2011
Ora (UTC)09:09
Nome del fileAmd64_9020e727ca8bb2e401767c7f797b56e0_31bf3856ad364e35_6.1.7601.21718_none_a67cc81bb640ebd4.manifest
Versione del fileNon applicabile
Dimensione del file710
Data (UTC)02-maggio-2011
Ora (UTC)09:09
Nome del fileAmd64_microsoft-windows-audio-mmecore-base_31bf3856ad364e35_6.1.7601.21718_none_149361828169a815.manifest
Versione del fileNon applicabile
Dimensione del file3,188
Data (UTC)02-maggio-2011
Ora (UTC)06:53
Nome del fileX86_microsoft-windows-audio-mmecore-base_31bf3856ad364e35_6.1.7601.21718_none_b874c5fec90c36df.manifest
Versione del fileNon applicabile
Dimensione del file3,184
Data (UTC)02-maggio-2011
Ora (UTC)06:04

Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Service Pack 1 alle seguenti piattaforme
    • Windows Server 2008 R2 Standard
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Datacenter
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2538047 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2538047  (http://support.microsoft.com/kb/2538047/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store