DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 262213 - Ultima modifica: sabato 27 gennaio 2007 - Revisione: 3.3

 

Sintomi

Quando si tenta di scaricare un file Portable Document Format (con estensione pdf), viene potrebbe essere visualizzato il seguente messaggio di errore:
Errore ricerca gestore dell'oggetto: non è Nessun visualizzatore disponibile per il tipo di oggetto che si sta tentando di aprire. Le informazioni seguenti sono disponibili su questo oggetto:

Indirizzo dell'oggetto: http:// Web address

Tipo di contenuto: text/html

Possibile percorso del Visualizzatore: Raccolta ActiveX Microsoft

Per passare a questa posizione per scaricare un visualizzatore per questo tipo di oggetto?
Se si fa clic su , il il browser è reindirizzato il seguente sito Web Microsoft:
http://msdn.microsoft.com/isv/ (http://msdn.microsoft.com/isv/)

Cause

Questo comportamento può verificarsi quando è presente una dipendenza con un Netscape Navigator plug-in (Nppdf32.dll) per Adobe Acrobat Reader.

Risoluzione

Per risolvere il problema, procedere come segue:
  1. Installare il software di Adobe Acrobat Reader più recente dal seguente sito Web Adobe:
    http://www.adobe.com (http://www.adobe.com)
  2. Installare il software di Netscape Communicator più recente dal seguente sito Netscape Web:
    http://www.netscape.com (http://www.netscape.com)
  3. Verificare che il file Nppdf32.dll sia nelle seguenti cartelle:

    C:\Programmi\Microsoft Files\Adobe\Acrobat 4.0\Reader\Browser
    - e -
    C:\Programmi\Microsoft Files\Netscape\Communicator\Program\Plugins
Se il software di Netscape non è installato nel computer, copiare il file Nppdf32.dll dalla cartella c:\Programmi\Microsoft Files\Adobe\Acrobat 4.0\Reader\Browser nella cartella c:\Programmi\Microsoft Programmi\Internet Explorer\Plugins.

Per ulteriori informazioni su come copiare i file, fare clic su Start , scegliere Guida in linea , fare clic sulla scheda indice , digitare Copia e fare doppio clic sull'argomento copia dei file, cartelle , File O cartelle o per copiare un file o una cartella .

Se si utilizza Adobe Acrobat Reader con Internet Explorer 5.5 o versione successiva e viene visualizzato l'errore precedente quando si tenta di aprire un file PDF, procedere come segue:
  1. Chiudere Internet Explorer 5.5.
  2. Fare clic su Start , scegliere programmi e aprire Adobe Acrobat Reader 4.0. 4.5.
  3. Fare clic su file , fare clic su Preferenze e quindi fare clic su Generale .
  4. Fare clic per deselezionare la casella di controllo Web Browser integrazione .
  5. Chiudere Adobe Acrobat Reader.
  6. Riavviare Internet Explorer 5.5 e tornare nuovamente la pagina Web. In questo caso viene chiesto di aprire il file PDF.

Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni sul contatti-altri produttori.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilità di questi prodotti.

Workaround

Per risolvere questo problema, attenersi alla seguente procedura:
  1. In Adobe Acrobat 4.0, scegliere Preferenze dal Menu File .
  2. Selezionare Generale .
  3. In Opzioni , fare clic per deselezionare la casella di controllo Apri collegamenti tra-doc nella stessa finestra e quindi chiudere la finestra di dialogo.

Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
Chiavi: 
kbmt kb3rdparty kberrmsg kbprb KB262213 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 262213  (http://support.microsoft.com/kb/262213/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Articolo KB ritiratoDichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L’articolo, quindi, viene offerto ‘così come è’ e non verrà più aggiornato.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store