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Identificativo articolo: 2649422 - Ultima modifica: giovedì 9 febbraio 2012 - Revisione: 2.0

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Sintomi

Servizi di Desktop remoto (RDS) vengono pubblicati su un server Gateway Desktop remoto (Gateway Desktop remoto) che è in esecuzione Windows Server 2008 R2 tramite Forefront unificata Access Gateway (UAG) in un ambiente di rete. In alcuni casi, gli utenti esterni non possono connettersi a RDS pubblicato e venga visualizzato il seguente messaggio di errore:


Il computer Impossibile connettersi al computer remoto perché il server Gateway Desktop remoto ha raggiunto il limite massimo consentito di connessioni. Riprovare in un secondo momento o per assistenza contattare l'amministratore di rete.


Inoltre, un evento analogo al seguente viene registrato nel server Gateway Desktop remoto:

ID evento: 203
Fonte: Microsoft-Windows-TerminalServices-Gateway
Nome simbolico: AAG_EVENT_MAX_CONNECTIONS_REACHED
Messaggio: Il numero di connessioni simultanee al server Gateway Desktop remoto ha raggiunto il numero massimo è stato configurato dall'amministratore. Il server di conseguenza non accetta nuove connessioni. Il tentativo di connessione da utente "% 1" sul computer client "% 2", utilizzando il metodo di autenticazione "% 3" è stato negato. Per informazioni su come modificare il limite massimo di connessioni, vedere l'argomento "Specificare il massimo numero di consentite le connessioni per Gateway Desktop remoto" nella Guida in linea di Gateway Desktop remoto.

Cause

Questo problema si verifica perché le connessioni utente non vengono chiuse correttamente. Di conseguenza, alcuni tunnel di rete di Forefront (Edge) vada perduto. Quando il numero di connessioni simultanee al server Gateway Desktop remoto ha raggiunto il numero massimo, tutte le nuove richieste di connessione vengono negate.

Risoluzione

Informazioni sull'aggiornamento rapido

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato a correggere il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Questo hotfix vengano eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il prossimo aggiornamento software contenente tale hotfix.

Se l'aggiornamento rapido è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se è richiesta la risoluzione dei problemi, è necessario creare una richiesta di assistenza separata. I costi di supporto consueto verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2008 R2 o Windows Server 2008 R2 Service Pack 1 (SP1). Inoltre, è necessario disporre del servizio ruolo Gateway Desktop remoto attivato.

Per ulteriori informazioni su come ottenere un service pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
976932  (http://support.microsoft.com/kb/976932/ ) Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni del Registro di sistema

Per applicare l'hotfix descritto in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Non è necessario riavviare il computer dopo aver applicato questo aggiornamento rapido. Per evitare il riavvio, interrompere il servizio ruolo Gateway Desktop remoto.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare i file con gli attributi elencati nelle tabelle seguenti. Le date e gli orari di questi file sono elencati nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari cambiano quando si eseguono determinate operazioni sui file.
Note informative relative al file Windows Server 2008 R2
  • I file che si applicano a un prodotto specifico, un'attività cardine (RTM, SPn), e il ramo del servizio (LDR, GDR) può essere identificato esaminando i numeri di versione del file, come illustrato nella tabella riportata di seguito:
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoAttività cardineRamo del servizio
    6.1.760 0,21xxxWindows Server 2008 R2RTMLDR
    6.1.760 1.21xxxWindows Server 2008 R2SP1LDR
  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente Nella sezione "ulteriori informazioni sui file per Windows Server 2008 R2". MUM e i file manifesto e i file di catalogo (CAT) di protezione associati sono estremamente importanti mantenere lo stato dei componenti aggiornati. I file del catalogo di protezione per il quale gli attributi non sono elencati, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni basate su x64 di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Aaedge.dll6.1.7600.21100305,66430-Nov-201106: 30x64
Tsproxy-edgeadapter-ppdlic.xrm-msNon applicabile3,01830-Nov-201106: 57Non applicabile
Aaedge.dll6.1.7601.21869308,22430-Nov-201106: 15x64
Tsproxy-edgeadapter-ppdlic.xrm-msNon applicabile3,01830-Nov-201106: 39Non applicabile

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le versioni basate su x64 di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileAmd64_04844210638e2b7c6abc5008c88fcfe6_31bf3856ad364e35_6.1.7600.21100_none_56abd1ab16ac0574.manifest
Versione del fileNon applicabile
Dimensioni file711
Data (UTC)30-Nov-2011
Ora (UTC)11: 33
Nome del fileAmd64_f144c73204e76604bc5f8c6cd9825bd4_31bf3856ad364e35_6.1.7601.21869_none_dc69a82e865c566e.manifest
Versione del fileNon applicabile
Dimensioni file711
Data (UTC)30-Nov-2011
Ora (UTC)11: 33
Nome del fileAmd64_microsoft-windows-tsproxy-edgeadapter_31bf3856ad364e35_6.1.7600.21100_none_9ada634fff47b9f4.manifest
Versione del fileNon applicabile
Dimensioni file99,560
Data (UTC)30-Nov-2011
Ora (UTC)11: 33
Nome del fileAmd64_microsoft-windows-tsproxy-edgeadapter_31bf3856ad364e35_6.1.7601.21869_none_9c890b45fc967e53.manifest
Versione del fileNon applicabile
Dimensioni file99,560
Data (UTC)30-Nov-2011
Ora (UTC)11: 33

Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
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Clicca qui per visualizzare la versione originale in inglese dell’articolo: 2649422  (http://support.microsoft.com/kb/2649422/en-us/ )
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